Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: SWCG not making enough chlorine

  1. Back To Top    #1

    Join Date
    Aug 2007
    Location
    Hunterdon County, NJ
    Posts
    28

    SWCG not making enough chlorine

    First, I'd like to thank the moderators and contributors on TFP for the invaluable information and help provided here. Friends laugh at me when they see my pool chemistry set and (homemade) magnetic stirrer - until they see my pool.

    Everything seems perfect with my pool except that my Jandy 1400 SWCG seems to be struggling to produce enough chlorine. I've had to set my output to 100% to keep my FC in the 3-4 ppm range. Pump is running about eight hours during the day. The system was installed late last season. A few things that I've checked:

    - First, the SWCG is definitely making chlorine. I see small bubbles coming out of my returns (now continuously that I've set the SWCG to 100%). The amount of bubbles looks typical.

    - I don't think I have an algae problem. (Thankfully, due to TFP, I've never had to fight an algae bloom). I've been watching my FC and CC levels very carefully. I've been measuring chlorine levels with my TF-100 FAS/DPD one to two times a day for the past week. FC stays in the 3-4 ppm range and CC maxes out at 0.5 ppm after a day of heavy swimming and then it's back down to 0 by the next test. My overnight FC loss is 0.5 to 1.0 ppm. Water is sparkly.

    - I've removed the cell and looked closely at the plates. I don't see any sign of build-up.


    My last test results:

    FC: 4
    CC: 0
    pH: 7.5
    TA: 90
    CH: 320
    CYA: 70
    Salt: 3500
    Borates: 30
    Temp: 82

    Any thoughts on what else I should look at?
    31,000 gal gunite/Pebblesheen pool w/spillover spa, 2-speed 1.5 HP filter pump, 3 hp spa jet pump, 2 hp sheer decent pump, blower, DE filter, Jandy automation and SWG, Jandy 400K BTU gas heater, Polaris 280 cleaner with booster pump.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: SWCG not making enough chlorine

    Try doing an overnight FC loss test. It is possible to have a low level algae problem even with the numbers you describe.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: SWCG not making enough chlorine

    Quote Originally Posted by jkapp
    My overnight FC loss is 0.5 to 1.0 ppm. Water is sparkly.
    Looks like he did.

  4. Back To Top    #4

    Join Date
    Aug 2007
    Location
    Hunterdon County, NJ
    Posts
    28

    Re: SWCG not making enough chlorine

    Quote Originally Posted by JasonLion
    Try doing an overnight FC loss test. It is possible to have a low level algae problem even with the numbers you describe.
    I will do another to confirm my earlier results.
    31,000 gal gunite/Pebblesheen pool w/spillover spa, 2-speed 1.5 HP filter pump, 3 hp spa jet pump, 2 hp sheer decent pump, blower, DE filter, Jandy automation and SWG, Jandy 400K BTU gas heater, Polaris 280 cleaner with booster pump.

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,887

    Re: SWCG not making enough chlorine

    Since the system was installed late last season, you have never been through the middle of summer with it before. Chlorine demand is higher when the water is warmer. It may be that you need to increase the pump run time, or supplement the SWG with manual chlorine additions during the hottest part of the summer.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Join Date
    Aug 2007
    Location
    Hunterdon County, NJ
    Posts
    28

    Re: SWCG not making enough chlorine

    Quote Originally Posted by JasonLion
    Since the system was installed late last season, you have never been through the middle of summer with it before. Chlorine demand is higher when the water is warmer. It may be that you need to increase the pump run time, or supplement the SWG with manual chlorine additions during the hottest part of the summer.
    Very possible. It would be disappointing, but not surprising knowing my pool builder. Are there typically published values on how much chlorine a SWCG can generate that I could compare to how much bleach I use over some period of time (assuming my SWCG was off)? Assuming there are published values, are there any recommendations on how to perform the comparison?
    31,000 gal gunite/Pebblesheen pool w/spillover spa, 2-speed 1.5 HP filter pump, 3 hp spa jet pump, 2 hp sheer decent pump, blower, DE filter, Jandy automation and SWG, Jandy 400K BTU gas heater, Polaris 280 cleaner with booster pump.

  7. Back To Top    #7
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    21,774

    Re: SWCG not making enough chlorine

    Here's the specs I found on saltcells.com.

    Input 115 VAC, 50/60 Hz, 2.5 amps or 230 VAC, 50/60 Hz, 1.75 amps
    Output: 22-30 vdc @ 6 amps maximum
    Chlorine Production: 1.25 Lbs per 24 hour (567 gm / 24 Hr.)

    You should be able to figure how much it is making based on your run time.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  8. Back To Top    #8

    Join Date
    Aug 2007
    Location
    Hunterdon County, NJ
    Posts
    28

    Re: SWCG not making enough chlorine

    Thanks all. Off to do an overnight FC loss test and compare bleach consumption to output specs of the SWCG. I'll report back with my results.
    31,000 gal gunite/Pebblesheen pool w/spillover spa, 2-speed 1.5 HP filter pump, 3 hp spa jet pump, 2 hp sheer decent pump, blower, DE filter, Jandy automation and SWG, Jandy 400K BTU gas heater, Polaris 280 cleaner with booster pump.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •