Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Cloudy water -small tiny air bubbles? Pump won't run on low

  1. Back To Top    #1

    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    47

    Cloudy water -small tiny air bubbles? Pump won't run on low

    I have a two speed Whisperflo pump that I believe I have an airleak, as I can run the pump on high fine, but the strainer basket lowers 2 inches or so after about 2-4 hours when I run it on low. Also, my water is VERY cloudy, at night with the light on it seems obvious that it is just tiny air bubbles floating around????

    So my questions, are these to things related? As far as leak detection, I am struggling there too. I read the pool school on leak detection. I need to lube the lid seal, as it sounds like that is my most probable cause. What is the name of the lube I use for that and where do I purchase? I have 1 compression fitting that attaches to my pump from the 3 intake lines (1 main drain, and 2 skimmers). I replaced that back in May, but have not had any problems with an air leak until now. That compression fitting is my second guess?

    I have added pvc cement to all joints on the suction side, I have tried to use the dribble water method with no success, and my water does not seem to be going down.

    I plan on lubing that lid seal, and am probably making this more difficult than I need, but thought I would post just to make sure I am on the right track.

    Thanks for your help.

    Chuck
    16X24X40 Grecian L Vinyl Pool - Dig 9/4/2007 and first swim 9/21/2007
    Located in Ohio Approx 27K gallons
    Pentair Whisperflow 1 HP 2-speed Pump
    Hayward Sand Filter Jandy AE2500 Heat Pump
    Autopilot Dig-220 w/sc-60 cell

  2. Back To Top    #2
    JohnnyT's Avatar
    Join Date
    Jul 2009
    Location
    Rochester, IN
    Posts
    13

    Re: Cloudy water -small tiny air bubbles? Pump won't run on low

    Hey Chuck,

    I had a very similar problem not long ago. Mine turned out to be a bad seal in the strainer basket lid that a very nice person here at TFP led me to. I replaced the seal and it's working fine. No more air bubbles. The seal lube I use is Jack's Formula 327 Multilube and I get it from my local pool store. You might even find it on the internet cheaper. I think I paid $5.00 for a 1 oz. tube. It works great as a seal and the lid just slides right off everytime I clean the strainer basket. Hope this helps you out. Good Luck.
    12K, 21' Round AG, 52" Deep, Vinyl
    Hayward EC 30-DE filter - 1 hp Hayward Power Flow LX pump, 40 GPM
    Hayward AquaBug Pool Cleaner

    You must give some time to your fellow men. Even if it's a little thing, do something for others - something for which you get no pay but the privilege of doing it.
    Albert Schweitzer

  3. Back To Top    #3

    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    47

    Re: Cloudy water -small tiny air bubbles? Pump won't run on low

    OK All, I inspected the lid o-ring, lubed with vasaline (till I can get a better lube) - Result No Luck

    I have a compression fitting between the top of the pump and the filter. Removed, cleaned, lubed, replaced -Result No Good

    I took off the top of the sand filter, cleaned, lubed, and replaced the o-ring there. Result No Good.

    My underground pipes are are flex line. Pool only 2 years old. Any other things I should try?

    When I look in the strainer of the pump, it appears there are tiny bubbles floating to the top of the lid. Maybe like the air leak is internal to the pump? Is that possible?

    --Chuck
    16X24X40 Grecian L Vinyl Pool - Dig 9/4/2007 and first swim 9/21/2007
    Located in Ohio Approx 27K gallons
    Pentair Whisperflow 1 HP 2-speed Pump
    Hayward Sand Filter Jandy AE2500 Heat Pump
    Autopilot Dig-220 w/sc-60 cell

  4. Back To Top    #4
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    9,918

    Re: Cloudy water -small tiny air bubbles? Pump won't run on low

    Pump drain plugs and valves sometimes will leak air. Try pouring water over the valves with a hose a see if the bubbles go away. Also, is the filter pressure normal?

    Note that Vaseline will start to dissolve the seals so you will want get that off as soon as you can.
    Mark
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  5. Back To Top    #5

    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    47

    Re: Cloudy water -small tiny air bubbles? Pump won't run on low

    Thanks for the vaseline tip, of course I was told by a local pool supply store that it would work fine!!!

    The pressure is normal when the pump is on high, I run 22-23 psi. But, on low the pressure seems low, it barely is registering. It almost seems as if the pump is not functioning properly on low.
    16X24X40 Grecian L Vinyl Pool - Dig 9/4/2007 and first swim 9/21/2007
    Located in Ohio Approx 27K gallons
    Pentair Whisperflow 1 HP 2-speed Pump
    Hayward Sand Filter Jandy AE2500 Heat Pump
    Autopilot Dig-220 w/sc-60 cell

  6. Back To Top    #6

    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    47

    Re: Cloudy water -small tiny air bubbles? Pump won't run on low

    Bump....

    I brought my pool to shock level for the past 48 hours to ensure that my cloudy water is not an algae bloom. With my light on my pool, the return line water leaves a "cloud" effect 4 feet wide or so. Still no ideas, but I still think it is air.
    16X24X40 Grecian L Vinyl Pool - Dig 9/4/2007 and first swim 9/21/2007
    Located in Ohio Approx 27K gallons
    Pentair Whisperflow 1 HP 2-speed Pump
    Hayward Sand Filter Jandy AE2500 Heat Pump
    Autopilot Dig-220 w/sc-60 cell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •