Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 20 of 20

Thread: What am I doing wrong?

  1. Back To Top    #1
    Marillion Fan's Avatar
    Join Date
    May 2007
    Location
    About a 1/2 hour from P.S.U.
    Posts
    259

    What am I doing wrong?

    Drained and refilled the pool yesterday with water from a fresh water stream.
    Poured a 182oz bleach in last night, tested this morning and numbers are...
    3.5 fc
    0 cc
    7.8 ph
    20 ta
    0 cya (new water)

    water is clear with a green tint, which tells me there is something going on, but the test results say there isn't.
    Am I doing something wrong with the TF100 kit?
    I fill to the 10ml mark add powder, water turns pink drop R871 1 at a time, add 5 drops of R003 and nothing changed.

    help.....
    18x33 15700 Gal Oval Above Ground
    Ranger Sand Filter w/Praher Multi Port Valve
    A.O. Smith 1.5 hp Pump
    Confer E9120 Steps
    BBB And Sparkling Clean.

  2. Back To Top    #2

    Join Date
    Feb 2008
    Location
    Flower Mound, TX
    Posts
    5,062

    Re: What am I doing wrong?

    Doesn't sound like you're doing anything wrong. Let me ask you this, has your FC held overnight? Also, since filling, have you been running your filter? I would keep chlorine in it and not let it drop to zero at any point, start getting some CYA in there, and keep the filter running constantly to see if it clears.

    Keep an eye on your pH as it is at the upper limit. At some point, you are probably going to want to get your TA up as well.
    10K gallon IG gunite with waterfall; Pentair CC320P filter; WhisperFlo 2 HP pump
    TF Test Kits - Pool Math - Pool School
    "It depends."- JohnT

  3. Back To Top    #3
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: What am I doing wrong?

    I don't think you are doing anything wrong.

    Hopefully you have some muratic acid on hand, and some baking soda. You need to get your TA up, target 90 and then wait a few hours and recheck the PH, and if it's up, lower it down to 7.6.

    As for the chlorine, it will be gone by the end of the day without CYA, so hopefully you are getting that in there? Keep adding chlorine to keep it up throughout the day, and make sure it's holding overnight. If it's not holding overnight you will have to raise it to shock level, perhaps once if the water is clear.
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  4. Back To Top    #4

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,394

    Re: What am I doing wrong?

    MF,
    water is clear with a green tint, which tells me there is something going on, but the test results say there isn't.
    The test results will not confirm the presence of algae.
    refilled the pool yesterday with water from a fresh water stream.
    While your results look good, remember you loaded the pool from a stream which already had tons or organics (algae) in it.

    You need to get CYA in the pool to protect the chlorine and LOTS of chlorine in the pool to kill the algae.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5
    Marillion Fan's Avatar
    Join Date
    May 2007
    Location
    About a 1/2 hour from P.S.U.
    Posts
    259

    Re: What am I doing wrong?

    Pump has been running, chlorine dropped by 2ppm over night.
    My concern is before I drained the water was green & cloudy to the point of not seeing the bottom.
    My test results were about the same, showing no CC with the filter running for 3 weeks and couldn't see any change in clarity.

    Thought maybe I was missing something in the testing.
    18x33 15700 Gal Oval Above Ground
    Ranger Sand Filter w/Praher Multi Port Valve
    A.O. Smith 1.5 hp Pump
    Confer E9120 Steps
    BBB And Sparkling Clean.

  6. Back To Top    #6
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: What am I doing wrong?

    If you lost 2ppm you need to shock. Get some bleach and CYA in there pronto!
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  7. Back To Top    #7
    Marillion Fan's Avatar
    Join Date
    May 2007
    Location
    About a 1/2 hour from P.S.U.
    Posts
    259

    Re: What am I doing wrong?

    Quote Originally Posted by duraleigh
    MF,
    water is clear with a green tint, which tells me there is something going on, but the test results say there isn't.
    The test results will not confirm the presence of algae.

    While your results look good, remember you loaded the pool from a stream which already had tons or organics (algae) in it.

    You need to get CYA in the pool to protect the chlorine and LOTS of chlorine in the pool to kill the algae.
    Hmmmmmm.... I assumed the test would show CC confirming a problem...my bad.

    CYA is already in a sock in my skimmer basket dissolving as we speak.
    18x33 15700 Gal Oval Above Ground
    Ranger Sand Filter w/Praher Multi Port Valve
    A.O. Smith 1.5 hp Pump
    Confer E9120 Steps
    BBB And Sparkling Clean.

  8. Back To Top    #8
    dmanb2b's Avatar
    Join Date
    Apr 2009
    Location
    NY
    Posts
    3,728

    Re: What am I doing wrong?

    I agree with FPM...af few years ago we had water delivered to fill our pool...turns out the trucking co never told us it was pond water...as soon as we added shock it greened up. Raise your water to shock level and hold it there until you lose 1ppm of FC or less overnight...good luck
    24'x52" AGP (13,500 Gallons), Intex SWG, (2)Solar Bear 4x20 panels, Hayward S220T Filter, 1/2hp Pentair Superflo

    Pool School, TFTestKits, Pool Calculator

  9. Back To Top    #9
    jefeyessica's Avatar
    Join Date
    May 2009
    Location
    Dallas, TX
    Posts
    62

    Re: What am I doing wrong?

    I also thought that 0 CC meant that there was no problem? Am I wrong??
    14,200 gallon in ground Plaster Pool
    "Titan Vertical Grid Filter" -- Pressure DE, 60 sq ft filter area

  10. Back To Top    #10

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,394

    Re: What am I doing wrong?

    I also thought that 0 CC meant that there was no problem? Am I wrong??
    Yeah, that's a little confusing. An unhealthy pool may or may not have CC's. A healthy pool will have virtually none.

    So, the presence of CC's (1.0 or greater) is a problem that needs attention. However, the absence of CC's doesn't mean you are out of the woods.
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  11. Back To Top    #11
    Marillion Fan's Avatar
    Join Date
    May 2007
    Location
    About a 1/2 hour from P.S.U.
    Posts
    259

    Re: What am I doing wrong?

    Another reason to never assume....
    18x33 15700 Gal Oval Above Ground
    Ranger Sand Filter w/Praher Multi Port Valve
    A.O. Smith 1.5 hp Pump
    Confer E9120 Steps
    BBB And Sparkling Clean.

  12. Back To Top    #12
    Marillion Fan's Avatar
    Join Date
    May 2007
    Location
    About a 1/2 hour from P.S.U.
    Posts
    259

    Re: What am I doing wrong?

    I NEED MORE POP!!!!!!!!!!!!!!!!!

    Slowly getting there.
    This evenings numbers as of 8:30
    FC 11.5
    CC 0.0
    PH 6.8
    TA 40
    CYA 40

    Still have a green tint but it is getting lighter.
    The sock I was using to dissolve the CYA in seems to want to play catcher, so I have left it (an old hunting sock) in my skimmer basket as a "skimmer Sock"
    Added a Gallon of bleach to get to the now known 16ppm shock level and added a box of Borax to lift the PH.
    I'll work on the TA when the water clears and we have some spill out and/or evaporation.
    18x33 15700 Gal Oval Above Ground
    Ranger Sand Filter w/Praher Multi Port Valve
    A.O. Smith 1.5 hp Pump
    Confer E9120 Steps
    BBB And Sparkling Clean.

  13. Back To Top    #13
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: What am I doing wrong?

    You may want to work on the TA sooner, perhaps tomorrow - if you get a chance before festivities....add some Baking Soda to raise it to 70. When TA is that low you can have dramatic fluctuation in PH.
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  14. Back To Top    #14
    Marillion Fan's Avatar
    Join Date
    May 2007
    Location
    About a 1/2 hour from P.S.U.
    Posts
    259

    Re: What am I doing wrong?

    No festivities tomorrow, I'd be surprised if it even has a human sniff at it.
    Other than the challenge of having the clearest water around....... I don't use the pool and the wife floats on top a couple of times a season. Not real sure why we have the thing.
    18x33 15700 Gal Oval Above Ground
    Ranger Sand Filter w/Praher Multi Port Valve
    A.O. Smith 1.5 hp Pump
    Confer E9120 Steps
    BBB And Sparkling Clean.

  15. Back To Top    #15
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: What am I doing wrong?

    That pretty much sums it up. I have the sparklyiest water in town and I float at will.
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  16. Back To Top    #16
    Marillion Fan's Avatar
    Join Date
    May 2007
    Location
    About a 1/2 hour from P.S.U.
    Posts
    259

    Re: What am I doing wrong?

    Ok FC dropped 1ppm overnight from 16 to 15.
    took it back up to 16 and will hold it there until it doesn't drop but water is starting to sparkle.
    I will be getting in this evening to vacuum real good and to mix it up a bit.

    latest #'s from this morning were
    FC 15
    CC 0.0
    PH 7.8
    TA 70
    CYA 40

    Just took it back up to shock level a few minutes ago, hopefully it will hold overnight and I can start letting it drop to normal levels.




    Still need more pop though.
    18x33 15700 Gal Oval Above Ground
    Ranger Sand Filter w/Praher Multi Port Valve
    A.O. Smith 1.5 hp Pump
    Confer E9120 Steps
    BBB And Sparkling Clean.

  17. Back To Top    #17
    reebok's Avatar
    Join Date
    Apr 2009
    Location
    Lakeland, FL
    Posts
    1,268

    Re: What am I doing wrong?

    you are done shocking when you lose 1ppm or less overnight and cc's are .5 or less.
    pool-school/shocking_your_pool
    16x32 21,000 gallon in-ground exposed aggregate, 1.5hp pump, 120 sqft catridge filter, birdcage, solar panels, aquavac tigershark qc robot.

  18. Back To Top    #18
    Marillion Fan's Avatar
    Join Date
    May 2007
    Location
    About a 1/2 hour from P.S.U.
    Posts
    259

    Re: What am I doing wrong?

    Bumped it back up 1 more time this morning, but water is sparkling now so I will let it drop to normal level and continue maintaining it with my 2 liter bottle a day bleach habit.
    18x33 15700 Gal Oval Above Ground
    Ranger Sand Filter w/Praher Multi Port Valve
    A.O. Smith 1.5 hp Pump
    Confer E9120 Steps
    BBB And Sparkling Clean.

  19. Back To Top    #19

    In the Industry
    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    28,394

    Re: What am I doing wrong?

    Okay, MF, very nice work.

    Now you and my neighbor, Ivyleaguer, can get back focused on Hockey.

    I almost forgot either of you had pools!
    Dave S. - Forum owner
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  20. Back To Top    #20
    Marillion Fan's Avatar
    Join Date
    May 2007
    Location
    About a 1/2 hour from P.S.U.
    Posts
    259

    Re: What am I doing wrong?

    Quote Originally Posted by duraleigh
    Okay, MF, very nice work.

    Now you and my neighbor, Ivyleaguer, can get back focused on Hockey.

    I almost forgot either of you had pools!
    Hockey???

    Oooooh right .... that game on ice..... I understand a team close to me won the grand prize... or something like that.. 8)
    18x33 15700 Gal Oval Above Ground
    Ranger Sand Filter w/Praher Multi Port Valve
    A.O. Smith 1.5 hp Pump
    Confer E9120 Steps
    BBB And Sparkling Clean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •