Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Solar Panels Disappeared...from menu

  1. Back To Top    #1

    Solar Panels Disappeared...from menu


    I have a Jandy Aqualink inside our house and it has worked fine for years. We had a power outage, though, and suddenly the solar panels disappeared from the menu system (so I can't control them remotely or even have them work in any way).

    I can go out and at the manual control panel by the pump activate the valve by pushing the "Solar" button, so the valve itself is working fine (as is the control to the panel). But there's no word like "Solar" in my Aqualink menu and I've gone through every option there is there and there doesn't appear to be any way to get it back.

    It's not any Aux -- I try all of those (turning them on remotely) and they don't affect the valve -- like I say, though, the "Solar" button on the panel does work on it. I used to have a "Solar" in the menu -- not solar pump, not solar heat, just the word solar.

    I'm not quite sure how things are assigned here -- if this isn't one of the Aux (and I tried every one of them and not one moved the valve) then how in heck can that Solar button on the panel work? But short of calling in an expert I'm stumped here. Anyone have a clue?

  2. Back To Top    #2

    Re: Solar Panels Disappeared...from menu

    I just ran diagnostics and one other thing -- the Solar sensor is reported as "Opened", while the other two sensors (air and pool) are marked as "OK".

    So... that doesn't sound good. Could that be the whole issue here? IOW, is it just as simple as the solar sensor is blown and therefore I can't get the right Aux (whichever one that is) to work with the valve? (I *Hate* blown sensors -- the **** things cost WAY too much versus what they are and do. And I'm guessing this is one sensor I can't fix myself, as it's probably on the roof).

  3. Back To Top    #3
    PVille's Avatar
    Join Date
    May 2009

    Re: Solar Panels Disappeared...from menu

    I am not familiar with the Jandy equipment but I'll throw out a couple of suggestions. On my Aqua Rite controller you need to go into the Configuration menu and tell it has a solar heater before it will show up on the menu. Maybe the power outage caused the configuration to reset.

    The sensors are nothing special, just thermistors. On my pool the air, solar and water sensors are all the same type. Mine are attached to controller via small terminal blocks. Check the screws to make sure they are tight. I have had them loosen up over time. If your sensors are the same type you could try swapping them and see if the problem moves. The sensors (thermistors) can also be tested with an ohm meter. Disconnect them from your controller and measure the resistance of a known good one (e.g. water). Then measure the suspect one. The resistance measurement should be pretty close.
    In ground 15 X 33 10,400 gal. Fiberglass
    Two Returns, Two main drains, One skimmer
    Aqua Logic SWG, Hayward TriStar 1.5HP
    Hayward C3025 (325 sq /ft) Cartirdge Filter
    Solar Heater (Details at

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts