Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Just installed my new VS pump, need speed suggestions.

  1. Back To Top    #1

    Join Date
    Oct 2010
    Location
    michigan
    Posts
    284

    Just installed my new VS pump, need speed suggestions.

    V-green 1.65. 1.5hp VS. 10.5 amps

    Original 1.65. 1.5hp. 16 amps


    Orignal single speed pressure gauge 20psi, same with the new one. 3450rpm,s

    Is there a pressure on should aim for?

    2600 rpm im at 10psi

    1850 rpm,s i,m at 4psi

    1350 rpm's i,m at 1psi

    Obvious lower rpm and longer run time to save electricity. But high enough to maintain a clean pool.

    Does anyone know how much electricity i,m using at each speed settings.

    3450. 10.5 amps. Which is already huge savings from old pump 16amps
    3100
    2850
    2600
    2350
    2100
    1850
    1600
    1350
    1100
    850
    600


    Appreciate any responses to what other people are using as there settings?
    15,000 gallon inground fiberglass pool with spa. 350lb Sand filter, 1.5 hp pump, and heater

  2. Back To Top    #2
    YetiAsr's Avatar
    Join Date
    Dec 2016
    Location
    Pflugerville,Tx
    Posts
    70

    Re: Just installed my new VS pump, need speed suggestions.

    100% output 1.59kw 3450rpm 0% reduction
    90% output 1.17 kw 3100 rpm 26% reduction
    80% output .83 kw 2750 rpm 48% reduction
    70% output . .58kw 2425rpm 74% reduction
    60% output .40 kw 2075 rpm 80% reduction
    50% output .24 kw 1725 rpm 85% reduction
    40% output .14kw 1375 rpm 91% reduction

    I use this info I found a bit ago, wish I could credit the source. I personally use 60% capacity for 7hours and keep my SWCG set at 20% to maintain a 5 FC.
    31x22 FF IG, 16k gallon , 3.5-5.5-4.5, Hayward 425 cartridge, Tristar variable speed, Aqua Rite AQ15 SWG, HPC 4 wireless controller, LED, Texas Grey pebble finish, Taylor K 2006 and 1766,speedstir ,New build in central Texas....

  3. Back To Top    #3

    Join Date
    Oct 2010
    Location
    michigan
    Posts
    284

    Re: Just installed my new VS pump, need speed suggestions.

    Yeti what is your pump gauge pressure at that rpm?
    15,000 gallon inground fiberglass pool with spa. 350lb Sand filter, 1.5 hp pump, and heater

  4. Back To Top    #4
    YetiAsr's Avatar
    Join Date
    Dec 2016
    Location
    Pflugerville,Tx
    Posts
    70

    Re: Just installed my new VS pump, need speed suggestions.

    My pressure is 6-7 psi
    31x22 FF IG, 16k gallon , 3.5-5.5-4.5, Hayward 425 cartridge, Tristar variable speed, Aqua Rite AQ15 SWG, HPC 4 wireless controller, LED, Texas Grey pebble finish, Taylor K 2006 and 1766,speedstir ,New build in central Texas....

  5. Back To Top    #5

    Join Date
    Oct 2010
    Location
    michigan
    Posts
    284

    Re: Just installed my new VS pump, need speed suggestions.

    So 2075 rpm, maybe you got the sweet spot? Seems like you cant go to lower or you wont have much pressure, See what other people chime in and say.
    15,000 gallon inground fiberglass pool with spa. 350lb Sand filter, 1.5 hp pump, and heater

  6. Back To Top    #6
    YetiAsr's Avatar
    Join Date
    Dec 2016
    Location
    Pflugerville,Tx
    Posts
    70

    Re: Just installed my new VS pump, need speed suggestions.

    I know every pool is different but I still get great skimming at 2075 and we hardly see a tic in our electric bill. Good luck smooth
    31x22 FF IG, 16k gallon , 3.5-5.5-4.5, Hayward 425 cartridge, Tristar variable speed, Aqua Rite AQ15 SWG, HPC 4 wireless controller, LED, Texas Grey pebble finish, Taylor K 2006 and 1766,speedstir ,New build in central Texas....

  7. Back To Top    #7

    Join Date
    Aug 2016
    Location
    Warminster, PA
    Posts
    37

    Re: Just installed my new VS pump, need speed suggestions.

    i'm running mine at 1400 for 10 hrs/day. my flow threshold for running the SWG and heat pump are 1300, so i bumped up my run speed a little to ensure those items are not shut down by their low-flow sensors. filter pressure reads "0" at this speed.

    i check filter pressure at 2300 rpm--and will use this to determine when filter cleaning is necessary.
    Viking Coronado IG Fiberglass 13k gallons, Pentair Intelliflo VS Pump, Pentair Cartridge Filter (320 sqft), Pentair Electric Heat Pump (125k btu), Pentair Intellichlor IC20 SWG. TF-100 Test Kit. Located in SouthEastern PA.

  8. Back To Top    #8

    In the Industry
    kevreh's Avatar
    Join Date
    Jun 2007
    Location
    Annandale, VA
    Posts
    412

    Re: Just installed my new VS pump, need speed suggestions.

    Are you guys using solar? Wondering how that affects the lower rpm threshold. Probably higher(?)
    16x32 Concrete IG 24k Gallons
    Equipment: Carvin 525sf Cartridge Filter, Jandy Gas Heater, Vortex Solar Panels w/solar valve, 1hp Hayward Pump with 3/4 HP AO Smith 2 Speed Replacement Motor, Aquarite Saltwater Cell, Polaris 280 Dolphin Active 20 Robot
    Automation: Hayward Prologic Controller

  9. Back To Top    #9

    Join Date
    Aug 2016
    Location
    Warminster, PA
    Posts
    37

    Re: Just installed my new VS pump, need speed suggestions.

    No solar on mine detailed above. Sorry.

  10. Back To Top    #10

    Join Date
    Sep 2015
    Location
    League City/TX
    Posts
    28

    Re: Just installed my new VS pump, need speed suggestions.

    These are the numbers that I found with the V-Green 165 on my pool (using a Fluke clamp meter), but my pressure runs < 7 psig.

    RPM Amps
    3450 10.2
    3100 7.8
    2850 6.0
    2600 4.5
    2350 3.3
    2100 2.3
    1850 1.7
    1600 1.3
    1350 1.1
    1100 1.0
    850 0.9
    600 0.8
    10,000 gal | In-Ground | White Plaster | Chlorine | Cartridge Filter | V-Green 165 VSP | Borated | Filled from City Water Source | TF-100 Test Kit | 4 Returns | 1 Suction Port | Jan 2016 Build

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •