Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: screenlogics not connecting

  1. Back To Top    #1
    wbrewski's Avatar
    Join Date
    Apr 2016
    Location
    Santa Ana
    Posts
    62

    screenlogics not connecting

    I just installed a screenlogic2. now my problems all started, I am running EL Capitan on my IMAC and it can connect all I get is system not found, So I tried it on my laptop with Windows 10 and get the same thing. Also when I look at my serial # on my protocol adapter it only has 9 numbers. I have tried to reset the PA and no change.
    PS it still says no system found on my Ipad and android phone.
    Have I just thron 385$ out the window or what.The interface mod shows transmitting and receiving


    edit font Jim R.
    Walt Lukowski
    Southern California
    Salt water pool at 24000 gal. new whisperflo variable speed pump. 60 gal. per min.

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,291

    Re: screenlogics not connecting

    Ski,

    Please don't use large font...

    If I remember correctly it does not really want the S/N, but rather the hex code next to it... Something like Pentair: F5-XX-XX... (and a space between the : and the F...)

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  3. Back To Top    #3

    Join Date
    Dec 2014
    Location
    Riverside California
    Posts
    494

    Re: screenlogics not connecting

    Also, when entering the hex alpha characters use uppercase.
    38000 Gal, IG, Plaster, 20' x 40' x 10', Attached Raised Spa, Intelliflo VS 3 HP (011018), Pentair Quad DE 60 Filter, Raypak (Rheem) 400,000 BTU (407a low Nox), Easy Touch 8 upgrade, Screenlogic 2 with wireless, IS-4 Spa Side Remote, Stenner 45MPHP10 w/15 gal tank, Intellibrite 5g (3), Dolphin Triton Plus robot with PRO remote, Water Tech Catfish handheld vacuum for spa, TF100 with SpeedStir.

  4. Back To Top    #4
    wbrewski's Avatar
    Join Date
    Apr 2016
    Location
    Santa Ana
    Posts
    62

    Re: screenlogics not connecting

    Great , thanks I will try it Wed. my day off.
    Walt Lukowski
    Southern California
    Salt water pool at 24000 gal. new whisperflo variable speed pump. 60 gal. per min.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •