Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Sense and Dispense Calibration

  1. Back To Top    #1
    Uncle Salty's Avatar
    Join Date
    Feb 2017
    Location
    South Carolina
    Posts
    222

    Sense and Dispense Calibration

    I got a email notification this morning via my AquaPlus Automation saying my PH was high which surprised me as it usually never budges form 7.5. Pull it up on my phone via AquaConnect and it's reading PH at 8.3! I immediately go out to my equipment pad and the Stenner pump is cycling acid continually, so I get my TF-100 out and run a PH test and it's reading 7.0 now that the Stenner had been pumping acid. I ended up doing a calibration on the probe based off my reading and all seems inline again so I started the aerating process to bring it back to 7.5. If I didn't have a good kit to calibrate with I can't imagine how much more acid would have been added and how low my PH would have been. I'll be keeping a eye on this, perhaps the probe needs a cleaning if it goes out again. Anyone else have this happen before?

    Salty
    20X40 30,000 gal. Vinyl, AquaPlus Automation w/ T-15 SWG & AquaConnect, EcoStar SP3400VSP pump, ProSeries S310T2 Filter, H Series 400FDN Heater, Sense/Dispense with Stenner Pump, ColorLogic X 3, TigerShark RC990, ​Borates, TF-100 test kit, K-1766 & Speed Stir Finally done! Well Almost

  2. Back To Top    #2
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    14,999

    Re: Sense and Dispense Calibration

    I'm not speaking against automation by saying this, but these kind of things are inherent with automation. This is including multi thousand dollars units controlling pH or Chlorine for huge industrial systems. Nature of the beast, and something that needs to be attended too often if you want to be safe.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  3. Back To Top    #3
    Uncle Salty's Avatar
    Join Date
    Feb 2017
    Location
    South Carolina
    Posts
    222

    Re: Sense and Dispense Calibration

    Yes it's easy to focus on 2% when you're having issues and forget about the 98% when it works as it's supposed to. I ended up cleaning the probe and recalibrated based on my own test results and I'm now back remembering the 98%! Made a note of cleaning date and will note the next time is goes off track and set it up as a PM reminder.

    Salty
    20X40 30,000 gal. Vinyl, AquaPlus Automation w/ T-15 SWG & AquaConnect, EcoStar SP3400VSP pump, ProSeries S310T2 Filter, H Series 400FDN Heater, Sense/Dispense with Stenner Pump, ColorLogic X 3, TigerShark RC990, ​Borates, TF-100 test kit, K-1766 & Speed Stir Finally done! Well Almost

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •