Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: trouble priming pump at pool opening

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    Sault ste Marie, Ontario, Canada
    Posts
    23

    trouble priming pump at pool opening

    HI There,
    This is our second year opening our pool and once again we are having trouble priming the pump. We blow the water out of the pipes to winterize. Last year it took us a week before we finally got it primed - by which point the pool was swamp. We tried so many different things last year that by the time we finally got it we immediately switch gears to deal with the swamp instead of recording what finally worked. Look for some tips/suggestions to avoid the same this year. Once we finally got the pump primed last year we never had an issue again for the rest of the season. We spend about 5 hours working on it yesterday with no luck.

    We think the issue is that we have a very big pool with 2 inch pipes. The skimmers are on the opposite site of the pool from the pool shed/pump. This means that the pipes run appox 50-60 feet from the deep end skimmer to the pump and another 10 feet from the shallow end skimmer. I think (but can't guarantee) what finally worked for us last year was to shut the skimmer valves, open the main drain valve and suck water up to the pump using a shop vac. Then we connect the pump back to the pipes, fill the pump and restart. We tried this many times yesterday with no luck. It is a very cumbersome process because we have to unhook the pump from the pipes each time to suck water up with the shop vac.

    A couple of questions:
    -should we fill the shop vac with water several times before reattaching the pump or is once enough?
    -when we restart the pump should we open the main drain valve just a little or all the way? I've read before that sometimes you have to open the valve slowly.
    -FYI we have the filter set to backwash. Last year we tried with the air release on the filter open and closed. Don't remember it making a difference.

    Any tips would be greatly appreciated!!! Thanks.
    22' x 44' rectangular IG vinyl liner swimming pool with SWG, 10' depth in deep end, 44,000 gallons. Pump: Pentair Superflow 1.5 HP High Performance Pump. Filter: Pentair Sand Dollar Filter. Location: Ontario, Canada

  2. Back To Top    #2

    Join Date
    Dec 2015
    Location
    Arnold md.
    Posts
    113

    Re: trouble priming pump at pool opening

    I'm not an expert but keeping that main drain valve open even a little will help keep any prime while the skimmers catch up from being drained. Any air in a system is it good. You also maybe want to look at the size of your pump.


    Vinny B
    IG Plaster 20x40
    Jandy 1.5hp cartridge filter
    Chlorine pool mineral set up/no longer using
    test kit k2006

  3. Back To Top    #3

    Join Date
    May 2013
    Location
    Long Island NY
    Posts
    420

    Re: trouble priming pump at pool opening

    Take the garden hose and go around and fill the pipes through the skimmers and returns. Last fill the pump and make sure your filter lid gasket is in good shape. Flip on the pump and see it that helps.
    19,000 gal - Vinyl IG - Sand filter -1.5hp. - Taylor k 2006 - Loop Loc cover

  4. Back To Top    #4

    TFP Guide

    Catanzaro's Avatar
    Join Date
    Jul 2014
    Location
    Monmouth County, New Jersey
    Posts
    2,853

    Re: trouble priming pump at pool opening

    I would suggest closing the main drain. If you have 2 skimmers, close off with the shut off valve (If you can). Then fill the pipe that runs to the skimmer (keep a plug in the skimmer basket until you completely fill the piping). Once you see water and air come back to the pump basket fill the basket full. Put lid on basket and go back and remove the plug in skimmer. Turn the system on and within a few minutes you will be pulling water from one skimmer (if you have 2 skimmers).

    Once you have the system up and running then slowly open the valve for the other skimmer (remove plug first). If the pressure drops, then quickly shut the second skimmer off and repeat slowly until you have the second skimmer working properly. Then move on to the main drain. Essentially you are working one section at a time. Keep us posted!
    14,700 gallons IG Pool Vinyl Liner - Octal Circulation System
    Hayward Pro-Series 350 LB. Sand Filter Model # S270T - 2" Plumping
    Hayward CL2002 Chlorinator - Hayward Super Pump 2 HP Model # k48m2n111
    Hayward AQR9 SWG 25K Salt Cell & TF-100 Test Kit + Speed Stir
    Gulfstream HE125RA - 117K BTU Heat Pump - Date of Build is 11-2013

  5. Back To Top    #5

    Join Date
    May 2011
    Location
    Western IL
    Posts
    16

    Re: trouble priming pump at pool opening

    I used to fight this battle every year until I replaced all the plumbing from where the pipes come out of the ground through to the pump including the valves and then up to the sand filter. No worry''s now. In fact, this year I got it all pumping in a few minutes even though we left it closed last year.

    I think you have a suction side leak. The pumps sucking air instead of water. With empty pipes at startup, I just leave the valve to the skimmers open (shortest distance) and it primes in less than 2 minutes.

    The only other thing I can think of is the pump is undersized for your plumbing but there''s places on the Internet that can tell you if that''s right. I had to replace my pump once because it lost its prime while I was at work. I went up a 1/2 horse but that''s all my plumbing would allow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •