Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Why am I not getting dead algae yet

  1. Back To Top    #1
    Deb04's Avatar
    Join Date
    Jul 2008
    Location
    Seacoast, NH
    Posts
    333

    Why am I not getting dead algae yet

    10th season of our pool and and been on TFP since day 1.

    Every year when we open the pool, there's algae. I SLAM, in a few days the bottom gets covered with white dust (dead algae), I vacuum it up, and then we're (mostly) set for the rest of the summer. I can't say that that we never get some light algae during the summer, but the pool is really very well behaved and daily testing nips things in the bud.

    We opened on Monday. There was clearly algae. Yellow on the steps and some walls, somewhat cloudly water. I've been SLAMming since then. As happens every single year, I opened to 0 CYA.

    Usually, I SLAM a few days and then I reach what I call the flash point. All of a sudden I get the tell-tale white powder and there's big piles of it at the edges within 6 hours or so. This year, I'm getting a lot of scattered brown/black powder in spots, but no white. It poofs when brushed. I assume it's living algae.

    The water is looking very clear, not crystal. A non-TFP user may think it looks great, but I know it can be better The Chlorine demand is quite low. I've put maybe a 1/2 pound of cal-hypo in over the last 48 hours. I'm getting no CC. I'm using Cal-hypo right now bc my CH was 130 at opening and it's so convenient.

    Here are my current numbers:

    FC 13
    CC 0
    pH 7
    CH 180
    TA 55
    CYA 20

    The SWG is off.

    Any comments? Do I just keep SLAMming? With the low chlorine demand, it just seems the algae should be dead.
    19,000 gallons, Well Water, Built in 2008
    Stay-Rite System 3 Cartridge filter
    IG vinyl, MasterTemp 400 Propane heater
    Intellichlor 40 SWG, 2006 Taylor Test Kit with Speed Stirrer
    1.5 HP Pump

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    20,299

    Re: Why am I not getting dead algae yet

    If the stuff on the floor looks like aquatic dust bunnies, that's dead algae. Sneak up on it with the vacuum and let the vacuum pull it to itself and get rid of it. You're getting close.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3
    Deb04's Avatar
    Join Date
    Jul 2008
    Location
    Seacoast, NH
    Posts
    333

    Re: Why am I not getting dead algae yet

    It looks like dirt. This:
    pool dirt.jpg
    19,000 gallons, Well Water, Built in 2008
    Stay-Rite System 3 Cartridge filter
    IG vinyl, MasterTemp 400 Propane heater
    Intellichlor 40 SWG, 2006 Taylor Test Kit with Speed Stirrer
    1.5 HP Pump

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    20,299

    Re: Why am I not getting dead algae yet

    Yeah, that's it. You get within 2 inches of iot with the brush and it just disappears.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5
    Deb04's Avatar
    Join Date
    Jul 2008
    Location
    Seacoast, NH
    Posts
    333

    Re: Why am I not getting dead algae yet

    Day 10 of SLAM. Instead of black spots, now I have mango colored (pale orange/yellow) spots. Chlorine demand is teeny tiny.

    FC 13.5
    CC 0
    pH 7
    CH 180
    TA 60
    CYA 30

    Keep SLAMming? This mango color is knew to me. Just looking for reassurance that I'm still on the right track.
    19,000 gallons, Well Water, Built in 2008
    Stay-Rite System 3 Cartridge filter
    IG vinyl, MasterTemp 400 Propane heater
    Intellichlor 40 SWG, 2006 Taylor Test Kit with Speed Stirrer
    1.5 HP Pump

  6. Back To Top    #6
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    20,299

    Re: Why am I not getting dead algae yet

    Quote Originally Posted by Deb04 View Post
    Day 10 of SLAM. Instead of black spots, now I have mango colored (pale orange/yellow) spots. Chlorine demand is teeny tiny.

    FC 13.5
    CC 0
    pH 7
    CH 180
    TA 60
    CYA 30

    Keep SLAMming? This mango color is knew to me. Just looking for reassurance that I'm still on the right track.
    Are any trees or flowers in the neighborhood shedding orange stuff?
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  7. Back To Top    #7
    Deb04's Avatar
    Join Date
    Jul 2008
    Location
    Seacoast, NH
    Posts
    333

    Re: Why am I not getting dead algae yet

    Quote Originally Posted by Richard320 View Post
    Are any trees or flowers in the neighborhood shedding orange stuff?
    That may be it. Doing an OCLT tonight.
    19,000 gallons, Well Water, Built in 2008
    Stay-Rite System 3 Cartridge filter
    IG vinyl, MasterTemp 400 Propane heater
    Intellichlor 40 SWG, 2006 Taylor Test Kit with Speed Stirrer
    1.5 HP Pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •