Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Hayward Error Code

  1. Back To Top    #1

    Join Date
    May 2017
    Location
    Rancho Santa Margarita
    Posts
    3

    Hayward Error Code

    I have a Hayward H Series heater for my in ground pool (natural gas and self ignition). I had power to the unit but it wasn't turning on. I replaced the fuses and now the unit is turning on but it is staying in "standby" mode with a "bo" error code. I tried holding the mode and down buttons for 3 seconds but to no avail. I did shut off the gas before when I was trying to figure out what was wrong with the unit. I thought I may have to light the pilots but when I opened the unit, it stated on the inside panel not to try to manually light the pilots. If anyone has any insight I would be very grateful!

    Rob

  2. Back To Top    #2

    Join Date
    May 2017
    Location
    Rancho Santa Margarita
    Posts
    3

    Re: Hayward Error Code

    I have a Hayward H400IDL2

  3. Back To Top    #3

    Join Date
    May 2017
    Location
    Rancho Santa Margarita
    Posts
    3

    Re: Hayward Error Code

    FC4 fuse keeps blowing

  4. Back To Top    #4

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,660

    Re: Hayward Error Code

    The FC4 is your transformer secondary protection. In other words it is the fuse that is on the output side of the transformer (low voltage side). If it keeps blowing there is most likely a short somewhere in the wiring. If you are handy with an OHM meter this should be fairly easy to track down.
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •