Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Image changed inside of post

  1. Back To Top    #1
    JoeGolan's Avatar
    Join Date
    Nov 2016
    Location
    Palm Coast, FL
    Posts
    200

    Image changed inside of post

    I happened to go back to a post that replied in including an image of a tool.

    The picture of the tool was gone and in it's place was another picture that is not mine and totally unrelated

    Here is a link to the post

    What magical tool am I missing?

    can anyone explain what happened here?
    I'm a black and white type of guy ... the only gray in my life is the hair on my head
    750 gal fiberglass built in spa with Hayward equipment. Pump is SP3010X15AZ Control is Aqua Plus with a T-cell-3 SWG and a H400FD Heater, Hayward C12002 cartridge filter filter

  2. Back To Top    #2
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    33,968

    Re: Image changed inside of post

    Well that IS interesting! I am sending this to our IT dept and see if they can figure it out.
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  3. Back To Top    #3
    Administrator Leebo's Avatar
    Join Date
    Jul 2011
    Location
    Eastern Ohio
    Posts
    7,549

    Re: Image changed inside of post

    I have NO clue what in the world happened there. First time I've seen that before?? Regardless of what caused it the correct photo should be up now. If not let me know and all get it fixed.

  4. Back To Top    #4
    JoeGolan's Avatar
    Join Date
    Nov 2016
    Location
    Palm Coast, FL
    Posts
    200

    Re: Image changed inside of post

    Quote Originally Posted by Leebo View Post
    I have NO clue what in the world happened there. First time I've seen that before?? Regardless of what caused it the correct photo should be up now. If not let me know and all get it fixed.
    Correct image back, thank you
    I'm a black and white type of guy ... the only gray in my life is the hair on my head
    750 gal fiberglass built in spa with Hayward equipment. Pump is SP3010X15AZ Control is Aqua Plus with a T-cell-3 SWG and a H400FD Heater, Hayward C12002 cartridge filter filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •