Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Salt Cell issues

  1. Back To Top    #1

    Join Date
    Mar 2016
    Location
    Ponce de Leon, Fl
    Posts
    6

    Salt Cell issues

    I have an intellichlor salt cell. All last summer I dealt with it not producing any or enough chlorine. So I used mostly liquid chlorine all last summer. This season we have acid washed it, although no scale was visible on the blades and it did not bubble up. I was told a few weeks ago at the pool store that I had high levels of phosphates in the water and this would cause the chlorine to be used up as fast as it could be produced. Should I proceed with a phosphate treatment? The SWG system itself does not show any error messages and does not have any scale, so I don't know if it has simply gone bad and time to replace. It is probably 4 to 5 years old.
    Bridget Alford
    28K gal, IG plaster
    sand, Intellichlor SWG
    Filled with well water

  2. Back To Top    #2

    Join Date
    Jan 2017
    Location
    Monterrey, NL, Mexico
    Posts
    492

    Re: Salt Cell issues

    Hello and welcome:

    Can you please post test result of you water? Also what test do you use?
    This way we can help you better!

    Felipe
    7,500 gal Rectangular, Easytouch 8, Air+water temp sensors, Screenlogic2, IC40, intellibright5g color12v, Intelli pH, SD 70 filter w/Zeolit, Magicstream Laminars, waterfall. Raised Monolithic concrete lined with glass beads.

    In Sunny Monterrey,Mx!

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: Salt Cell issues

    It is best not to acid clean swg cells if there is no scale present, it will shorten the life of the cell. Which intellichlor do you have? The most common reason people think their swg is not producing enough chlorine is because there is a low level algae bloom growing in the pool using up all the chlorine.

    Post some test results and perform an Overnight Chlorine Loss Test to see if there is something growing in the pool. How does the water look?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  4. Back To Top    #4
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,323

    Re: Salt Cell issues

    Bridget,

    I too would like to know the size of your SWCG. I would also like to know what output percentage you normal run, and for how many hours a day.

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •