Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 15 of 15

Thread: Low water pressure AND White Mold/Fungus??

  1. Back To Top    #1

    Low water pressure AND White Mold/Fungus??

    apparently wasting my time in this forum
    Sharon

    IG plaster pool~10-12k gallons...unsure as we are not the original owners of the house and don't have pool specs
    Hayward Filter 12002 (cartridge) ~~ Sta-Rite Dura-Glas 1.5 HP pump

  2. Back To Top    #2
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    8,550

    Re: Low water pressure AND White Mold/Fungus??

    What else have you put in to the water lately? Any floc or clarifying agents?

    My first thought was this was a Bacqua pool, because those folks are the only ones I've ever heard of that mention "white mold". I've never once seen white mold.

    Maddie
    Maddie :) 12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Skippy's Pool Cooler --> Skippy's New Fountain Our Build --> Our Pool Solved Our Sloping Yard

  3. Back To Top    #3

    Re: Low water pressure AND White Mold/Fungus??

    no help found here
    Sharon

    IG plaster pool~10-12k gallons...unsure as we are not the original owners of the house and don't have pool specs
    Hayward Filter 12002 (cartridge) ~~ Sta-Rite Dura-Glas 1.5 HP pump

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,941

    Re: Low water pressure AND White Mold/Fungus??

    I would stop putting anything into that pool until you can establish consistent flow.

    It sounds like your filter is plugging up VERY rapidly......what does your water look like?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Re: Low water pressure AND White Mold/Fungus??

    Can't even delete your own posts.

  6. Back To Top    #6

    Re: Low water pressure AND White Mold/Fungus??

    Numbers Friday morning:
    FC 5.03
    TC 5.51
    CC 0.48
    pH 7.5
    Hardness 129
    Alk 95
    CYA 38
    Copper 0
    Iron
    Phosphate 0

    Now, all the problems started Friday as we were doing the DPD test. Saturday morning was when I woke up and the cartridge had collapsed on one side and the entire cartridge was covered in a thick mucus/gel. Water looked more green than the picture above but had the same stuff floating on top.

    Today's numbers (remember, I dumped in 4 containers of shock/algae last night because it seemed like I wasn't able to get answers online (by searching not posting) or at the pool store as to how to proceed (other than to test by removing the cartridge from the filter and seeing if water pressure increased--which it did). I figured we might have to wait a while to have the pool company come out and take a look.

    FC Over 19.98
    TC Over 19.98
    CC 0
    pH 7.2
    Hardness 118
    Alk 76
    CYA 74
    Copper 0
    Iron 0
    Phosphate 847
    Sharon

    IG plaster pool~10-12k gallons...unsure as we are not the original owners of the house and don't have pool specs
    Hayward Filter 12002 (cartridge) ~~ Sta-Rite Dura-Glas 1.5 HP pump

  7. Back To Top    #7

    TFP Guide
    Mr Bruce's Avatar
    Join Date
    Mar 2014
    Location
    Greenville, SC
    Posts
    2,091

    Re: Low water pressure AND White Mold/Fungus??

    e: <retracted>
    32K gallon Plaster - CircuPool SJ-55 SWG - 1hp Hayward 2 speed Super Pump - Hayward S200 Sand Filter - TF100XL/K-1766
    Test Kits - Pool Math - Chlorine/CYA/Target/Slam Chart - Support TFP

  8. Back To Top    #8

    Re: Low water pressure AND White Mold/Fungus??

    I have my own test kit, thank you. As I indicated in my first post, I needed to some replacement reagents. We went to the store to get something we hoped would help me to clean the slight film that is on the two brand new filters we got over the weekend. While there, I had them test the water for me until my reagents arrived.

    Helpful information only please!
    Sharon

    IG plaster pool~10-12k gallons...unsure as we are not the original owners of the house and don't have pool specs
    Hayward Filter 12002 (cartridge) ~~ Sta-Rite Dura-Glas 1.5 HP pump

  9. Back To Top    #9
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    8,550

    Re: Low water pressure AND White Mold/Fungus??

    Any chance the filters are incorrect size or part number?? Something is wonky and it sure is baffling. Did you try the drain-rooter-thingie? It sounds like something might be lodged in the plumbing that moves now and then which allows water flow for a while then.....not!

    Those are still pool store testing numbers, huh? Has your CH *always* been so low? Or is this just an example of how badly pool stores test?

    Maddie
    Maddie :) 12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Skippy's Pool Cooler --> Skippy's New Fountain Our Build --> Our Pool Solved Our Sloping Yard

  10. Back To Top    #10

    Re: Low water pressure AND White Mold/Fungus??

    No, the filter cartridge is the correct replacement...we double and triple checked.

    So, the pressure gauge arrived. I installed it and turned the pump on with the cartridge that had been running for a few hours. It immediately went up over 30 so I shut it off.

    I took out the cartridge, put the top on, started the pump and the pressure went to 18. Jets all functioning as should be.

    I then put in a freshly cleaned cartridge (squeeky clean), started the pump and again, the pressure jumped over 30, had some immediate flow from the jets but it stopped after about 30 seconds and I turned off the pump.

    *scratching head*
    Sharon

    IG plaster pool~10-12k gallons...unsure as we are not the original owners of the house and don't have pool specs
    Hayward Filter 12002 (cartridge) ~~ Sta-Rite Dura-Glas 1.5 HP pump

  11. Back To Top    #11

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,941

    Re: Low water pressure AND White Mold/Fungus??

    Helpful information only please!
    I am not sure what is helpful to you and what is not.....should I not post?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  12. Back To Top    #12

    Re: Low water pressure AND White Mold/Fungus??

    Quote Originally Posted by duraleigh View Post
    I am not sure what is helpful to you and what is not.....should I not post?

    Wow...sarcasm. Sure need this at this point. Respond or don't respond. If you are an "expert" and don't know if you have anything helpful to post, then I guess don't. My response was to someone else whose sole purpose of his post was to tell me to get my own test kit, which I have and indicated so in my 1st post. I was just waiting for some replacement reagents.

    I guess it was a mistake to post in this forum. I used to get helpful advice....
    Sharon

    IG plaster pool~10-12k gallons...unsure as we are not the original owners of the house and don't have pool specs
    Hayward Filter 12002 (cartridge) ~~ Sta-Rite Dura-Glas 1.5 HP pump

  13. Back To Top    #13

    TFP Guide
    Mr Bruce's Avatar
    Join Date
    Mar 2014
    Location
    Greenville, SC
    Posts
    2,091

    Re: Low water pressure AND White Mold/Fungus??

    I did miss you stating that you had your own test kit and were waiting on refills. I only saw pool store numbers and assumed the worst, sorry about that.

    Having said that, I would like to help you personally. I don't trust those numbers enough to use the back of the paper for a scratch pad. If you are waiting on refills it would be best to add 1/2 gallon of bleach a day to the pool and starting over when you get your refills. I wouldn't set foot in a pool store or add anything else until then.
    32K gallon Plaster - CircuPool SJ-55 SWG - 1hp Hayward 2 speed Super Pump - Hayward S200 Sand Filter - TF100XL/K-1766
    Test Kits - Pool Math - Chlorine/CYA/Target/Slam Chart - Support TFP

  14. Back To Top    #14

    Re: Low water pressure AND White Mold/Fungus??

    Mr Bruce, I saw that you realized you missed it and all is good.

    As far as the numbers, the pool is actually clearing up. Did you see the picture I posted above?

    I can see the main drain in the deep end of the pool, and all of the shallow end, which is considerably better than it was yesterday. It is the fact that even though my cartridges are squeeky clean, I am unable to get water to the return jets when the cartridges are in the filter. I only get good water flow when there is no cartridge in the filter.

    As soon as I get everything (all should be here by the end of today), I post my own numbers.

    I'm at a loss as to the issue with the filters. I literally am spending 25-30 minutes each time I clean one. There is no debris that is washing out and the filters don't really look dirty but I can still fill a bit of a slick film on each cartridge when I remove it but after cleaning, I no longer feel it, yet the pressure still shoots up when the cleaned cartridge is inserted.
    Sharon

    IG plaster pool~10-12k gallons...unsure as we are not the original owners of the house and don't have pool specs
    Hayward Filter 12002 (cartridge) ~~ Sta-Rite Dura-Glas 1.5 HP pump

  15. Back To Top    #15

    Join Date
    Mar 2015
    Location
    Cantonment, FL (Pensacola Area)
    Posts
    380

    Re: Low water pressure AND White Mold/Fungus??

    Maybe just leave the cartridges out a day or two and just circulate while keeping FC up and maybe it will have broken down some of the "goo" ?
    Scott
    15,000 Gallons vinyl in-ground screen enclosed, Hayward Eco-star SP3400VSP, Hayward Aqua Logic PL-Plus, Hayward T-15 Salt Cell, Hayward S244T Sand Filter, Polaris 380 with booster pump, Hayward heat pump HP50HA. K-2006 kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •