Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Iaqualink 1.0 connection issues

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Martinez, CA
    Posts
    241

    Iaqualink 1.0 connection issues

    I know Jandy make some hardware changes for the 2.0 version which fixed some of the original wifi issues but my original version frequntly will drop the connection to the home wifi. No ryme or reason why. Sometimes it goes 2 or 3 weeks, other times, a few days. I cant get a reconnection unless it's rebooted at the circuit breaker. IIRC someone way more knowlegable about wifi set up, mentioned that their (jandy) approach to linking was somewhat flawed.

    Im not real happy about,having to go reset the controller every week or two but have been living with it for awhile. However, now that Im away from home more, I dont have a way to reset it so that I can monitor all is OK. Several times I was traveling and unable to access the controller remotely for,a week or two until my return.

    Does anyone have any recommendations (other than running a lan cable) that will improve the reliability of aquiring (and specifically maintaining) the wifi connection? I have a dedicated wifi router for the iaqualink and other home devices that can be configured differently if need be to fix the issue.
    18,000 gunite pool/spa combo. Pebble tec, iaqualink rs8, cl580 filter, aquapure 1400, 400k btu lx heater, 10 solar panels, jandy 1hp, 1 1/2hp, and 2hp stealth pumps for circ, spa, waterfall

  2. Back To Top    #2
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    14,999

    Re: Iaqualink 1.0 connection issues

    These are tough for most of us to answer, but Im bumping you in hopes for some help. Good luck on the connection.

    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  3. Back To Top    #3

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,764

    Re: Iaqualink 1.0 connection issues

    Two biggest things to try to get with those "virtual wires" is to get the transmitter at the equipment as high as you can (maybe even line of sight to the house).
    And as far from all the motors (directions say at least 10 feet), as you can.
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak (Rheem, Rudd), Polaris,
    and Paramount pool cleaning systems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •