Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: pump motor hums then trips breaker

  1. Back To Top    #1

    pump motor hums then trips breaker

    This is a single stage pump motor that is about 5 yrs old.
    I've noticed recently the timer turns the motor on and the motor hums and after about 5-10 secs it starts pumping water.
    This am, I happened to be out by pool when the motor turned on. It hummed and after 10 secs or so, it tripped the breaker.
    I reset breaker and turned it back on, this time it hummed a few secs, maybe 5, then started.
    The motor was replaced about 5 yrs ago but the pump is original and 11 1/2 yrs old.
    Any ideas as to what is going on?
    Thanks,jrd.
    Thanks!

    ~Jenny


    Pool Specs: IG Plaster, approx 34 feet long and 14 feet wide, Sand Filter, Installed at least 15 years ago we believe

  2. Back To Top    #2

    Re: pump motor hums then trips breaker

    Probably a bad capacitor. If the shaft turns easily, try a new capacitor.
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  3. Back To Top    #3

    Re: pump motor hums then trips breaker

    would I need to uncouple pump from motor to see if shaft turns freely?
    After it trips, I can reset breaker and turn it on and it hums a few secs and then starts.
    Thanks!

    ~Jenny


    Pool Specs: IG Plaster, approx 34 feet long and 14 feet wide, Sand Filter, Installed at least 15 years ago we believe

  4. Back To Top    #4

    Re: pump motor hums then trips breaker

    Do you have a picture of the pump?
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  5. Back To Top    #5

    Re: pump motor hums then trips breaker

    No...can take one but don't know how to upload to site?
    Thanks!

    ~Jenny


    Pool Specs: IG Plaster, approx 34 feet long and 14 feet wide, Sand Filter, Installed at least 15 years ago we believe

  6. Back To Top    #6

    Re: pump motor hums then trips breaker

    Turn off power at the switch and the breaker, remove pump lid, remove pump basket and reach into the hole going to the impeller and see if you can spin the impeller.

    Don't just turn off power at the timer as that can turn the pump on by itself.

    If you can't reach the impeller, try to access the shaft from the back.

    Upload pictures to photobucket and post link.

    Most likely, it's a bad capacitor.
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  7. Back To Top    #7

    Re: pump motor hums then trips breaker

    JamesW...you were right..it was the cap.
    Removed to cover and the top of the cap was convex so went to Grainger and picked one up, installed and all is well.
    Thanks so much for your help.
    Thanks!

    ~Jenny


    Pool Specs: IG Plaster, approx 34 feet long and 14 feet wide, Sand Filter, Installed at least 15 years ago we believe

  8. Back To Top    #8

    Re: pump motor hums then trips breaker

    Cool. Thanks for the update.
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •