Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: A Tingly Surprise and a tale of 2 x 120 V

  1. Back To Top    #1

    Join Date
    Feb 2016
    Location
    Near Toronto, Ontario
    Posts
    48

    A Tingly Surprise and a tale of 2 x 120 V

    So, I went to fire up the pool pump yesterday (a daily occurrence, not on a timer) and the ground fault protection tripped and wouldn't reset.

    No problem - only two possible issues - one, a real fault (unlikely, this is indoors, fairly new, and a pretty clean situation overall) or the GFCI has given up. This is where things start to get interesting.

    The pump is 3/4 HP, so it should draw ~11 amps - totally fine for the 120V circuit it seems to be on. There is a nice light switch by the boiler room door, which feeds one of these: http://www.homedepot.com/catalog/pro...17e76_1000.jpg, and then feeds the pump. A bit of a pain, since the GFCI won't pull in unless it has power, so the switch has to be on to reset it, but not a problem.

    So I pick up a new GFCI, come home, kill the breaker for the pump and for the adjacent boiler circulating pump, remove the cover and start extracting the old GFCI.

    This is where the tingly surprise happens - and I know better, I should have tested the wires before getting into them, I was in a rush and didn't go hunting for my tester. But of course, here is the real puzzle - why is there 121V on the hot lead on the GFCI? Well, it turns out that another circuit on the other phase seems to feed that - the circuit for the water softener.

    After some sleuthing, turning off the correct pair of breakers, replacing the GFCI, and turning it on again, I'm left with 240V across the supply to the pump - which wouldn't be unusual, were it not for the fact that everything seemed to be set up for 120/115. The pump again works, but now I have an issue.

    This leaves me with a schematic diagram (excuse the lack of artistry) and some points / questions:

    [Breaker 5] -------------------------- |GFCI| ----- |Pump|
    [Breaker 8] ----- [Light Switch] ----- |****| ----- |****|

    P1) Obviously this is very wrong, and unsafe.
    P2) The GFCI is rated at 20A for 120V (not rated for 240V)
    P3) My load center is obsolete, and finding a GFCI breakers is not possible.
    P4) At 5.5A for 240V, and 11A for 120V, the existing wiring can handle the anticipated current.

    Q1) Is there any issue with converting down to 120V and continuing to use the Light Switch and GFCI driven by only a single breaker?
    Q2) How could anybody ever wire this up and think it was a good idea? This seems completely bizarre - this is actually more difficult than just wiring up for 120V.
    Q3) Am I missing anything? Should I take another course of action? I'm not an electrician, but I am an engineer.

    Your thoughts appreciated!
    Approx. 22,000 gallon 15 x 30 tile lined indoor pool, Taylor K-2006, heat exchanger from main boiler, 3/4 hp Hayward Super Pump, SandMaster sand filter.

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    20,312

    Re: A Tingly Surprise and a tale of 2 x 120 V

    This is how I read things. I may be way off, but here goes.

    For the sake of convenience let's call the four wires you should have in your panel red, black, white, and green. Red to white or green should be 120VAC Black to white or green should be 120V. Black to red should be 240V. Just stop and think of that for a second.

    Okay, so let's say black, white, and green feed the GFI. With circuit breaker 5 to black off, there should be nothing. But you felt a tingle. And you are essentially green. The only possible way is if white has 120V. Where did it come from? It had to come from red via circuit breaker 8, because the only combination of wires that will give you 240V is red and black.

    Somewhere something is connected wrong or else it's backfeeding. You need to investigate the connections on the second circuit as well as the white connections inside the panel. If somehow the bus bar is loose or corroded, the current is going to go through circuit breaker 8 to whatever load, into white, back to the panel, can't find the neutral, and travels instead down the white line to the GFCI. Which is when you get zapped.

    And obviously, the GFCI detected a problem with the paths and tripped. So the old one is probably fine.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    Join Date
    Feb 2016
    Location
    Near Toronto, Ontario
    Posts
    48

    Re: A Tingly Surprise and a tale of 2 x 120 V

    The old GFCI is a bit melted (this sets off my radar).

    The extra 120V is coming in on a black from the wrong breaker [Breaker 5]. More than just a tingle - measured 121V.

    When everything is connected and running, there is 240V measured across the pump - and the pump runs just fine.

    I haven't opened the load center to see what mysteries await, nor have I taken the cover off of the pump - but if I'm applying 240V across the pump and it's set up for 120V internally, I'd expect to have Bad Things (TM) happen - and this pump has run problem free for the year+ that we have owned the house.

    Regarding your speculation:
    - black measures 120 on phase A. This turns off with the "wrong" breaker
    - with the switch off, and/or the "right" breaker off, white measures 0. With the switch and breaker on, white measures 120 on phase B (for 240V across the pump).
    - I really hope it isn't backfeeding, but this seems really improbable, given that the pump has had the wrong voltage applied for so long

    I will update with details... I expect when I open the pump, and the panel, all will be revealed...
    Approx. 22,000 gallon 15 x 30 tile lined indoor pool, Taylor K-2006, heat exchanger from main boiler, 3/4 hp Hayward Super Pump, SandMaster sand filter.

  4. Back To Top    #4
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,310

    Re: A Tingly Surprise and a tale of 2 x 120 V

    Quote Originally Posted by oh_me_oh_my View Post
    ....I'm not an electrician, but I am an engineer.....
    oh,

    Well, that makes you about twice as dangerous as the DIY guy who knows nothing...

    No help I know, but I could not help myself..

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    40,883

    Re: A Tingly Surprise and a tale of 2 x 120 V

    Lol, hey I resemble that remark!
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6
    CJadamec's Avatar
    Join Date
    Apr 2016
    Location
    Quaker Hill, CT
    Posts
    2,192

    Re: A Tingly Surprise and a tale of 2 x 120 V

    Hey I'm an engineer who puts on my electrician dress up clothes on the weekend too. I blame the sparks on the cheap dress up clothes and all their static.
    Chuck-
    15x30 AG, Pentair Superflo VS, 19" sand filter, TF-100 test kit
    Aqua Comfort ACT750 heat pump / 6x20 ground mount solar panel / DIY automation

    Photos of 2016 Build, Inside Your Breaker Panel, Free Copy of 2017 NEC code
    TFP is AD Free and is funded solely by member support click here to help

  7. Back To Top    #7
    CJadamec's Avatar
    Join Date
    Apr 2016
    Location
    Quaker Hill, CT
    Posts
    2,192

    Re: A Tingly Surprise and a tale of 2 x 120 V

    All joking aside though it sounds like you have a very crossed circuit going to your pump. I would carefully inspect your breaker panel and pump back end to figure out where the power is coming from. If your pump is being fed with 240 and it's running "normal", then its setup to run 240v.

    I don't know what ended up tripping your GFCI but if your pump is setup for 240v the only way to actually have it GFCI protected is to have a dual pole GFCI breaker in the panel. It kinda sounds like you had somebody combine two circuits to get 240v and thought adding a GFCI and switch on one of the circuits gave the pump the protection it needed.
    Chuck-
    15x30 AG, Pentair Superflo VS, 19" sand filter, TF-100 test kit
    Aqua Comfort ACT750 heat pump / 6x20 ground mount solar panel / DIY automation

    Photos of 2016 Build, Inside Your Breaker Panel, Free Copy of 2017 NEC code
    TFP is AD Free and is funded solely by member support click here to help

  8. Back To Top    #8

    Join Date
    Feb 2016
    Location
    Near Toronto, Ontario
    Posts
    48

    Re: A Tingly Surprise and a tale of 2 x 120 V

    Quote Originally Posted by CJadamec View Post
    All joking aside though it sounds like you have a very crossed circuit going to your pump. I would carefully inspect your breaker panel and pump back end to figure out where the power is coming from. If your pump is being fed with 240 and it's running "normal", then its setup to run 240v.

    I don't know what ended up tripping your GFCI but if your pump is setup for 240v the only way to actually have it GFCI protected is to have a dual pole GFCI breaker in the panel. It kinda sounds like you had somebody combine two circuits to get 240v and thought adding a GFCI and switch on one of the circuits gave the pump the protection it needed.
    That's pretty well what I figured. I will update when I confirm.

    It's kind of funny - on job sites, if I found something like this, I would have either fixed it myself or had a maintenance electrician fix it right away - but in my home, I take far more time to make decisions on the right course of action. That said, I was sloppy and didn't check all power in the junction box - but who expects two sources of power in a single wall mounted box that has literally one wire in and one wire out (to the pump)?

    I'm kind of dreading looking into the load center - we have an obsolete CEB panel with bolt-in breakers... this may turn into a call to an electrician and a new breaker panel before it's all done.
    Approx. 22,000 gallon 15 x 30 tile lined indoor pool, Taylor K-2006, heat exchanger from main boiler, 3/4 hp Hayward Super Pump, SandMaster sand filter.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •