Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Finally can call myself a pool owner, few questions to start, no heat yet....

  1. Back To Top    #1

    Join Date
    Aug 2016
    Location
    Aurora, Ontario
    Posts
    31

    Finally can call myself a pool owner, few questions to start, no heat yet....

    Good day,
    Just got our pool built last year and the PB just opened it. I have a ton of questions but will keep it simple for the time being (as Iíve been combing through all the forums in this website).
    I have a prologic system with an SWG (T9 cell??), itís all hayward equipment.

    Currently the heaters not on (itís still quite chilly up here in the Toronto area) and I just have the pump running 6am to 10am @ 30% (4 hours) & 4pm to 12am @ 30% (8 hours). Also I have not tested the water (only have the included water test kit, looks nice and clear though).

    Now they opened the pool poured 3 bags of salt in (opened in October of last year for like a week then closed it again, they put salt bags in at that time as well) and said the prologic system is easy to use, thatís about it.

    Anyway Iíve been combing through the manuals and websites trying to soak in all the info/how tooís. I mean it took me an hour but finally figured out how to change the dang lights (color logic). Itís not through the prologic system at all, rather just power cycle them to get the different colors/showsÖ.

    Anyway, first some things they mentioned Iíd like to get some feedback on:

    1) All the chemicals you really need are salt and some PH reducer

    2) On the pump, turn up to around 70% when heating, otherwise just run at either 40 or 20%

    3) Set the valve to 3/4 skimmer, 1/4 side suction

    As for my questions:

    1) What takes priority, the time schedule on the prologic or the heater??? Been told the pump must be running for the heater to work. So say Iíve got my pump schedule/speeds all set, and set my desired temp on the heater. Does the heater automatically know when the pumps running at itís desired speed and only operates during that time OR does it automatically turn the pump on to get to its desired temperature set point???

    2) When using my vacuum (hose plugged into the skimmer) Do I need to change the 3/4 skimmer, 1/4 side suction setting?? And is there a minimum pump speed required???

    Well guess thatís about it for now, probably another week or two away from turning the heater on (although wife and kids want it sooner J). Iíll share a picture or two as well if thatís alright, we are super excited!!!!

    Canít wait to get to know my pool, and my equipmentÖ.

    Thanks,
    Inground Vinyl, 18,500 gallons, rectangle 15x30, 200,000 NG heater, SWG turbo cell t-cell-9, controlled through prologic, Cartridge filters, Tristar VS pump, Using liquid solar cover, Dolphin Triton PS (2017), Aquaconnect System, All Hayward equipment

  2. Back To Top    #2

    Join Date
    Jan 2017
    Location
    Monterrey, NL, Mexico
    Posts
    492

    Re: Finally can call myself a pool owner, few questions to start, no heat yet....

    Welcome to TFT!

    As for point number 1, yes, you only need salt, muratic acid, CYA and some Bleach for startup. Dont run the SWG from the beginning, wait at least a few weeks making sure you get the numbers right and get to know your pool. For number 2, someone else will chime in. Point 3 sounds about right.

    As for your questions 1,2,3 your PoolBuilder should be at your side teaching you how to program the prologic and heater, thats why you bought it from them. If they dont want to help then someone with a prologic will chime in soon and help you out.

    Felipe
    7,500 gal Rectangular, Easytouch 8, Air+water temp sensors, Screenlogic2, IC40, intellibright5g color12v, Intelli pH, SD 70 filter w/Zeolit, Magicstream Laminars, waterfall. Raised Monolithic concrete lined with glass beads.

    In Sunny Monterrey,Mx!

  3. Back To Top    #3

    Join Date
    Aug 2016
    Location
    Aurora, Ontario
    Posts
    31

    Re: Finally can call myself a pool owner, few questions to start, no heat yet....

    Thanks for the reply, ya that would have been nice... Would have like to have an hour to go over everything with them, but seeing as its all paid for, one and done I guess.... One more question I forgot to add that they told me.

    1) The SWG won't activate/turn on until the water temp is 60???
    Inground Vinyl, 18,500 gallons, rectangle 15x30, 200,000 NG heater, SWG turbo cell t-cell-9, controlled through prologic, Cartridge filters, Tristar VS pump, Using liquid solar cover, Dolphin Triton PS (2017), Aquaconnect System, All Hayward equipment

  4. Back To Top    #4

    Join Date
    Jan 2017
    Location
    Monterrey, NL, Mexico
    Posts
    492

    Re: Finally can call myself a pool owner, few questions to start, no heat yet....

    SWG don't work in cold water, that is why it's better to learn the bleach way first, so you have a fallback when SWG don't work!


    7,500 gal Rectangular, Easytouch 8, Air+water temp sensors, Screenlogic2, IC40, intellibright5g color12v, Intelli pH, SD 70 filter w/Zeolit, Magicstream Laminars, waterfall. Raised Monolithic concrete lined with glass beads.

    In Sunny Monterrey,Mx!

  5. Back To Top    #5

    Join Date
    Aug 2016
    Location
    Aurora, Ontario
    Posts
    31

    Re: Finally can call myself a pool owner, few questions to start, no heat yet....

    Said I'd post some pics so here they are:20170504_062529 (Large).jpg20170504_062619 (Large).jpg
    Inground Vinyl, 18,500 gallons, rectangle 15x30, 200,000 NG heater, SWG turbo cell t-cell-9, controlled through prologic, Cartridge filters, Tristar VS pump, Using liquid solar cover, Dolphin Triton PS (2017), Aquaconnect System, All Hayward equipment

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,955

    Re: Finally can call myself a pool owner, few questions to start, no heat yet....

    Welcome to the forum
    1) All the chemicals you really need are salt and some PH reducer
    You don't know what you need for startup until you test the water! Do you have a test kit? Can you post test results?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •