Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Jandy AquaPure - Salinity Reading stuck at 0.7, Service Code 144

  1. Back To Top    #1

    Jandy AquaPure - Salinity Reading stuck at 0.7, Service Code 144

    Good morning everyone.

    Pool was opened yesterday by my local pool company. I noticed on the SWG control panel it said SERVICE, Add Salt, error code 144 flashed periodically, and 0.7 salinity reading.

    The pool company, of course, simply said to add salt and this will go away. I ran the pool math and know I need a LOT of bags-figure 16 to 17 ( (33,000 gal pool). I was only able to pick up 5 bags that day and add it in. As usual, dumped all the bags into the shallow end and used my brush until it was all dissolved into the water.

    Decided to check this morning again after leaving the pump on overnight to make sure the salt was all mixed in. SERVICE, 0.7 salinity, Add Salt.

    I verified yesterday & today that my SWG is set to 0% too.

    I'm assuming that the sensor must be shot. Due to rain & snow, I drained a lot of water from the pool over the winter so I expected near 0 salt. However, after adding 5 bags I expected my reading to change. Unless I'm missing something else???

    Thanks in advance for any guidance/advice on how to troubleshoot the problem.
    33,000 gallon salt water freeform vinyl liner with concrete walls and waterfall
    Built in 2014
    Jandy PHPM 2.0 pump, Jandy CV460 cartridge filter, Jandy Aqua Pure PLC 1400 SWG
    Using the TF-100 test kit

  2. Back To Top    #2
    Swampwoman's Avatar
    Join Date
    Apr 2012
    Location
    Grand Rapids, MI
    Posts
    3,838

    Re: Jandy AquaPure - Salinity Reading stuck at 0.7, Service Code 144

    I'm not familiar with your brand of swg, but just wanted to check that you have an alternate means to test your salt level before you go dumping more salt into the pool. The Taylor salt test sold at TFTestkits.net would be a good one.

    If you have the swg manual and if its anything like mine, there should be a error code list and troubleshooting guide to follow, as well as a reset process. Sorry I can't offer more specific assistance but I wanted to make sure you didn't add more salt without checking salinity independently, either by getting a kit, strips, or even the dreaded pool store. Lots of folks add more due to error codes and then end up having to drain....
    In ground vinyl Grecian, 24k gal, Hayward 220t sand filter, VGreen VSP 165, Hayward SWG, Raypak NG 265k heater, dolphin m4.
    If TFP has helped you, please click to SUPPORT TFP!
    Helpful Links:
    GET A TEST KIT Chlorine/CYA Chart How to SLAM About Metals & Stains

  3. Back To Top    #3

    Re: Jandy AquaPure - Salinity Reading stuck at 0.7, Service Code 144

    Thanks for the suggestions. I'm going to try to clean the sensor since my manual (http://www.jandy.com/~/media/zodiac/...h/h0325600.pdf), section 6.4 specifically noted that salinity readings could be affected. Now, I have to figure out how to loosen the tight screw-down piece.
    33,000 gallon salt water freeform vinyl liner with concrete walls and waterfall
    Built in 2014
    Jandy PHPM 2.0 pump, Jandy CV460 cartridge filter, Jandy Aqua Pure PLC 1400 SWG
    Using the TF-100 test kit

  4. Back To Top    #4

    Re: Jandy AquaPure - Salinity Reading stuck at 0.7, Service Code 144

    Update: Got the sensor off. Sensors looked brand-new. Shiny silver. Scrubbed it a bit anyway to be certain. Reattached & still same reading (0.7 salinity). Next step - take the whole unit off, cap the ends, remove the sensor, and use the water/muriatic acid cell cleaning. If that doesn't work, I guess the sensor has to be replaced, right????
    33,000 gallon salt water freeform vinyl liner with concrete walls and waterfall
    Built in 2014
    Jandy PHPM 2.0 pump, Jandy CV460 cartridge filter, Jandy Aqua Pure PLC 1400 SWG
    Using the TF-100 test kit

  5. Back To Top    #5

    Re: Jandy AquaPure - Salinity Reading stuck at 0.7, Service Code 144

    Finally called out my local pool company for this one.

    They replaced the SWG sensor and still had the same reading (0.7 salinity). Replaced the main board in the control panel and that fixed it.

    Fortunately, these were still under warranty!
    33,000 gallon salt water freeform vinyl liner with concrete walls and waterfall
    Built in 2014
    Jandy PHPM 2.0 pump, Jandy CV460 cartridge filter, Jandy Aqua Pure PLC 1400 SWG
    Using the TF-100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •