Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 15 of 15

Thread: can't view some attachements

  1. Back To Top    #1

    Join Date
    Aug 2013
    Location
    south east Arizona
    Posts
    407

    can't view some attachements

    Looking at this thread - New pool build. What to ask builder

    I can not see the three images in post #9, yet I can see the image in post #18. There have been some other threads with the same issue but it finally bugged me enough to post an example.

    Is this me/my computer or some other problem?
    somewhere around 6,800 gal 18 x 4 foot round Intex Ultra Frame AG, finished filling August 29, 2013. toy pump w/ "A" cartridge up and running next day --- July 2015 upgraded to Krystal Clear 3000 GPH pump and 16" sand filter --- May 2016 Intex auto cleaner and in July salt system and Hayward skimmer

  2. Back To Top    #2

    TFP Guide


    Join Date
    Feb 2015
    Location
    Chandler AZ
    Posts
    1,061

    Re: can't view some attachements

    It's not just you, I can't see them either. Chances are the OP ran out of image storage space on the forum and deleted those images.
    Gene
    ​12,300 gal IG play pool - Pebbletec - built 10/1999 || Hayward S360SX 36" sand filter || Hayward Ecostar SP3400 VSP || A&A In-Floor cleaning system || Quik Water Leveler || Quik Dek-clor (limited use)
    TF-100 testkit / Speedstir - A good test kit is not an expense, it's an investment

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: can't view some attachements

    Yep. Sometimes you can click the attachment link and view the photo if it is still here and there is a forum error. But, in this case the pics are gone.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  4. Back To Top    #4

    Join Date
    Aug 2013
    Location
    south east Arizona
    Posts
    407

    Re: can't view some attachements

    Quote Originally Posted by proavia View Post
    It's not just you, I can't see them either. Chances are the OP ran out of image storage space on the forum and deleted those images.
    Quote Originally Posted by pooldv View Post
    Yep. Sometimes you can click the attachment link and view the photo if it is still here and there is a forum error. But, in this case the pics are gone.
    Ah OK, thanks! I never know if it is me or not. LOL
    somewhere around 6,800 gal 18 x 4 foot round Intex Ultra Frame AG, finished filling August 29, 2013. toy pump w/ "A" cartridge up and running next day --- July 2015 upgraded to Krystal Clear 3000 GPH pump and 16" sand filter --- May 2016 Intex auto cleaner and in July salt system and Hayward skimmer

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: can't view some attachements

    Haha right! It's always you.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  6. Back To Top    #6

    Join Date
    Jun 2016
    Location
    East Central MS
    Posts
    117

    Re: can't view some attachements

    I have the same issue often with various threads. For instance, I see no pictures on the thread below. Suggestions?

    Gray Harbor Mini Pebble - Lots of Pics
    34K gal, 20'x40' IGP (backfilled and reinforced concrete block walls with concrete floor built mid-1970's; renovated 2017), PebbleSheen Arctic White plaster finish, Lotus Prisma Marine 1x2 glass waterline tiles, Indiana limestone coping, 1.5hp Hayward pump, Pentair Triton II TR100 sand filter, Pentair Intellibrite 5g color LED 120v Pool Light, Dolphin Supreme M400 robot, Stenner 45M1 pump, Pentair 320 chlorinator (to raise CYA only)

  7. Back To Top    #7
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    14,999

    Re: can't view some attachements

    I see them.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  8. Back To Top    #8
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: can't view some attachements

    So can I. This seems like it is an issue with your browser. What are you using?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  9. Back To Top    #9

    Join Date
    Jun 2016
    Location
    East Central MS
    Posts
    117

    Re: can't view some attachements

    Firefox

    I'll try internet explorer and see.
    34K gal, 20'x40' IGP (backfilled and reinforced concrete block walls with concrete floor built mid-1970's; renovated 2017), PebbleSheen Arctic White plaster finish, Lotus Prisma Marine 1x2 glass waterline tiles, Indiana limestone coping, 1.5hp Hayward pump, Pentair Triton II TR100 sand filter, Pentair Intellibrite 5g color LED 120v Pool Light, Dolphin Supreme M400 robot, Stenner 45M1 pump, Pentair 320 chlorinator (to raise CYA only)

  10. Back To Top    #10

    Join Date
    Jun 2016
    Location
    East Central MS
    Posts
    117

    Re: can't view some attachements

    Didn't work with internet explorer or chrome. Explorer did say some content could not be delivered securely so perhaps some photos can't get past my firewall. It's annoying as I often can't see any photos on entire threads. Oh well, I guess I'll just have to deal with it.
    34K gal, 20'x40' IGP (backfilled and reinforced concrete block walls with concrete floor built mid-1970's; renovated 2017), PebbleSheen Arctic White plaster finish, Lotus Prisma Marine 1x2 glass waterline tiles, Indiana limestone coping, 1.5hp Hayward pump, Pentair Triton II TR100 sand filter, Pentair Intellibrite 5g color LED 120v Pool Light, Dolphin Supreme M400 robot, Stenner 45M1 pump, Pentair 320 chlorinator (to raise CYA only)

  11. Back To Top    #11
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: can't view some attachements

    Those particular pics are being hosted on Photobucket. Maybe Photobucket is blocked by the firewall?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  12. Back To Top    #12

    Join Date
    Jun 2016
    Location
    East Central MS
    Posts
    117

    Re: can't view some attachements

    Ok, that might explain it. My firewall blocks photobucket (and many other sites) because my computer contains people's medical information. Oh well, I guess I don't have to see everything...
    34K gal, 20'x40' IGP (backfilled and reinforced concrete block walls with concrete floor built mid-1970's; renovated 2017), PebbleSheen Arctic White plaster finish, Lotus Prisma Marine 1x2 glass waterline tiles, Indiana limestone coping, 1.5hp Hayward pump, Pentair Triton II TR100 sand filter, Pentair Intellibrite 5g color LED 120v Pool Light, Dolphin Supreme M400 robot, Stenner 45M1 pump, Pentair 320 chlorinator (to raise CYA only)

  13. Back To Top    #13
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    8,583

    Re: can't view some attachements

    My Ad Blocker was blocking some pics saying that they were unstable. I changed Ad Blockers and stopped having that problem. Still no Ads on any site too! Yippee!

    Maddie
    Maddie :) 12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Skippy's Pool Cooler --> Skippy's New Fountain Our Build --> Our Pool Solved Our Sloping Yard

  14. Back To Top    #14
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    14,999

    Re: can't view some attachements

    That used to happen at my old job with the firewall thing. I had to quit.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  15. Back To Top    #15
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: can't view some attachements

    Quote Originally Posted by Patrick_B View Post
    That used to happen at my old job with the firewall thing. I had to quit.
    LOL!!! Ditto!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •