Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Backwash Valve Problems

  1. Back To Top    #1

    Join Date
    Apr 2017
    Location
    Dallas, tx
    Posts
    32

    Backwash Valve Problems

    Hi, my backwash valve near my DE filter will not closer down all the way. It's the kind where I have to push it down then turn it to close it completely.

    It used to push down all the way, but it's become more challenging as the past year has worn on. Now there is about two centimeters of space and it doesn't sit flush at bottom of Valve. I can still turn it to closed but a tiny bit of water still trickles out the pipes and yesterday, for the first time the pipes started screaming... Seemed like the scream of pressurized air finding its way out through a tiny hole or slit in backwash pipes... I imagine from a only partially closed Valve.

    When I turned off the pump and attempted to close the backwash valve a touch more and turned pump back on the scream was gone, but I know the true problem of a valve not fully closing needs to be fixed. Does anyone know how to fix these?
    Ashley
    20,000 gallon IG pool
    DE Filter

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,265

    Re: Backwash Valve Problems

    Ashley,

    Here is a link that shows how to rebuild a Multiport valve..

    http://www.inyopools.com/HowToPage/h...?CommentPage=1

    Thanks for posting,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  3. Back To Top    #3

    Join Date
    Apr 2017
    Location
    Dallas, tx
    Posts
    32

    Re: Backwash Valve Problems

    Thank you Jim... But I have a push-pull valve, not a multi port! I'm guessing the taking it apart is similar...

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    20,301

    Re: Backwash Valve Problems

    Quote Originally Posted by TinkABell View Post
    Thank you Jim... But I have a push-pull valve, not a multi port! I'm guessing the taking it apart is similar...
    Rebuilding a push-pull is just a matter of replacing O-rings. You should be able to buy a rebuild kit that has all you need. When you buy that, buy a tube of pool lube, or whatever silicon-based grease they're selling.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5

    Join Date
    Apr 2017
    Location
    Dallas, tx
    Posts
    32

    Re: Backwash Valve Problems

    Thank you! Running to the store now

  6. Back To Top    #6

    Join Date
    Apr 2017
    Location
    Dallas, tx
    Posts
    32

    Re: Backwash Valve Problems

    Hi this was helpful...BUT I got the o rings and silicone, went to take the valve apart but after I unscrewed it, lifted top/cap up I cannot seem to pull the whole valve out. My boyfriend and I both tried pulling it out like we saw in a you tube video, with no luck. Any idea on how to get the push pull valve out, in order to replace the o rings??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •