Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pump/Water Fall problem

  1. Back To Top    #1

    Join Date
    Apr 2017
    Location
    The Woodlands
    Posts
    1

    Pump/Water Fall problem

    Hi! I'm new here. I've used this site to find some answers to a problem we had a year or so ago (thanks!). We are relatively new pool owners (less than 3 years) and are learning a lot but still have a lot to learn! We are trying to do things on our own, having gotten rid of the pool service when we moved in to this house.

    Here's the situation. A couple weeks ago we cleaned the pool filter cartridges (we have a DE filter). My husband was coming down with a mega flu that day, so he may have done something wrong when he put the cartridges back in. (Actually, I brought the filters to Leslie's and had them put the cartridges back in, then brought it home and he put it all together). Since then, the water fall (which is how I judge when it's time to backwash) hasn't been running very strong. It will for a few days, but then putters out. The pool doesn't seem to be moving as well.

    The pump settings are all the same. Nothing else is different. It just hasn't been working well so we cleaned the cartridges. Any thoughts on what could be causing this?

    Thank you!

    Bridget

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,331

    Re: Pump/Water Fall problem

    Bridget,

    Welcome to TFP... A Great resource for all your filter questions...

    If your goal was to confuse me, you did an outstanding job...

    I'm not sure what you meant when you said "... I brought the filters to Leslie's and had them put the cartridges back in..."

    I believe that if you would post a couple of pics showing your equipment pad, including the pump, and filter, then it would make it easier for us to give you some good advice.

    At this point, what you describe sounds like the filter is dirty again.. this could easily happen if your water is green or cloudy...

    How are you chlorinating your pool? How are you testing your water?

    Thanks for posting,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: Pump/Water Fall problem

    Welcome to TFP!

    Did you mean DE grids? More here about cleaning a DE filter, Pool School - Maintenance and Cleaning of Pool Filters

    We recommend backwashing a filter when the pressure rises 20-25% above clean pressure.

    The #1 cause of slow water flow is a clogged filter.
    The #1 cause of clogged filters this time of year is algae growing.
    The #1 cause of algae growing in a pool is not maintaining FC above the minimum level for your CYA at all times, FC/CYA Chart
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •