Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: SWG not producing chlorine?

  1. Back To Top    #1

    Join Date
    Jan 2017
    Location
    matawan NJ
    Posts
    28

    SWG not producing chlorine?

    Hi, my newly built pool (nov) was closed with no chemicals or running of the equipment. The pool co opened my pool on monday and started everything up, shocked etc. but didn't turn on the SWG. On thurs i brought a sample to the co and they gave me a few chemicals and was told to super chlorinate 24 hrs and then set SWG to 65% for another 24hrs after that. I tested everything today and i got normal readings except, NO CHLORINE was in the pool water. I figured i was doing something wrong so i brought a sample to my nearest leslie's pool store where they tested the water. Everything is normal, EXCEPT, there is 0 chlorine in the water. So my SWG is not producing chlorine.(?) They also said while the reading of PPM was 3600 on the aqua plus, they were getting a reading of 3200.

    They said that the aqua plus has a SWG recalibration procedure, and i should do that along with adding 4 lbs of chlorbrite chlorine. First, does the aqua plus have a recalibration to get the ppm reading to what their calibrated tester says? And is there something i should do to get the SWG to produce chlorine besides what they told me to add?

    Thank you everyone!!!
    24k gal "natural spring" shape, 3-8'deep, liner pool, DE 3620 filter, Hayward 1 1/2hp super pump, aqua plus w/t-cell 15 SWG, ACT1125 heat pump, cantilever coping w/ textured concrete. (2 bottom drains, 2 skimmers, 2 return jets in pool and an additional 4 returns in both step outs.). TF100 test kit

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,263

    Re: SWG not producing chlorine?

    V,

    I'm puzzled why you don't have the pool company come out and figure out what the problem is.. If the pool is just now being used for the first time, it seems to me this is on them...

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  3. Back To Top    #3

    Re: SWG not producing chlorine?

    The aquaplus cannot be calibrated. Your reading is close enough. What does diagnostics show for volts, amps, salinity and water temperature?

    Push menu until you get to diagnostics then press the right arrow.
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  4. Back To Top    #4

    Join Date
    Jan 2017
    Location
    matawan NJ
    Posts
    28

    Re: SWG not producing chlorine?

    Jim, i am going to call them tomorrow, but also want to try to learn from you guys what the situation/problem is. I kinda trust you guys more than the company building it. I feel like big companies just want to throw "add these 8 chemicals for $200 and see if that helps." PLUS, they are about 45 min away, so going to my local leslie's to test and add $15 in chlorbrite was a good start.

    James, volts=+26.57v, +5.75A, 60*F, 3400PPM now after adding the 4lbs about 30 min ago.

    Edited like 4 times cause i am a dumbass. I hope no one saw what i actually wrote before lmao
    24k gal "natural spring" shape, 3-8'deep, liner pool, DE 3620 filter, Hayward 1 1/2hp super pump, aqua plus w/t-cell 15 SWG, ACT1125 heat pump, cantilever coping w/ textured concrete. (2 bottom drains, 2 skimmers, 2 return jets in pool and an additional 4 returns in both step outs.). TF100 test kit

  5. Back To Top    #5

    Re: SWG not producing chlorine?

    OK, your system is working correctly and making chlorine.

    The chlorine levels got behind and new chlorine being made is getting used up almost immediately.

    Follow the SLAM procedure to get caught up with chlorine and then you will be good.

    Pool School - SLAM - Shock Level And Maintain

    I recommend that you get the tf100 test kit.
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  6. Back To Top    #6

    Join Date
    Jan 2017
    Location
    matawan NJ
    Posts
    28

    Re: SWG not producing chlorine?

    ill check out SLAM, thank you!!!!! I have the tf100 test kit. I am still learning how to use it
    24k gal "natural spring" shape, 3-8'deep, liner pool, DE 3620 filter, Hayward 1 1/2hp super pump, aqua plus w/t-cell 15 SWG, ACT1125 heat pump, cantilever coping w/ textured concrete. (2 bottom drains, 2 skimmers, 2 return jets in pool and an additional 4 returns in both step outs.). TF100 test kit

  7. Back To Top    #7

    Re: SWG not producing chlorine?

    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

  8. Back To Top    #8

    Join Date
    Jan 2017
    Location
    matawan NJ
    Posts
    28

    Re: SWG not producing chlorine?

    I was just watching all 7 (i think) videos on the tests from your signature. Awesome information!! You guys rock!
    24k gal "natural spring" shape, 3-8'deep, liner pool, DE 3620 filter, Hayward 1 1/2hp super pump, aqua plus w/t-cell 15 SWG, ACT1125 heat pump, cantilever coping w/ textured concrete. (2 bottom drains, 2 skimmers, 2 return jets in pool and an additional 4 returns in both step outs.). TF100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •