Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Liquid CYA question

  1. Back To Top    #1

    Join Date
    Oct 2016
    Location
    Seneca, sc
    Posts
    2

    Liquid CYA question

    Obligatory first post so I do hope this is right place for this question.
    Last year we moved into my late father in laws house with a 15x30x4 AG. He always kept it crystal clear using pool store using trichlor. End of last season it started having algae we just could not get rid of. Found this site and thought it was due to all the trichlor (our cya must be high) but after i got my k-2006 test cya kept measuring at 0. Tested multiple times to make sure I was doing it correctly. Then my gasket on my multiport valve broke and I just said I'd fix it all in the spring. So last week rolls around, we open pool and fill it up, and I throw in the recommended amount of liquid stabilizer and cya test reads about 30. I want it at 40 so I add a little more and then it started reading at <30. He water is cloudy but the dot never disappears. And of course I run out of the r-0013. I ordered a whole gallon of it from taylortechnologies site but I'm still waiting for it to arrive ( or even receive a shipping confirmation) and now although it seems like my pool is heading in right direction it is losing chlorine faster and faster!! A couple days ago a few hours the FC would go from 14 to 7. Now it's going from 14 to 1.5 in the same amount of time!!
    I guess my question is has anybody else had liquid stabilizer that apparently didn't work and while I'm waiting for my testing supplies to arrive should I just keep feeding he pool massive amounts of bleach? Or should I risk it and throw some granular cya in there assuming it's still low? I had a bunch of days off in a row is the only reason I was able to keep with it this much this long. Now I'm back to work (12 hour night shifts AND got 4 kids at home that take up so much of my time) for the next week and I'm afraid I won't be able to keep up with the chlorine demand.

  2. Back To Top    #2
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Franklin, NC
    Posts
    9,895

    Re: Liquid CYA question

    Welcome to TFP!!

    I'm going to guess that your "moving" CYA is not a problem with the liquid you used, but rather difficulties with that particular test which admittedly is the hardest for folks to master.

    I would conduct an Overnight Chlorine Loss Test tonight. Mu gut feeling is that there is something growing in the water and a SLAM will be in order.
    TFP Moderator

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

    Support the site

  3. Back To Top    #3

    Join Date
    Oct 2016
    Location
    Seneca, sc
    Posts
    2

    Re: Liquid CYA question

    Sorry I didn't mention it I just assumed people would assume I was SLAMming it when I mentioned algae and trying to keep my FC at 14.

    - - - Updated - - -

    I just don't understand why I had to put in tons more CYA than he poolmath and the bottle calculated and taking still real low (seemingly). And with my late FILs use of trichlor shouldn't there be SOME Cya in there?

    - - - Updated - - -

    My pool does look much better but every 2 hours I'm having to dump 2.5 more gallons of 8.25% bleach when 2 days ago when it was green and murky it only took 1 gallon every 2 hours

    - - - Updated - - -

    I guess I should also mention it is blue but very cloudy still.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •