Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 14 of 14

Thread: Jandy LX400 giving me fits

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Fort Mill, SC
    Posts
    8

    Jandy LX400 giving me fits

    I have a Jandy LX400. It was working fine a few months ago and now having an issue. I went through the troubleshooting guide and said I should replace the Ignition system and flame sensor. Both have been replaced still and issue.

    - Turns on and cycles 3 times to fire
    - The firebox igniter glows on each cycle
    - Blower kicks on fine
    - Water flow is good
    - Gas blows out every time when it wont fire
    - I then get the 3 lights and ignition lockout and AGS Service error on the screen.

    To me it seems like its all there.. Gas, glow in the box, blower. I cant put my finger whats missing. While this unit is 12 years old, hoping to get at least one more season out of it. Any other tips would be much appreciated!

    Thanks!

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,920

    Re: Jandy LX400 giving me fits

    So it never lights up at all?
    Paul
    Gastek Pool & Gas Services If you would like to provide a review of the help I provided, please use the following link to leave a review. Gastek Google review,
    Check out some videos on my YouTube channel - Gastekservices on YouTube

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Fort Mill, SC
    Posts
    8

    Re: Jandy LX400 giving me fits

    Never lights. Should get at least a puff of heat out the blower top.. But nothing.

  4. Back To Top    #4

    In the Industry

    Join Date
    Dec 2014
    Location
    Houston, Texas
    Posts
    134

    Re: Jandy LX400 giving me fits

    Gas pressure. If the gas valve opens and you smell gas you can rule out almost everything else. Can do a resistance test on the igniter. Cold it should be in-between 40-70 ohms. Other than that it sounds like a gas pressure issue. I haven't heard or seen an issue with the LT/LX for clogged orifices on the fuel rail like Hayward but could check them, poke with a paperclip or check the burner tubes for mud dobber nests.

  5. Back To Top    #5

    Join Date
    Jun 2014
    Location
    Fort Mill, SC
    Posts
    8

    Re: Jandy LX400 giving me fits

    Quote Originally Posted by JoelFitz View Post
    Gas pressure. If the gas valve opens and you smell gas you can rule out almost everything else. Can do a resistance test on the igniter. Cold it should be in-between 40-70 ohms. Other than that it sounds like a gas pressure issue. I haven't heard or seen an issue with the LT/LX for clogged orifices on the fuel rail like Hayward but could check them, poke with a paperclip or check the burner tubes for mud dobber nests.
    Since the igniter actually glows (can see it through the looking glass on the firebox) I assume its fine correctly?

  6. Back To Top    #6

    In the Industry

    Join Date
    Dec 2014
    Location
    Houston, Texas
    Posts
    134

    Re: Jandy LX400 giving me fits

    Not always

  7. Back To Top    #7

    Join Date
    Jun 2014
    Location
    Fort Mill, SC
    Posts
    8

    Re: Jandy LX400 giving me fits

    Quote Originally Posted by JoelFitz View Post
    Not always
    Did a quick check it was about 90. My meter is not the best, but it did register. Disconnected the igniter, used the two wires and connected to my meter.

  8. Back To Top    #8

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,920

    Re: Jandy LX400 giving me fits

    Have you added any additional gas appliances that you didn't have before? Is this natural gas or propane? If propane, make sure you have plenty of gas.

    Double check your wiring and make sure there are no bites our of the wiring from rodents.
    Paul
    Gastek Pool & Gas Services If you would like to provide a review of the help I provided, please use the following link to leave a review. Gastek Google review,
    Check out some videos on my YouTube channel - Gastekservices on YouTube

  9. Back To Top    #9

    Join Date
    Jun 2014
    Location
    Fort Mill, SC
    Posts
    8

    Re: Jandy LX400 giving me fits

    Quote Originally Posted by ps0303 View Post
    Have you added any additional gas appliances that you didn't have before? Is this natural gas or propane? If propane, make sure you have plenty of gas.

    Double check your wiring and make sure there are no bites our of the wiring from rodents.
    Thanks for your replies, I do appreciate it.

    I didnt see any other wires looking bad or frayed. I took the top off and cleaned out a few leaves from the blower exhaust, plugged it all back in. No new gas NG appliances.

  10. Back To Top    #10

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,920

    Re: Jandy LX400 giving me fits

    Here is something from the manual.

    Screen Shot 2017-04-20 at 9.59.06 PM.jpg
    Paul
    Gastek Pool & Gas Services If you would like to provide a review of the help I provided, please use the following link to leave a review. Gastek Google review,
    Check out some videos on my YouTube channel - Gastekservices on YouTube

  11. Back To Top    #11

    Join Date
    Jun 2014
    Location
    Fort Mill, SC
    Posts
    8

    Re: Jandy LX400 giving me fits

    Quote Originally Posted by ps0303 View Post
    Here is something from the manual.

    Screen Shot 2017-04-20 at 9.59.06 PM.jpg
    Cleaned the DE filter just in case there was something... still no fire.

    disconnected the water pressure to ensure nothing was clogged in there.. clean (blew water out steady)

    Checked the voltage the water pressure, all good. (29v)

    What I noticed was something odd. If I put it in Service Mode and hit the pump running.. then hit Heat.. go to the heater and move it to Pool or Spa it will fire up the 3 cycles as normal but no lighting and i get the AGS service error. (what I have been getting. If turn off the Heat button at the control panel on the iAquapanel and hit the Jandy Pool or Spa selection it will immediately go to "Low Pressure" on the screen. Could be a failsafe in that mode.. not sure.

    I had my GUI replaced last season, I highly doubt it would go.

    Still have to figure how to do a pressure test for the NG.

    Im about ready to toss this and go with the newer replacement... ugg.

  12. Back To Top    #12

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,920

    Re: Jandy LX400 giving me fits

    If you haven't added any new gas appliances then I would hope you haven't lost any gas pressure. You would need a manometer to read gas pressure. In the manual for this unit I believe they talk about reading it and where. Usually as it comes into the heater and then after it pass by the gas valve, manifold side.

    Here is a link to the manual. https://www.parts4heating.com/v/vspf.../JandyLXLT.pdf
    Paul
    Gastek Pool & Gas Services If you would like to provide a review of the help I provided, please use the following link to leave a review. Gastek Google review,
    Check out some videos on my YouTube channel - Gastekservices on YouTube

  13. Back To Top    #13

    Join Date
    Jun 2014
    Location
    Fort Mill, SC
    Posts
    8

    Re: Jandy LX400 giving me fits

    Quote Originally Posted by ps0303 View Post
    If you haven't added any new gas appliances then I would hope you haven't lost any gas pressure. You would need a manometer to read gas pressure. In the manual for this unit I believe they talk about reading it and where. Usually as it comes into the heater and then after it pass by the gas valve, manifold side.

    Here is a link to the manual. https://www.parts4heating.com/v/vspf.../JandyLXLT.pdf

    Just to give you an update, I had someone check the gas pressure and it was through the roof. His meter pegged. We then replaced the regulator valve on the supply side and it works perfect!
    Thanks for your help!

  14. Back To Top    #14

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,920

    Re: Jandy LX400 giving me fits

    So the gas valve was getting locked up due to over pressure. This is a classic example of an issue that requires a hands on approach.

    Glad you had someone come over and look at things. It isn't always easy to diagnose thru the internet.
    Paul
    Gastek Pool & Gas Services If you would like to provide a review of the help I provided, please use the following link to leave a review. Gastek Google review,
    Check out some videos on my YouTube channel - Gastekservices on YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •