Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Sand in pool- is this the problem?

  1. Back To Top    #1

    Join Date
    Jun 2010
    Location
    Central Indiana
    Posts
    92

    Sand in pool- is this the problem?

    Last summer I noticed sand coming back into the pool but decided to wait till spring before opening to try and fix it. I took the sand and laterals out today to look for cracks. I didn't see any cracks in the laterals themselves but there are what appear to be cracks around the parts that hold the laterals in (see pics)

    http://i241.photobucket.com/albums/f...pse9xnhsew.jpg

    http://i241.photobucket.com/albums/f...psqqpliumg.jpg

    http://i241.photobucket.com/albums/f...ps75qlwtg5.jpg

    Does that look like the problem? If so will this fix it? https://www.amazon.com/gp/aw/d/B004V...I20D538M7OOEMC. I have the Hayward s180t

    Thanns
    13500 gallon AG (24' round), 100 sf cartridge filter, Hayward 1hp pump, pool 10-15 years old with recently replaced liner

  2. Back To Top    #2
    dsmith99's Avatar
    Join Date
    Jun 2016
    Location
    SW, Iowa
    Posts
    236

    Re: Sand in pool- is this the problem?

    I would say that is the problem. Your first pic shows it best, you have some separation there and the fine sand does not need much space to get through. Looks to be the correct part for your filter and should fix your problem
    AGP 24' x 54" approx 14000 gal Full sun all day, Hayward 1.5 HP and EC50 D.E. filter
    Stenner 45MPHP10 10 gal/day fixed rate with intermatic ET1125C timer
    Dolphin E10 robotic cleaner, 330 gallon Tiger River Spa, Taylor K-2006C test kit

  3. Back To Top    #3

    In the Industry

    Join Date
    Apr 2017
    Location
    Maine
    Posts
    231

    Re: Sand in pool- is this the problem?

    Those laterals look good to me, when pulled in the up position there is always a gap in the bottom. They will seat properly once cleaned and opened back up once inside the filter. Are you rinsing after a backwash?

  4. Back To Top    #4
    dsmith99's Avatar
    Join Date
    Jun 2016
    Location
    SW, Iowa
    Posts
    236

    Re: Sand in pool- is this the problem?

    The structure is pretty obviously cracked and separated where the screw attaches. This one is the most obvious but I spotted two other screws also cracked. This opens up a gap around the laterals and the sand to get through. It's possible the filter didn't drain well enough and froze or it could just be old brittle plastic, hard to say. I would replace the assembly and I'm betting it will solve your problem.


    close up.jpg
    AGP 24' x 54" approx 14000 gal Full sun all day, Hayward 1.5 HP and EC50 D.E. filter
    Stenner 45MPHP10 10 gal/day fixed rate with intermatic ET1125C timer
    Dolphin E10 robotic cleaner, 330 gallon Tiger River Spa, Taylor K-2006C test kit

  5. Back To Top    #5

    In the Industry

    Join Date
    Apr 2017
    Location
    Maine
    Posts
    231

    Re: Sand in pool- is this the problem?

    My apologies, I missed that huge crack

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •