Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: First TF-100 water test on new to me pool. Was expecting high CYA... Few questions.

  1. Back To Top    #1

    Join Date
    Oct 2016
    Location
    Littleton, MA
    Posts
    36

    First TF-100 water test on new to me pool. Was expecting high CYA... Few questions.

    I bought my house with just enough time to close it last fall. I haven't opened it yet but I've been anxious to see what I'm working with and to test out my fancy new test kit, so I scooped some water from under the cover yesterday and did some tests.

    FC: 0
    CC: not tested
    PH: 7.2
    TA: 90
    CH: 200
    CYA: 20 (or perhaps a little less)

    Based on the shelves and shelves of chemicals and tri-color tabs in the pool shed, I thought I was going to be inheriting a mess. Based on this initial test, it seems I might not be that bad off.

    I will retest again in a day or so to make sure I'm not screwing anything up, but the tests seemed pretty easy to follow. For my CYA test, I lost sight of the black dot just as the tube was full (above the 20 mark) so I'm thinking that I am probably a little lower than 20. Not sure how that is possible since there was a puck floating in the pool when I bought the house.

    1. Since the water is stagnant (I haven't started the pump/filter yet), would that skew any of my results?
    2. It seemed the CC test was part of the FC test and since my FC test was zero after the first step, I stopped adding reagents. Do I just complete that test as per the instructions to determine CC?
    3. What are you all using for a thermometer? Are the cheapo floaters reliable and relatively accurate? I don't think I need wireless / digital.
    IG / Gunite / ~15,000 gallon / Hayward Pro Series Sand Filter / Hayward Super Pump / Aquacomfort ACT-1100 Heat Pump / TF-100 with Speedstir

  2. Back To Top    #2

    Join Date
    Dec 2016
    Location
    Arlington, Texas
    Posts
    291

    Re: First TF-100 water test on new to me pool. Was expecting high CYA... Few question

    Definitely need to circulate the water prior to testing. Also, for the CYA, make sure to let the pool water come to room temp before starting that test. El cheapo floater thermometer is what I use
    310 gallon Tiger River Sumatran Spa, covered, standalone, fiberglass, Bleach
    11,000 gallon in-ground plaster pool, Hayward SmartFilter 550 (cartridge), CompuPool(Hayward) T-15 SWG, Hayward Super II pump
    Taylor Test Kit K-2006C, K-1766, SampleSizer, SpeedStir, Polaris P825

  3. Back To Top    #3

    TFP Guide
    triptyx's Avatar
    Join Date
    Apr 2016
    Location
    Tucson, AZ
    Posts
    1,476

    Re: First TF-100 water test on new to me pool. Was expecting high CYA... Few question

    Welcome back to having to worry about the pool!

    The cheapo-floating thermometers are fine. Temperature itself isn't a critical number, somewhere in the ballpark is fine - it's mostly used to calculate CSI.

    If you're filling the tube all the way up, you may have zero CYA, it's hard to tell and if you're above that 20 line at all, the test isn't very accurate. Was there any cloudiness in the tube at all? I ask because sometimes, a closed pool can convert CYA to ammonia, and once you have ammonia, adding CYA will encourage the wee beasties that created the ammonia in the first place to create more ammonia.

    Given it was a closed pool, and that you got a 0 FC reading, I wouldn't worry about measuring for CC.

    What does the water look like?
    8,500gal plaster in-ground with attached spa, two floor drains, one skimmer. Chlorine, City Water.
    Pentair WhisperFlo 1hp Pump, MagnaTek Midcentury EPlus motor, Pentair CleanNClear 200SF Cartridge filter, Purex Triton MiniMax 250 Gas Heater, Pentair SunLite, AutoFill.
    Kreepy Krauly Cruiser, TF-100 with SpeedStir. :D

  4. Back To Top    #4

    TFP Guide
    Teald024's Avatar
    Join Date
    Aug 2016
    Location
    Lyme, NH, formerly Columbus, Ohio
    Posts
    1,488

    Re: First TF-100 water test on new to me pool. Was expecting high CYA... Few question

    Quote Originally Posted by 4rings6stars View Post
    1. Since the water is stagnant (I haven't started the pump/filter yet), would that skew any of my results?
    2. It seemed the CC test was part of the FC test and since my FC test was zero after the first step, I stopped adding reagents. Do I just complete that test as per the instructions to determine CC?
    3. What are you all using for a thermometer? Are the cheapo floaters reliable and relatively accurate? I don't think I need wireless / digital.
    Congrats on the Pool and welcome to TFP.

    1. Yes, you should run your pump for a bit before you test to get things mixed up. When you open, run the pump for a bit before you take your official readings.

    2. You could have some CC with zero FC, but don't worry too much about that at this point. After you complete the FC test, you have to add the R-0003 reagent to start testing for CC.

    3. We use an inexpensiver non-floating thermometer tied to the ladder. Purple in color, the wife likes it better that way. It doesn't need to be terribly accurate. No, you don't NEED a wireless or digital version, any more than my wife needed a purple colored thermometer. That's what she wanted, so that what we got. It all depends on your budget and tastes.

    Your low end CYA reading is good to hear. But you need to get that FC level up before the water temps get too warm.

  5. Back To Top    #5

    Join Date
    Oct 2016
    Location
    Littleton, MA
    Posts
    36

    Re: First TF-100 water test on new to me pool. Was expecting high CYA... Few question

    Thanks for all of the comments.

    The water looks clear.

    The water definitely became increasingly more cloudy as the tube filled up and the dot disappeared just as I reached the top. I'll do another test once the water has circulated and make sure to let it warm up before testing.

    I will retest everything again once I have circulated the water and pulled the cover off some time in the next few weeks. It was in the 80's here yesterday, but highs will be in the 50s for the foreseeable future so likely won't be until May that I open the pool officially.
    IG / Gunite / ~15,000 gallon / Hayward Pro Series Sand Filter / Hayward Super Pump / Aquacomfort ACT-1100 Heat Pump / TF-100 with Speedstir

  6. Back To Top    #6
    clambert1273's Avatar
    Join Date
    Jun 2013
    Location
    Cerritos, CA
    Posts
    577

    Re: First TF-100 water test on new to me pool. Was expecting high CYA... Few question

    Quote Originally Posted by 4rings6stars View Post
    Thanks for all of the comments.

    The water looks clear.

    The water definitely became increasingly more cloudy as the tube filled up and the dot disappeared just as I reached the top. I'll do another test once the water has circulated and make sure to let it warm up before testing.

    I will retest everything again once I have circulated the water and pulled the cover off some time in the next few weeks. It was in the 80's here yesterday, but highs will be in the 50s for the foreseeable future so likely won't be until May that I open the pool officially.
    From my experience, you may want to "open" sooner rather than later. It is much easier to SLAM/battle while the water temps are cool than as it starts to heat up. For CYA, as they said just bring the sample water inside and let it sit for about 30 min or so before mixing together for the test... just make sure sun is full out when testing it


    Christina
    ~14,000gal 14x30 IG vinyl, Hayward DE4820 filter (everything else is too old to read lol), TF100 Test Kit, TFPC method
    POOL SCHOOL, ABC'S of WATER CHEMISTRY, POOL MATH, SUPPORT TFP!!, TEST KIT!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •