Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pump running backwards now?

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Cincinnati, OH
    Posts
    46

    Pump running backwards now?

    So I got the filter and hoses back out from winter storage over the weekend. Hooked everything back up and started to fill. I dropped the pool water below the skimmer and return jet for the winter and plugged them both. I turn my pump on once i get to the right water level and now it's pushing water back through the skimmer instead of the return jet. Clueless as of why. When i shut everything down last year it was normal operation. I checked the valve on top the filter to release an air. All good there. Any clue what could possibly be going on?
    25k Gallon Freeform Gunite Pool, with Tagulus sand filter, Hayward 2HP pump, SWCG
    K-2006 test kit
    2 returns & water fountain on 3rd

  2. Back To Top    #2

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Cartersville Ga
    Posts
    4,316

    Re: Pump running backwards now?

    I know it's a silly question, but could the hoses be reversed in some way? Maybe a picture of the offending area might be in order...
    Bob - INTEX 12x24 owner (not setup yet), 'New to me' Kreepy Krauly Sand Shark, Test kit: TF-100 w/Speed Stir

  3. Back To Top    #3
    CJadamec's Avatar
    Join Date
    Apr 2016
    Location
    Quaker Hill, CT
    Posts
    2,192

    Re: Pump running backwards now?

    Do you have 3 phase power at your house?

    Did you put the plumbing back together right?
    Chuck-
    15x30 AG, Pentair Superflo VS, 19" sand filter, TF-100 test kit
    Aqua Comfort ACT750 heat pump / 6x20 ground mount solar panel / DIY automation

    Photos of 2016 Build, Inside Your Breaker Panel, Free Copy of 2017 NEC code
    TFP is AD Free and is funded solely by member support click here to help

  4. Back To Top    #4
    JoeSelf's Avatar
    Join Date
    Jun 2014
    Location
    Glassboro NJ
    Posts
    422

    Re: Pump running backwards now?

    Hose from skimmer goes into the pump basket with the strainer (Clear Lid). Hose from filter goes back into pool.
    13700 gal, 32'x16'x54" AG oval, vinyl, Echo Canyon II, 8500 series, Narrow Yard, Safety Fence & Stair, Sta-Rite Crystal Flow T-210WF, 44 GPM, Hayward SP1580TL 1HP Pump, Aqua Luminator, Festiva wedding cake steps, March 2006, TFT-100, Speed-Stir, Sample Sizer. Avatar Credit: TJ Townsend

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Cincinnati, OH
    Posts
    46

    Re: Pump running backwards now?

    Yea got it figured out. My goofy self had the 2 hoses mixed ha ha. But thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •