Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Suddenly I can't post smilies

  1. Back To Top    #1
    Water_man's Avatar
    Join Date
    Jun 2008
    Location
    Brookline, MA
    Posts
    390

    Suddenly I can't post smilies

    They aren't disabled. When I try to insert a smily the board moves up and I see the "Trouble Free Pool".
    This is my ticket for Heaven (when all's working..) :
    22k Gal gunite IGP, 38 SF Anthony DE filter, 1 HP Hayward Super Pump
    380k BTU Raypak Natural Gas Heater (Model RP405A) and solar cover
    8 gal Liquidator w/ 12% bleach, Dolphin Diagnostic Advantage robotic cleaner. 3800 ppm salt, 50 ppm borates.

  2. Back To Top    #2
    Guest

    Re: Suddenly I can't post smilies



    They work fine for me so it must be on your end.

    Perhaps if you gave a bit more info such as your browser and OS it might help.

  3. Back To Top    #3
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,963

    Re: Suddenly I can't post smilies

    Go to your User Control Panel

    Then Edit Posting Defaults

    Make sure the Enable Smilies by Default is set to Yes.
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  4. Back To Top    #4
    Water_man's Avatar
    Join Date
    Jun 2008
    Location
    Brookline, MA
    Posts
    390

    Re: Suddenly I can't post smilies

    Everything's OK in my user control. Must be a problem with IE 7 scripting. Win xp sp3. Seems that it's not my only scripting problem now. I hate Windows when it hits you suddenly. Many times it's easier to fix a pool than Win.
    Need to google "how to enable scripting in IE." I wish I could go swimming in the pool instead, because it's in tip top condition, but we're having a ***** winter in New England. Luckily I "stole" an hour yesterday before it started raining. Forget about the Sun. It doesn't exist here now. Thank you both for trying to help.
    This is my ticket for Heaven (when all's working..) :
    22k Gal gunite IGP, 38 SF Anthony DE filter, 1 HP Hayward Super Pump
    380k BTU Raypak Natural Gas Heater (Model RP405A) and solar cover
    8 gal Liquidator w/ 12% bleach, Dolphin Diagnostic Advantage robotic cleaner. 3800 ppm salt, 50 ppm borates.

  5. Back To Top    #5
    Water_man's Avatar
    Join Date
    Jun 2008
    Location
    Brookline, MA
    Posts
    390

    Re: Suddenly I can't post smilies


    OK, I can do it with Firefox but my IE is bad. I enabled scripts with IE tools but no go.. Now I have to work my ***** off to fix that. Bummer.
    This is my ticket for Heaven (when all's working..) :
    22k Gal gunite IGP, 38 SF Anthony DE filter, 1 HP Hayward Super Pump
    380k BTU Raypak Natural Gas Heater (Model RP405A) and solar cover
    8 gal Liquidator w/ 12% bleach, Dolphin Diagnostic Advantage robotic cleaner. 3800 ppm salt, 50 ppm borates.

  6. Back To Top    #6
    Guest

    Re: Suddenly I can't post smilies

    switch to firefox....much better than IE7!
    Better yet, dump windoze and switch to 'nix or eComStation (OS/2)

  7. Back To Top    #7
    Pisces's Avatar
    Join Date
    Jun 2008
    Location
    League City, Texas
    Posts
    273

    Re: Suddenly I can't post smilies

    Yup, Windoze suks. I can click on the first small page of smilies and insert them no problem, but now I can't click on the page with "more smilies". So...I put my cursor over the smiley and find out the name...like "bowdown" and type colon : then bowdown and colon again...no spaces. Hit preview to see it that helps. Works for me. "punkrock"
    7,000 gal. IG gunite, SWG, PebbleSheen interior finish-Aqua Blue, 8' vanishing edge raised 16-jet overspill spa, 2 12" waterfalls, tan shelf with bubbler.
    Pentair equipment: Easy Touch 8, Intellichlor IC-40, Intelliflo VF 3050, 2.5 hp Whisperflo spa pump, 1 hp Whisperflo water feature pump, Quad 100 DE filter, Master Temp 400 heater, Legend Platinum Cleaner (3/4 hp pump). Autofill, TF-100 Test Kit w/salt and borate strips.

    Pisces Pool Build

  8. Back To Top    #8
    Water_man's Avatar
    Join Date
    Jun 2008
    Location
    Brookline, MA
    Posts
    390

    Re: Suddenly I can't post smilies

    Quote Originally Posted by waterbear
    switch to firefox....much better than IE7!
    Better yet, dump windoze and switch to 'nix or eComStation (OS/2)
    The main reason I use IE is better management of favorites, or bookmarks.
    I haven't found a good add-on to handle Firefox's bookmarks.
    What is 'nix or eComStation ?
    This is my ticket for Heaven (when all's working..) :
    22k Gal gunite IGP, 38 SF Anthony DE filter, 1 HP Hayward Super Pump
    380k BTU Raypak Natural Gas Heater (Model RP405A) and solar cover
    8 gal Liquidator w/ 12% bleach, Dolphin Diagnostic Advantage robotic cleaner. 3800 ppm salt, 50 ppm borates.

  9. Back To Top    #9
    Guest

    Re: Suddenly I can't post smilies

    Quote Originally Posted by Water_man
    Quote Originally Posted by waterbear
    switch to firefox....much better than IE7!
    Better yet, dump windoze and switch to 'nix or eComStation (OS/2)
    The main reason I use IE is better management of favorites, or bookmarks.
    I haven't found a good add-on to handle Firefox's bookmarks.
    What is 'nix or eComStation ?
    NON Micro$oft operating systems. 'nix is short for Linux and Unix, which share some similarities but are different.(and both can be had for free in several flavors!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •