Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Trouble with sand returning to pool

  1. Back To Top    #1

    Join Date
    Apr 2017
    Location
    Bennington
    Posts
    5

    Trouble with sand returning to pool

    I have an 18' x 48" pool with Hayward S180T Sand filter. I seem to always have trouble with sand returning to pool. I just hooked everything up this year including new valve, put in new sand and am getting sand in the return jet. I have replaced the laterals several times, most recent was 2 years ago.

    Am I doing something wrong? Is there an alternative to the type of finger lateral for the sand filter?

    Any help or suggestions would be greatly appreciated.

    Thank you,

    Steve

  2. Back To Top    #2
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    33,890

    Re: Trouble with sand returning to pool

    Steve, HI! I hope we can help you figure this out. The first question I need to ask is what kind of sand are you using? We will go on from there.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  3. Back To Top    #3
    Mod Squad Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    17,323

    Re: Trouble with sand returning to pool

    Hello Steve and welcome to TFP! By any chance you can you confirm the sand used was "#20 silica pool sand"? There are some other sands out there, and some are slightly smaller in diameter which allows them to flow into/through the laterals thereby entering the pool. A couple other things could be too high pump pressure (force) (kind of doubt that's your problem though) and too much sand installed. Lastly, since your valve is new, maybe one of those new laterals simply didn't seat well during reassembly? Did you fill the tank up with some water before pouring the sand onto the laterals? We recommend that to prevent weight of the sand from moving/cracking a lateral.

    Nice to have you with us at TFP.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  4. Back To Top    #4
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: Trouble with sand returning to pool

    Also, be sure to rinse if your valve has a rinse position. More here, Pool School - Maintenance and Cleaning of Pool Filters
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  5. Back To Top    #5

    Join Date
    Apr 2017
    Location
    Bennington
    Posts
    5

    Re: Trouble with sand returning to pool

    I will check sand when i get home. Told guy at pool store which filter i have, this is what he gave me. No i did not put water in before pouring sand in. Did not have to remove lateral to put new valve in. Old valve did same thing after backwash



  6. Back To Top    #6

    Join Date
    Apr 2017
    Location
    Bennington
    Posts
    5

    Re: Trouble with sand returning to pool

    It does have rinse


  7. Back To Top    #7

    Join Date
    Apr 2017
    Location
    Bennington
    Posts
    5

    Re: Trouble with sand returning to pool

    20170413_200106.jpg20170413_200228.jpg It doesn't say on the bag anywhere the size of the sand.

    - - - Updated - - -

    It does have 49/20 on the side if that is to do with the size. 20170413_200147.jpg

  8. Back To Top    #8
    Mod Squad Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    17,323

    Re: Trouble with sand returning to pool

    That should be fine. I believe it means .49mm/#20.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  9. Back To Top    #9

    Join Date
    Apr 2017
    Location
    Bennington
    Posts
    5

    Re: Trouble with sand returning to pool

    I put in 3 bags into my filter. I will run rinse tomorrow to see if that helps at all.

    Thank you,

    Steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •