Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: 1st Pool installed yesterday. Help! questions about pump/filter

  1. Back To Top    #1

    Join Date
    Jul 2013
    Location
    Long Island, NY
    Posts
    556

    1st Pool installed yesterday. Help! questions about pump/filter

    I'm having a few questions/problems with my pump/filter. I'll try to list them in order

    #1 Isn't the pump basket supposed to be filled with water when the pump is on? My water is kind of trickling in to the pump basket and is about 15% full. Nowhere close to the top. I thought its supposed to be near the top most of the time. When I also feel the return jet I feel the water coming out but its not as much as I thought. Its about the same as when I had my 1000 gph intex

    1A) Are you supposed to 'bleed' the air from the relief valve every time the pump is turned on?

    #2 My pressure stays at about 0-1 is that normal

    #3 Is the wier door supposed to alternate between open and closed? mine seems to be closed most of the time.

    #4 I think the hoses I bought are causing leaks. I bought 15 foot hoses that were 'cut' but they don't look as good as the pentair 6' hoses that came with the pump, the openings are slightly bigger than the pentair. I used 2 hose clamps and it drips. Thinking of buying the pentair 12 foot hoses and just moving my equipment slightly so 12' fits. Look at how they 'jagged' cut the hoses, would that be the problem?
    IMG_0027.JPGIMG_0028.JPG

    5 - do bugs like dark liners better than light? wow, in 1 day there were about 50 tiny dead flies in the water.
    Location: Long Island, NY
    Gallons: 5000 Gallons
    Pool: 15' Saltwater 5000
    Filter: Pentair 1 HP Optiflow Pump w/ Clean & Clear 75Sq Ft Cartridge Filter
    SWG: Intex CS8110

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,277

    Re: 1st Pool installed yesterday. Help! questions about pump/filter

    Rich,

    I'm not really up on AG pools, but I always thought that the pumps used for them are not self-priming because the pool is usually above the pump. Gravity then fills the pump basket.

    So my first question to you is.. Show us a pic of your equipment pad in relation to your pool... Maybe one of our AG pool owners will spot something.

    I would not worry about anything else, until water is flowing freely between the skimmer and your pump.

    I also want to see if our site is working correctly... Is your join date of Jul 2013, and 167 previous posts correct? I only ask because if this is your 1st pool, it does not make sense.

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  3. Back To Top    #3

    Join Date
    Jul 2013
    Location
    Long Island, NY
    Posts
    556

    Re: 1st Pool installed yesterday. Help! questions about pump/filter

    I had an intex pool for a couple of years.

    I trouble shooted with Pentair and they said I had a massive suction side air leak.
    Location: Long Island, NY
    Gallons: 5000 Gallons
    Pool: 15' Saltwater 5000
    Filter: Pentair 1 HP Optiflow Pump w/ Clean & Clear 75Sq Ft Cartridge Filter
    SWG: Intex CS8110

  4. Back To Top    #4


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,752

    Re: 1st Pool installed yesterday. Help! questions about pump/filter

    Yes, the prefilter basket should be full of water. Suction side leak was my first guess too. If you rule out the hoses, don't forget about the lid on that basket too.
    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

  5. Back To Top    #5

    Join Date
    Jul 2013
    Location
    Long Island, NY
    Posts
    556

    Re: 1st Pool installed yesterday. Help! questions about pump/filter

    Thanks troubleshooted everything with the pentair guy. He said it could be an impeller going the wrong way? I don't know. However someone said to fill the water level to about 3/4 up the skimmer return. I only have it 1/2 way. Going to try that.


    How do you fill your pump basket with water though, as soon as I unscrew the lid water gushes out. Am I supposed to close the valves first then fill it? I'm not going to do that every day though right?
    Location: Long Island, NY
    Gallons: 5000 Gallons
    Pool: 15' Saltwater 5000
    Filter: Pentair 1 HP Optiflow Pump w/ Clean & Clear 75Sq Ft Cartridge Filter
    SWG: Intex CS8110

  6. Back To Top    #6


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,752

    Re: 1st Pool installed yesterday. Help! questions about pump/filter

    I just barely crack mine open to let the air out. It will then fill itself from the pool.
    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

  7. Back To Top    #7

    Join Date
    Jul 2013
    Location
    Long Island, NY
    Posts
    556

    Re: 1st Pool installed yesterday. Help! questions about pump/filter

    But if mine is on a timer, I don't have to fill the pump basket with water everytime, right?
    Location: Long Island, NY
    Gallons: 5000 Gallons
    Pool: 15' Saltwater 5000
    Filter: Pentair 1 HP Optiflow Pump w/ Clean & Clear 75Sq Ft Cartridge Filter
    SWG: Intex CS8110

  8. Back To Top    #8


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,752

    Re: 1st Pool installed yesterday. Help! questions about pump/filter

    No, just the first time.
    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

  9. Back To Top    #9

    Join Date
    Jul 2013
    Location
    Long Island, NY
    Posts
    556

    Re: 1st Pool installed yesterday. Help! questions about pump/filter

    any thoughts on the dripping leaks? someone said to use a socket wrench to tighten the hose clamps instead of a screwdriver on the clamps. I may also buy new hoses. look how crappy these were cut. I bought these online.
    Location: Long Island, NY
    Gallons: 5000 Gallons
    Pool: 15' Saltwater 5000
    Filter: Pentair 1 HP Optiflow Pump w/ Clean & Clear 75Sq Ft Cartridge Filter
    SWG: Intex CS8110

  10. Back To Top    #10

    Join Date
    Jul 2013
    Location
    Long Island, NY
    Posts
    556

    Re: 1st Pool installed yesterday. Help! questions about pump/filter

    fixed the pump problem. after reading various things, my pool wasn't filled high enough. I had it filled it halfway up the skimmer return but now it's 3/4 up and everything is fine.

    next project is using a socket wrench to tighten the hose clamps. can you tighten too much and break the fitting?
    Location: Long Island, NY
    Gallons: 5000 Gallons
    Pool: 15' Saltwater 5000
    Filter: Pentair 1 HP Optiflow Pump w/ Clean & Clear 75Sq Ft Cartridge Filter
    SWG: Intex CS8110

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •