Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Color Light Issue- HELP!

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    United States
    Posts
    8

    Color Light Issue- HELP!

    I have a problem with one of my Pentair AmerBrite LED color lights that I just can't seem to figure out (there are 4 in the pool- 3 work fine). The light was flickering and finally went out a month ago. Thinking it was a leak, I pulled the light to find it bone dry. Upon cleaning and testing before re-installing I found the light was still not working. I checked the volts at the pool light and it was 118. I brought the LED light (it is 2 parts- the LED light and the 12V transformer that takes the 120V to 12V) inside and hooked it up to a floor lamp- no problem it all worked great. Went back out to the pool fixture, put back in and still no light. I checked the output at the 12V transformer and it is only showing 6V. Took it all back inside, plugged into the floor lamp, checked the 12V transformer and it was reading 12V. Somehow I am losing 6V between my power in at the pool light (which still reads between 115V and 118V) and what is coming out of the transformer which only reads 6V. Any suggestions to track this problem down? All 3 of the other lights are working great (all are the same Ameribrite lamps) and all work off the same switch at the Jandy controller.
    Thanks.

  2. Back To Top    #2

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Color Light Issue- HELP!

    Switch transformers with one of the other ones. Each light has its own transformer? If its one transformer the other lights work fine?

    You pulled the entire light fixture and cord out of the conduit to test it?
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  3. Back To Top    #3

    Join Date
    Apr 2014
    Location
    United States
    Posts
    8

    Re: Color Light Issue- HELP!

    Thanks for the quick response. All 4 lights have a transformer that screws into the light fixture and the LED then attaches to the transformer. I don't think it is a transformer issue because the light works inside the house with the transformer/LED attached to a floor lamp. I tested the pool light voltage on the pool deck at the fixture- it was a little low 115-118V but it is also a 75' run from the power supply.

  4. Back To Top    #4

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Color Light Issue- HELP!

    Check the connections at the junction box where the cord terminates. Make sure they are all tight and no water.
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  5. Back To Top    #5

    Join Date
    Apr 2014
    Location
    United States
    Posts
    8

    Re: Color Light Issue- HELP!

    Figured it out... losing enough voltage through old Leviton on/off switch that light wasn't getting enough power. Removed switch, wired direct to GFCI and all good. New switch and problem solved. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •