Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Can someone explain my pool setup via pics?

  1. Back To Top    #1

    Join Date
    Mar 2017
    Location
    West Monroe, LA
    Posts
    40

    Can someone explain my pool setup via pics?

    If you look at any of my posts you'll note I'm a new pool owner in a new house. So I've been working on getting things moving, straightened out etc.

    I have a couple of questions around the plumbing on my pool...

    What are the 3 pipes coming up from the ground? I assume one is skimmer and one is drain - but what would the other be? I noticed they have broken off valves on them - how can I determine which pipe is which? Basically, I think the skimmer is not skimming enough and maybe I could adjust to pull more from skimmer vs main drain - but don't know which is which and what all the pipes are. Not touching until I figure out

    20170407_170120.jpg20170407_170118.jpg

    Any other input etc is welcomed. Trying to get this thing all fixed up and running peak.

    Also - is there any good spot to put a SWG in - don't know where I'd put it.

    Thanks!
    21120 Gallons * IG * Vinyl * Sand Filter 30" (label is gone - think it is Hayward) * Hayward Booster Pump 6060 * US Motors 1081 Pool Motor (C55CXKMB-5012) (Probably replaced Hayward Pump) * TF-100 Test Kit

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,310

    Re: Can someone explain my pool setup via pics?

    V,

    The three pipes coming into the suction side of your pump are most likely from the Skimmer, the Main Drain, and from a Vacuum port in the side of your pool.

    The water is then pushed up and through your sand filter.

    Out of your filter it drops down and goes through that 3" chlorinate tab feeder and then back to the eyeball returns in your pool.

    Sorry, but with the 18" of weeds I can't tell what the red valve are set for.

    I would open them all and then look in the skimmer and see if you can see water movement. If not take out the skimmer basket and reach down to the pipe(s) in the bottom and see if you can feel suction. Then go back to the pad and turn off one of the valves.. See if the suction went away in the skimmer, if so then you will know that is the valve that controls the skimmer, if not try another valve (but only one at a time)

    Once you know which valve is for your skimmer, then keep that one open and close the other two valves and see what happens. If the pump continues to work and appears to be getting enough water, I would just leave it that way.

    The next step would be to see if you can identify the vacuum port. It would be up high on the pool wall, and may have a little door or just an opening, but no eyeball.

    Let us know how this turns out and we can go from there.

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  3. Back To Top    #3

    Join Date
    Mar 2017
    Location
    West Monroe, LA
    Posts
    40

    Re: Can someone explain my pool setup via pics?

    Jimrahbe -

    Thanks and chuckle @ the weeds comment - it's been rainy and the weeds are bad, but they also planted monkey grass right in front of everything which I wouldn't have done - but we're working on this stuff...slowly but surely..

    I have 2 return jets, 1 skimmer, a main drain, 1 port for the Polaris 280 and an overflow drain (I'm guessing on the overflow - I've seen water coming from a pvc pipe in the woods that lines up with the 1 threaded hole on that side of the pool when it's higher than the hole..).

    I don't think there's a vacuum port. There's one pipe in the skimmer under the basket that's capped - I can't find anything else that would represent a vacuum port. The problem with the valves..other than the 18" of weeds (lol) - is that the tabs are broken off all but 1 - so I can't tell which way they're turned either. Adding a pic.

    I'm including a pic of what I believe to be the overflow drain. Previous owner used a skimmer vac and did not tell me to use it for vacuum. Also 2 pics of the valves - couldn't fit them all in one pic. The 2 together are the 2 left most ones and the single is the most right one in the previous pics.

    20170407_183218.jpg

    I tried adding more pics of the valves - but the forum kept complaing about putting me over some quota - so here's a link to the valve pics - if you can't see them - let me know.

    https://goo.gl/photos/X8hqbA3re515NeE79

    Quote Originally Posted by Jimrahbe View Post
    V,

    The three pipes coming into the suction side of your pump are most likely from the Skimmer, the Main Drain, and from a Vacuum port in the side of your pool.

    The water is then pushed up and through your sand filter.

    Out of your filter it drops down and goes through that 3" chlorinate tab feeder and then back to the eyeball returns in your pool.

    Sorry, but with the 18" of weeds I can't tell what the red valve are set for.

    I would open them all and then look in the skimmer and see if you can see water movement. If not take out the skimmer basket and reach down to the pipe(s) in the bottom and see if you can feel suction. Then go back to the pad and turn off one of the valves.. See if the suction went away in the skimmer, if so then you will know that is the valve that controls the skimmer, if not try another valve (but only one at a time)

    Once you know which valve is for your skimmer, then keep that one open and close the other two valves and see what happens. If the pump continues to work and appears to be getting enough water, I would just leave it that way.

    The next step would be to see if you can identify the vacuum port. It would be up high on the pool wall, and may have a little door or just an opening, but no eyeball.

    Let us know how this turns out and we can go from there.

    Jim R.
    21120 Gallons * IG * Vinyl * Sand Filter 30" (label is gone - think it is Hayward) * Hayward Booster Pump 6060 * US Motors 1081 Pool Motor (C55CXKMB-5012) (Probably replaced Hayward Pump) * TF-100 Test Kit

  4. Back To Top    #4
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,310

    Re: Can someone explain my pool setup via pics?

    V,

    The open port in the side of the pool could be an overflow or a vacuum port???

    The one valve with the "good" handle is in the closed position. The other two are in the full open position. See if you can move them with a pair of vice grips or pliers.

    The only way to tell which valve does what is to play with them..

    We always recommend using Jandy style never-lube valves for the extract problem you are having.. Ball valves like you have, almost always break off at the handles..

    Thanks,
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  5. Back To Top    #5

    Join Date
    Mar 2017
    Location
    West Monroe, LA
    Posts
    40

    Re: Can someone explain my pool setup via pics?

    Thanks Jim Rahbe again!

    I'm thinking the open port is overflow - I've noted that if I fill above it - it will drain until it hits the bottom of that port AND while noting that, water was coming out a PVC pipe on the side of my property and that pipe aligns with the pool edge where the open port is. And like I said the previous owner had a skimmer vacuum (like a flat plate) that goes in the skimmer - so I dont think that's a vacuum port.

    I'll play with the 2 open valves to see if I can adjust - because my skimmer doesn't pull much in and I feel like it needs adjusted.

    That being said - can't figure out why there's 3 pipes when one of them is closed. I WONDER if the previous owner added the Polaris and 'converted' a vacuum port to a pressure side cleaner port or something?? Just thinking outloud - I'm a newbie, so it's just a guess.

    Can I replaced those valves with a Jandy style never lube valve?

    Also - is there any space/room for a SWG in this setup or would it be too hard to put in with the space/room?

    Thanks!!



    Quote Originally Posted by Jimrahbe View Post
    V,

    The open port in the side of the pool could be an overflow or a vacuum port???

    The one valve with the "good" handle is in the closed position. The other two are in the full open position. See if you can move them with a pair of vice grips or pliers.

    The only way to tell which valve does what is to play with them..

    We always recommend using Jandy style never-lube valves for the extract problem you are having.. Ball valves like you have, almost always break off at the handles..

    Thanks,
    21120 Gallons * IG * Vinyl * Sand Filter 30" (label is gone - think it is Hayward) * Hayward Booster Pump 6060 * US Motors 1081 Pool Motor (C55CXKMB-5012) (Probably replaced Hayward Pump) * TF-100 Test Kit

  6. Back To Top    #6
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,310

    Re: Can someone explain my pool setup via pics?

    V,

    Yes you can add Jandy valves and a SWCG, but you would have to do some re-plumbing..

    I think it would be a good idea to work one problem at a time.

    Let's work on the skimmer issue first.

    Your first task is to figure out which valve controls the skimmer. We can assume it is not the one that is shut off..

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  7. Back To Top    #7

    Join Date
    Mar 2017
    Location
    West Monroe, LA
    Posts
    40

    Re: Can someone explain my pool setup via pics?

    J -

    I got the drain/skimmer valve figured out - left skimmer wide open - closed main drain 1/2. We'll see if that helps get more stuff in the skimmer. Also adjust eyeballs back to where the original owner had them - I'd been messing with them with not much luck.

    Quote Originally Posted by Jimrahbe View Post
    V,

    Yes you can add Jandy valves and a SWCG, but you would have to do some re-plumbing..

    I think it would be a good idea to work one problem at a time.

    Let's work on the skimmer issue first.

    Your first task is to figure out which valve controls the skimmer. We can assume it is not the one that is shut off..

    Thanks,

    Jim R.
    21120 Gallons * IG * Vinyl * Sand Filter 30" (label is gone - think it is Hayward) * Hayward Booster Pump 6060 * US Motors 1081 Pool Motor (C55CXKMB-5012) (Probably replaced Hayward Pump) * TF-100 Test Kit

  8. Back To Top    #8
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,310

    Re: Can someone explain my pool setup via pics?

    V,

    Try closing the main drain all the way off and see if the pump still runs ok.

    You don't really "need" a main drain. The skimmer may work better if the main drain is off. I have two rent houses and neither of them have working main drains and they have no problems at all.

    Let me know how that turn out...

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  9. Back To Top    #9

    Join Date
    Mar 2017
    Location
    West Monroe, LA
    Posts
    40

    Re: Can someone explain my pool setup via pics?

    J - got the main closed - pressure is holding normal on the sand filter - so I assume pressure is ok. So far so good from what I see.


    Quote Originally Posted by Jimrahbe View Post
    V,

    Try closing the main drain all the way off and see if the pump still runs ok.

    You don't really "need" a main drain. The skimmer may work better if the main drain is off. I have two rent houses and neither of them have working main drains and they have no problems at all.

    Let me know how that turn out...

    Jim R.
    21120 Gallons * IG * Vinyl * Sand Filter 30" (label is gone - think it is Hayward) * Hayward Booster Pump 6060 * US Motors 1081 Pool Motor (C55CXKMB-5012) (Probably replaced Hayward Pump) * TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •