Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 3 123 LastLast
Results 1 to 20 of 58

Thread: Pool Leak Help!

  1. Back To Top    #1

    Pool Leak Help!

    Hi guys, I've had an issue with my pool for a while, where every 2-3 days I need to fill the pool for about 45 minutes to an hour to bring it back to appropriate levels. The pool must be leaking, as it does not seem like as much water would disappear from normal evaporation causes. I have a pretty small sized rectangle pool, with a skimmer, and of course the pump and filter. I replaced the filter recently, but it did not change the leaking. It's a Sta-Rite Posi-Flo II, and running at 11 P.S.I. I do not see or feel any water leaking around the pump, filter base, under the clamps of the filter base, or from a pvc pipe. I have attached some pictures of my setup. Once I increased the pool level, there is not an air bubble in the container before the motor, like the picture shows.

    Any advice would be greatly appreciated, as this has really stumped me!

    20170405_105904.jpg
    20170405_105946.jpg
    20170405_110045.jpg
    20170405_110054.jpg
    20170405_110122.jpg

  2. Back To Top    #2

    Join Date
    May 2016
    Location
    West Bloomfield, MI
    Posts
    757

    Re: Pool Leak Help!

    It's a shame to lose water that looks that good! A good first step is to confirm a leak by using the bucket test.
    12,000 gal Diamond Brite indoor​ pool. Pentair Triton TR-60 Sand Filter +added DE, Lochinvar Energyrite ERN-200 gas heater, Pentair Multi-valve, Pentair SuperFlo VS pump, TF-100 kit, Pool Math App - iOS

  3. Back To Top    #3

    Join Date
    Jan 2017
    Location
    Orlando/FL
    Posts
    124

    Re: Pool Leak Help!

    Bucket test - you put a 5 gallon bucket in the pool (on a step, or ledge, wherever you can, so that about half the bucket is under water and half above). Then you fill the bucket so the water level in the bucket is at the same height as the Pool water level outside the bucket. Leave it alone for a day or so, and then check to see if the water levels are still the same. if the pool water is lower than the water level in the bucket you have a leak. if the water level drop is just due to evaporation the bucket and pool water levels will be the same after a few days.

    If pool is leaking, and nothing is showing externally (at the pump/filter) then leak is from either underwater pool lights, pool skimmer housing, and/or underground plumbing.

    You can test for leak at skimmer housing by letting water level drop until it is just at or below the bottom edge of skimmer housing. Then if water level keeps dropping that means the leak is elsewhere (lower down). The drawback to this test, is that you can't run the pool pump/filter if you pool setup always draws water from the skimmer (or the pump may run dry) so you would need to have a valve/piping set up that allows you to only pull water from main drain while testing. Or you don't run pump while testing (which could take from a couple of days to a week depending on how fast your losing water).
    20K gal In-ground pool with raised Spa overflowing into pool; two Jandy Sheer Descent waterfalls; Pentair IntelliTouch i7+3, IntelliChlor, IntelliPH, 3 SAM/SAL lights, Pentair FNS60Plus filter, two 1.0 HP WhiperFlow pumps, Jandy/Compool auto-valves, RayPak Heatpump, RayPak 406A LP spa heater, Polaris 360 PS Cleaner. Patio and deck lighting by Volt; Volt 600W landscaping transformer; Webber grilling station

  4. Back To Top    #4

    Re: Pool Leak Help!

    Thank you for your thoughts. I know for sure it is just a leak and not evaporation, as I need to fill the pool with water almost daily at this point. As you can see by my piping, there are not separate valves for the skimmer and main drain, so I would not be able to run the pump if I let the water go below the skimmer. Without the pump running for a few days, I believe algae would be a problem, since I just have a pool man, and don't monitor or deal with the chemical issues.

    Is it possible that the skimmer is the issue? I have noticed some holes where there would normally be grout or epoxy, but I was always under the impression that the tiles were cosmetic only and that behind the tiles the pool is sealed, so some missing grout wouldn't be the issue. Maybe, I'm wrong, see picture below:

    20170409_093821.jpg

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,962

    Re: Pool Leak Help!

    If that is a crack (along the right side of the skimmer) and not just algae, that could be the problem, for sure
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Join Date
    Jan 2017
    Location
    Orlando/FL
    Posts
    124

    Re: Pool Leak Help!

    Quote Originally Posted by poolrookie22 View Post
    As you can see by my piping, there are not separate valves for the skimmer and main drain, so I would not be able to run the pump if I let the water go below the skimmer. Without the pump running for a few days, I believe algae would be a problem, since I just have a pool man, and don't monitor or deal with the chemical issues.
    It looks like you have a manual valve at the intake to the pump (I assume one pipe would be water coming from the Skimmer and the other pipe is water from the main drain).If so you can close off the line coming from the skimmer and then let the pump run with water from the main drain. Then let the water drop below those skimmer cracks/areas-missing-grout and see if the water stops dropping (then you'll know for sure).
    20K gal In-ground pool with raised Spa overflowing into pool; two Jandy Sheer Descent waterfalls; Pentair IntelliTouch i7+3, IntelliChlor, IntelliPH, 3 SAM/SAL lights, Pentair FNS60Plus filter, two 1.0 HP WhiperFlow pumps, Jandy/Compool auto-valves, RayPak Heatpump, RayPak 406A LP spa heater, Polaris 360 PS Cleaner. Patio and deck lighting by Volt; Volt 600W landscaping transformer; Webber grilling station

  7. Back To Top    #7

    Re: Pool Leak Help!

    Update, the other day, I filled my pool up, and immediately turned on the pump. It ran all day and I did not notice water loss. I think the issue is when the pump is off. I'm told then it could be a suction side leak, as I do not see any leaking from any of the pump equipment or filter. I never paid attention before, but this morning I manually turned on the pump, and noticed that in the pump basket there was not any water in it prior to turning the pump on. When the pump was turned on, immediately water gushed into the pump basket, you could hear the filter make noise like it was filling up, and then after a minute or so the pump basket was completely full and no air bubbles except one really really tiny one up top that was basically the size of a raindrop.

    Also, I will take a closer picture of my valve system, because I do not know which direction the valve should be in when testing.

  8. Back To Top    #8

    Join Date
    Jan 2017
    Location
    Orlando/FL
    Posts
    124

    Re: Pool Leak Help!

    I would turn the the valve to point at one pipe only (say the top of picture) then look in Skimmer basket. If there is water flowing then that pipe (the handle is pointing to) is to the Skimmer, if no flow then that pipe is to the main drain. Then repeat the test pointing the handle to the other pipe.
    Attached Images Attached Images
    20K gal In-ground pool with raised Spa overflowing into pool; two Jandy Sheer Descent waterfalls; Pentair IntelliTouch i7+3, IntelliChlor, IntelliPH, 3 SAM/SAL lights, Pentair FNS60Plus filter, two 1.0 HP WhiperFlow pumps, Jandy/Compool auto-valves, RayPak Heatpump, RayPak 406A LP spa heater, Polaris 360 PS Cleaner. Patio and deck lighting by Volt; Volt 600W landscaping transformer; Webber grilling station

  9. Back To Top    #9

    Join Date
    May 2016
    Location
    Woodland, Ca
    Posts
    235

    Re: Pool Leak Help!

    Quote Originally Posted by duraleigh View Post
    If that is a crack (along the right side of the skimmer) and not just algae, that could be the problem, for sure
    Agreed, even if it isn't a crack that is some nasty looking stuff there.

    - - - Updated - - -

    Quote Originally Posted by CountryBumkin View Post
    I would turn the the valve to point at one pipe only (say the top of picture) then look in Skimmer basket. If there is water flowing then that pipe (the handle is pointing to) is to the Skimmer, if no flow then that pipe is to the main drain. Then repeat the test pointing the handle to the other pipe.
    Ill bet the pipe on the top is the main drain due to the larger size pipe. That means try rotating the valve clockwise 90 degrees.
    Build Video 2016 -- Solar Pad 20.5K gunite (37'x15') rectangle (3.5'-7') deep-- MicroFusion Laguna finish -- Jandy VS pump, cartridge and iAqualink RS -- Polaris 360 Black -- 2 Laminar jets -- 2 nichless 30w color led -- 550sq/ft Heliocol solar -- Soft water auto fill -- Stenner 17gpd

  10. Back To Top    #10

    Join Date
    Aug 2012
    Location
    Houston, TX
    Posts
    1,304

    Re: Pool Leak Help!

    poolrookie

    Can you go back to the last pic you posted and tell us if the right side of the skimmer entry is either a crack or algae?

    if it is algae, you need to fire your pool guy, join TFP and start the TFP method...[you need to join anyway ]

    If it is a crack, take a clothes hanger and cut to make a 12" piece of wire. Gently poke thru the crack and move it around to determine if it goes beyond the grout. Either way if it is a crack, fill your pool to the highest it will go w out going out your drain, but do this at night or early morning when you know there will no wind [very important].

    Then once full and no wind, have your red food dye ready and your flashlight. once the water is full and no more movement of water by wind or from filling, point your flashlight in the skimmer area and start applying 5-6 drops of dye as close to the cracks as possible, w out hitting the sides...have the flashlight ready. When the dye drops start to descend, if the red stream starts moving fast towards the crack(s) and you see anything exit, there's at least one of your problems. Anywhere you see cracks, repeat, MAKE SURE you document everything very accurately bc you are creating a correction template. There's no way you need to refill that much water w that frequency, unless someone is playing a bad joke on you...somewhere you have a leak.

    Pls post back on the initial skimmer question and we'll go from there...
    InGround 15K gal, 18'x30' 3.5' to 5.5' depth w/ 9'x9' spillover Spa, Pebblesheen w/ Travertine, Hayward 3 HP VSP, Hayward C4030 Cartridge, Hayward 1.5 HP for 2 Scupper columns, ProLogic, PL-PS-8 Panel, Hayward H400FD 400K BTU Heater, 3 ColorLogic LED, Spa Blower, TF-100 w S-Stick, QC Tiger Shark, Autofill If you enjoyed your TFP experience, please consider donating to Support TFP!

  11. Back To Top    #11

    Join Date
    Jan 2017
    Location
    Orlando/FL
    Posts
    124

    Re: Pool Leak Help!

    Quote Originally Posted by CaptainCannonball View Post
    Ill bet the pipe on the top is the main drain due to the larger size pipe. That means try rotating the valve clockwise 90 degrees.
    Good eye. I hadn't noticed the difference in pipe size.
    20K gal In-ground pool with raised Spa overflowing into pool; two Jandy Sheer Descent waterfalls; Pentair IntelliTouch i7+3, IntelliChlor, IntelliPH, 3 SAM/SAL lights, Pentair FNS60Plus filter, two 1.0 HP WhiperFlow pumps, Jandy/Compool auto-valves, RayPak Heatpump, RayPak 406A LP spa heater, Polaris 360 PS Cleaner. Patio and deck lighting by Volt; Volt 600W landscaping transformer; Webber grilling station

  12. Back To Top    #12

    Re: Pool Leak Help!

    Hi guys, thanks for the help thus far. The right side of the skimmer is not a crack, it must just be algae. This morning while the pump was on (not sure if I was supposed to when it was off), I turned the valve to check and the skimmer turns off when I actually roatated the valve counter clockwise. from its position. Meaning I turned it left, towards 9 oclock. When I did that, I noticed the pump basket immediately started filling with all these air bubbles that did not disappear. I guess I will now mark the pool where it's at and let it run without the skimmer for a few days and see if the leak stops at a certain water level.

    Any other suggestions at this point?

  13. Back To Top    #13

    Join Date
    May 2016
    Location
    Woodland, Ca
    Posts
    235

    Re: Pool Leak Help!

    To clarify, when your skimmer is off and you are pulling water from the main drain, you are getting bubbles in the pump basket?
    Build Video 2016 -- Solar Pad 20.5K gunite (37'x15') rectangle (3.5'-7') deep-- MicroFusion Laguna finish -- Jandy VS pump, cartridge and iAqualink RS -- Polaris 360 Black -- 2 Laminar jets -- 2 nichless 30w color led -- 550sq/ft Heliocol solar -- Soft water auto fill -- Stenner 17gpd

  14. Back To Top    #14

    Join Date
    Jan 2017
    Location
    Orlando/FL
    Posts
    124

    Re: Pool Leak Help!

    Quote Originally Posted by poolrookie22 View Post
    Hi guys, thanks for the help thus far. The right side of the skimmer is not a crack, it must just be algae. This morning while the pump was on (not sure if I was supposed to when it was off), I turned the valve to check and the skimmer turns off when I actually roatated the valve counter clockwise. from its position. Meaning I turned it left, towards 9 oclock. When I did that, I noticed the pump basket immediately started filling with all these air bubbles that did not disappear. I guess I will now mark the pool where it's at and let it run without the skimmer for a few days and see if the leak stops at a certain water level.

    Any other suggestions at this point?

    Be sure that you never turn the valve so that you block water flow into the pump.
    Do the bucket test so you will be sure that water loss is not due solely to evaporation.
    Attached Images Attached Images
    20K gal In-ground pool with raised Spa overflowing into pool; two Jandy Sheer Descent waterfalls; Pentair IntelliTouch i7+3, IntelliChlor, IntelliPH, 3 SAM/SAL lights, Pentair FNS60Plus filter, two 1.0 HP WhiperFlow pumps, Jandy/Compool auto-valves, RayPak Heatpump, RayPak 406A LP spa heater, Polaris 360 PS Cleaner. Patio and deck lighting by Volt; Volt 600W landscaping transformer; Webber grilling station

  15. Back To Top    #15

    Re: Pool Leak Help!

    Quote Originally Posted by CaptainCannonball View Post
    To clarify, when your skimmer is off and you are pulling water from the main drain, you are getting bubbles in the pump basket?
    Yes this is correct, when I have the skimmer off, there are more bubbles in the pump basket, then when I it was pulling from both the main drain and skimmer. I also notice that 1 of the returns in the pool seems to be a little more bubbly, but very hard to tell for sure. I am 100% it is not evaporation. I am losing 2 inches a day.

    - - - Updated - - -

    Also, I don't have any pool/spa lube, but should I pick some up and then open up the pump basket, lube the oring and re-set it? I don't see any leaking from the sides or edges of the pump basket itself though.

  16. Back To Top    #16

    Join Date
    May 2016
    Location
    Woodland, Ca
    Posts
    235

    Re: Pool Leak Help!

    If you switch the pump to only pull from the skimmer, do the bubbles go away? If so, it sounds like you may have a leak somewhere between the main drain and the pool equipment.
    Build Video 2016 -- Solar Pad 20.5K gunite (37'x15') rectangle (3.5'-7') deep-- MicroFusion Laguna finish -- Jandy VS pump, cartridge and iAqualink RS -- Polaris 360 Black -- 2 Laminar jets -- 2 nichless 30w color led -- 550sq/ft Heliocol solar -- Soft water auto fill -- Stenner 17gpd

  17. Back To Top    #17

    Re: Pool Leak Help!

    Quote Originally Posted by CaptainCannonball View Post
    If you switch the pump to only pull from the skimmer, do the bubbles go away? If so, it sounds like you may have a leak somewhere between the main drain and the pool equipment.
    No, I am getting bubbles from both main drain, skimmer, and when they are both on simultaneously. I've been running the main drain only past 2 days and pool continues to lose a lot of water, while bubbles remain. I'm filling up the pool now and then will do the following. Turn the pump off, turn the valve so that the skimmer and main drain would be on at same time, taking off the pump basket cover and clearing out the pump basket, re-filling the pump basket with water, opening the air valve on the cartridge filter base to let out air, re-tighten the air valve, turn the pump on and see if the bubbles are still an issue. It appears though that the pool is leaking regardless so maybe its time to unfortunately bite the bullet and pay one of those leak detection companies $400.00 to detect the leak.

  18. Back To Top    #18

    Re: Pool Leak Help!

    Bubbles now remain, still dry around all the pump equipment and filter base.

  19. Back To Top    #19

    Join Date
    Aug 2012
    Location
    Houston, TX
    Posts
    1,304

    Re: Pool Leak Help!

    Question - how long has this "losing 2 inches of H20 per day" been happening?

    Also, how old is your pool, how deep it is and how many drains are there?

    Next, if your getting bubbles no matter what intake setting, then either both intakes have issues or neither and it's coming from some place else. A 2" water loss per day is 5 ft per month [2" x 30days = 60"/mo or 5ft/mo]. If you cut that in half to 1" per day, that's still 2.5 ft per month. With that much water loss, if accurate, then you would surely see water at the pad if it were the pump, filter or other.

    Did you try the dye leak test to determine if you are losing water at the cracks in the grout?

    Here are some closing thoughts:

    1. To determine if it's one of the main drains, you could buy or borrow 2 submersible pumps, turn-off your pump and use these two to circulate your water. this is what gunite/refinishing companies do to perform a no-drain acid wash. You could then cover or block your drains, and if the water still disappears, then it's not your drains and it could be leaking from the grout line Also, if the water drops to the lowest grout line, then stops to normal evap, then it's your grout. However, you can never see or test this bc when it gets below your skimmers, your pump won't wk, so you miss this test. NOTE: Some main drain lines and skimmers ARE CONNECTED. How many pipes do you have returning to your pad and are they labeled accurately? If you have a drain line and skimmer line, then you're ok...if only one return line, then they are connected. Then this prob won't wk. GO to option 2.

    2. Call a professional and have them leak test it...but for $400, you could buy 4 submersible pumps. Just have to first see how many water return pipes you have
    InGround 15K gal, 18'x30' 3.5' to 5.5' depth w/ 9'x9' spillover Spa, Pebblesheen w/ Travertine, Hayward 3 HP VSP, Hayward C4030 Cartridge, Hayward 1.5 HP for 2 Scupper columns, ProLogic, PL-PS-8 Panel, Hayward H400FD 400K BTU Heater, 3 ColorLogic LED, Spa Blower, TF-100 w S-Stick, QC Tiger Shark, Autofill If you enjoyed your TFP experience, please consider donating to Support TFP!

  20. Back To Top    #20

    Re: Pool Leak Help!

    Quote Originally Posted by tstex View Post
    Question - how long has this "losing 2 inches of H20 per day" been happening?

    Also, how old is your pool, how deep it is and how many drains are there?

    Next, if your getting bubbles no matter what intake setting, then either both intakes have issues or neither and it's coming from some place else. A 2" water loss per day is 5 ft per month [2" x 30days = 60"/mo or 5ft/mo]. If you cut that in half to 1" per day, that's still 2.5 ft per month. With that much water loss, if accurate, then you would surely see water at the pad if it were the pump, filter or other.

    Did you try the dye leak test to determine if you are losing water at the cracks in the grout?

    Here are some closing thoughts:

    1. To determine if it's one of the main drains, you could buy or borrow 2 submersible pumps, turn-off your pump and use these two to circulate your water. this is what gunite/refinishing companies do to perform a no-drain acid wash. You could then cover or block your drains, and if the water still disappears, then it's not your drains and it could be leaking from the grout line Also, if the water drops to the lowest grout line, then stops to normal evap, then it's your grout. However, you can never see or test this bc when it gets below your skimmers, your pump won't wk, so you miss this test. NOTE: Some main drain lines and skimmers ARE CONNECTED. How many pipes do you have returning to your pad and are they labeled accurately? If you have a drain line and skimmer line, then you're ok...if only one return line, then they are connected. Then this prob won't wk. GO to option 2.

    2. Call a professional and have them leak test it...but for $400, you could buy 4 submersible pumps. Just have to first see how many water return pipes you have
    I noticed a little bit of leaking here and there, but I think it was normal evaporation for a while. Not until just recently did I notice a significant change, probably about the past 3 weeks. It may have come around the same time as my cartridge filter was replaced, but I think that's just a coincidence.

    There is absolutely no water showing on the cement near the pump or cartridge filter base, I do not see any water. I actually had no significant bubbling in my pump basket where the lid goes until I started playing around with moving the valves. Even if I put the valve in its original position, I can't get rid of the bubbles now.

    When my pump turns off, a good amount of water sprays out of the pump basket, which is supposed to be sealed tight by the lid. I opened the lid and the o-ring is dry and starting to flake a little. I need to get a new o-ring for it.

    I am going to buy some grout and patch those small cracks in the tile instead of spend money on dye leak, as I'd like to fix that regardless. I also changed my valve setting where it's not pulling from the skimmer right now, so I will give it a few days and see if it continues to drop signficantly, or where it levels out.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •