Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pump and plumbing shaking for the first minute at start

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    San Jose
    Posts
    30

    Pump and plumbing shaking for the first minute at start

    My pool filter and plumbing worked fine without using the pool solar. I recently repaired the major leak of the solar and trying to use it. However, I noticed that once the flow control to be set to pool and solar, then turned on the pump filtering, the whole system started shaking strongly.

    During shaking, there's a significant amount of air pushed into the pool and the water tumbled strongly, which could even spilled out onto the copestone. Meanwhile, the temp gauge on the solar return line suddenly pointed to the extreme hot side. The phenomenon would last about a minute and everything became smoothed down as normal; gauge went back to 70F; no shaking, no tumbling water anymore.

    I'm feeling a probable reason could be that over an idle night the solar panels could fully filled with air and when turning on the filter the pump actually sucking air from the solar. The pump and the whole plumbing was shaking because there's no sufficient water flowed within. And when the roof hot air passed down the solar return line which caused the solar temp gauge went to the extreme hot side.

    It's a kind of scary experience to see the 1st minute start up. I wonder if this is normal or have to fix it and how to fix. Thanks!
    ---------------------------------------------------------------------------------------------------------------------
    20 year old 12k Gal IG pool with SPA, Concrete white plaster, 1.0HP pump, Cartrige filter

  2. Back To Top    #2

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Pump and plumbing shaking for the first minute at start

    Isolate the solar and see what happens.

    You solar feed should be after the filter so this doesn't make sense.

    Pushing Air out of the panels at startup is normal but it shouldn't shake the pump
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    San Jose
    Posts
    30

    Re: Pump and plumbing shaking for the first minute at start

    Thanks for the reply.

    You meant I should check running everything but solar? Just checked and found that, when the water travels through the pump, filter, gas heater and back to the pool everything is fine. After the pump primed, I manually change the flow valve to pool solar, the pump starts shaking for a minute which is exactly the same phenomenon as starting the solar from the very beginning. Since the pump already filled with water in this case my previous theory is not correct.

    No clue now, calling pool service person.


    Quote Originally Posted by gwegan View Post
    Isolate the solar and see what happens.

    You solar feed should be after the filter so this doesn't make sense.

    Pushing Air out of the panels at startup is normal but it shouldn't shake the pump
    ---------------------------------------------------------------------------------------------------------------------
    20 year old 12k Gal IG pool with SPA, Concrete white plaster, 1.0HP pump, Cartrige filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •