Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: 1 yr old Hayward pump not working, dealer making me crazy.

  1. Back To Top    #1

    Join Date
    Jan 2016
    Location
    Wichita, Kansas
    Posts
    94

    1 yr old Hayward pump not working, dealer making me crazy.

    Ok, part of it is my fault. I posted here last June that our new pump was screeching, and I was told to return it. As I have chronic illness and we were struggling to get other contractors in here to finish the electricity and remove 3 truckloads of clay dirt from our muddy yard, I kept the pool running, and clean, but didn't bring the pump in until December, when we closed for the winter. From the beginning it was loud enough that I'm sure our neighbors were able to hear it.

    The young woman who helped me at Ultra Modern said the pump was warrantied for three years so they would replace that. Apparently since we bought the pool package in February, that was when the warranty started, even though it didn't arrive at our home and they didn't get their out and had it going in early June.. ( That is when I learned the motor was screeching.)

    It took two months to finally get them to answer us and return our pump with a new motor. It didn't run, just hummed. We took it back and my husband watched two teenagers whack at it with a wrench, put it back together and gave it back to my husband, with a small O ring " not sure if it belongs to ours or not! He overheard them comment how, we were first concerned about how loud it was, now we complain about how quiet it was...��

    Now the motor surges, until it throws the breaker. Water was leaking out profusely out of the pump basket, now that has settled down, but I am wondering if
    1) We need to take the pump apart and find out if it's missing a small O Ring, but will we void the warranty if we work on it ourselves?
    2) Should I call Doughboy and ask why it would be screeching when it was new last year?
    3) Go back to Ultra Modern, and try to find a manager , but ask them to do... what?
    4) I also realize we should put some pool silicon on the O Ring that is at the basket.

    Id appreciate any thoughts. Thank you.
    AG Doughboy 16x28', Opened June 2016
    Aquaview 20" filter w 7 position valve
    1-1/2 hp Powerline Pump
    TF-100 Test Kit

  2. Back To Top    #2

    Join Date
    Apr 2016
    Location
    TX
    Posts
    51

    Re: 1 yr old Hayward pump not working, dealer making me crazy.

    Hi Tfaff,

    I don't think a missing o-ring is going to cause your pump to surge and pop the breaker. It sounds like you might be in an unsafe operation. If you are drawing enough current to pop the breaker repeatedly, i.e., each time you turn on the pump, then you need to service or replace the pump ASAP. If water is leaking profusely out of the pump basket, you might have a damaged or broken o-ring or maybe you didn't seat the lid right. You are right you should lube the o-ring, but it shouldn't cause "profuse" water coming out of the basket. Some pictures or a video might be helpful. You could also try contacting Hayward directly - not that I've personally had a lot of luck with that, but it might be worth a try.

    Good luck!

    -Mo
    Mo - 21K gal, IG plaster, dual Pentair SuperfloXF pumps, 72 sqft DE filter, cartridge filter for the spa, dual Waterco multi-cyclone prefilters, Dual Circupool SWGs, Polaris booster and cleaner, TBD custom controller.

  3. Back To Top    #3

    Join Date
    Jan 2016
    Location
    Wichita, Kansas
    Posts
    94

    Re: 1 yr old Hayward pump not working, dealer making me crazy.

    Thank you for your response, I figured out first of all that our pump is not a Hayward, it's a Doughboy Powerline XP. Not sure where I got that idea. I called and finally got to talk to someone at Doughboy, they were really helpful, but agreed that I'd have to get the pool store to look at it. They said to call it them back the next day if we didn't get a satisfactory resolution. I took it in to the store and met with the manager. He offered to give us a new one until we figure out if the old one can be warranted back. We set the new pump up and it took right off, and it's so quiet I can't believe it!
    AG Doughboy 16x28', Opened June 2016
    Aquaview 20" filter w 7 position valve
    1-1/2 hp Powerline Pump
    TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •