Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Sundance Spa TA Issue

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    Scotch Plains, NJ
    Posts
    2

    Sundance Spa TA Issue

    I need some help from the experts, please. I have a 2014 Sundance Optima 880 Spa (portable, 400 gals). It is kept outside and covered when not in use, temp. usually set at 100. i have a persistent problem with maintaining TA.

    I emptied, cleaned and refilled the spa for the Spring last week. I used a hose-end filter when filling to eliminate as many metals and contaminants as possible (it's municipal water not a well, but we have high iron and mineral content). On filling, both TA and pH were low. I adjusted them up and TA got up to around 40. I added baking soda and got the TA up to 60. I added more baking soda - twice - to try to get TA up to around 80 or 90 but can't get there. Now pH is fine (between 7.4 and 7.5 depending on whether I use the Taylor test kit result or the electronic pH meter result), but TA won't get up above 60. I also added some dichlor along the way and Total Chlorine is around 2 (spa has a UV system, so 2 should be about right). Calcium Harness was very low and I raised it somewhat. It is still is a little low, but once I get the water balanced I plan to convert this to salt and use a Saltron Mini-II chlorine generator, so I have not worried about hardness too much yet. I'll adjust that finally once the salt level gets where it needs to be. Even though there has been ZERO bather load and I rinsed the spa walls repeatedly before filling, I'm also getting some foaming. I don't know if the foaming is related to TA or low hardness or something else, but foaming has been an issue since we got this new. (It replaced a 2007 Sundance Optima which never had a foaming problem.) I have not used any clarifiers or floculants at this time.

    Any suggestions? Thanks for the help.

    Tom
    Tom F.
    24,000 gal in-Ground Plaster Pool, Pentair IntelliFlo VS pump, Hayward DE Filter, Hayward Heat-Pro heat pump, Pentail IntelliChlor SWG, Pentair EasyTouch8 controls with Screen Logic interface, Polaris P955 robotic cleaner
    2014 Sundance 880 Optima portable spa

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: Sundance Spa TA Issue

    Welcome to TFP!

    We recommend TA of 50 in a spa. Here is how I have maintained my tub for a few years now and it works great!

    How do I use Chlorine in my Spa (or pool)?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3

    Join Date
    Apr 2014
    Location
    Scotch Plains, NJ
    Posts
    2

    Re: Sundance Spa TA Issue

    Thanks!

    Tom
    Tom F.
    24,000 gal in-Ground Plaster Pool, Pentair IntelliFlo VS pump, Hayward DE Filter, Hayward Heat-Pro heat pump, Pentail IntelliChlor SWG, Pentair EasyTouch8 controls with Screen Logic interface, Polaris P955 robotic cleaner
    2014 Sundance 880 Optima portable spa

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •