Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Aqualink RS4 turns on by itself

  1. Back To Top    #1

    Join Date
    Feb 2013
    Location
    Dallas/Fort Worth, TX
    Posts
    10

    Aqualink RS4 turns on by itself

    Hi,

    The past 2 winters, while in "Auto" mode, my Aqualink RS4 turns on the pump for "Spa" filtering, turns on the heater for the spa, and turns on the pool light. This is all by itself and there is no ryhme or reason and it's constant (when, for example the spa filtering would turn on, I would turn it off at the LED control inside the house but it would turn back on within moments). Any one of these will go on or off by itself whenever it wants (I have no automatic on/off settings for these items to turn on at certain times of the day, only the auto on/off for pool filtration). Even when the pump is filtering the swimming pool during the time I have it set to turn on automatically, the "Spa" filtering will eventually kick-in (by itself) and then the pump will switch the Jandy valves automatically to start filtering the spa (i.e. the pump will switch itself from pool filtering to spa filtering). The only way to stop all these from going on by itself is to go to the main control panel outside and switch the mode from "Auto" to "Service". However, now I have to go outside and manually turn on (and off) the pump. Not an issue unless I'm away for days for vacation, traveling for work, etc. Since now it is getting warm in the Dallas/Fort Worth area, I have switch it back to "Auto" mode. So far, these weird pool things turning itself on has decreased to maybe the spa turning itself on or the heater turning itself on but the rate it occurs is low (one or twice a day). I also have turned off the heater unit itself so it doesn't turn on when triggered by the Aqualink RS4.

    Aqualink has 4 relays. On my system, one relay is for the pump, Aux 1 is assigned to the air blower, Aux 2 the pool light, and Aux 3 to the spa light. There are no Aux for the spa (or pool) so I assume there is something else on the PCB that controls whether the pump filters the pool or the spa. There is also no Aux for the heater. I don't think it is a bad relay causing this. I already replaced the relay for the pump about 2 -3 years ago so should be fine.

    Any suggestions on what is causing this issue would be greatly appreciated.

    My system:
    Aqualink RS4 control panel outside. Aqualink LED control inside. Pool constructed late 1990's maybe 1998 (I bought the house in 2012). Approx 29,000 gallons, salt water pool cleaner (Hayward AquaRite Salt system with 40k gallon salt cell installed 3 years ago). Sta-Rite cartridge filtration.

  2. Back To Top    #2
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    14,999

    Re: Aqualink RS4 turns on by itself

    Not sure, but perhaps a bump will get an answer.

    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  3. Back To Top    #3

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,925

    Re: Aqualink RS4 turns on by itself

    Do you have a spa side remote?
    Paul
    Gastek Pool & Gas Services If you would like to provide a review of the help I provided, please use the following link to leave a review. Gastek Google review,
    Check out some videos on my YouTube channel - Gastekservices on YouTube

  4. Back To Top    #4

    Join Date
    Feb 2013
    Location
    Dallas/Fort Worth, TX
    Posts
    10

    Re: Aqualink RS4 turns on by itself

    Where the spa is located, there are buttons to turn on the pump, heater, spa light, and air blower. My RS4 system does not have a wireless remote control.

  5. Back To Top    #5

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,925

    Re: Aqualink RS4 turns on by itself

    I bet that spa side remote is bad. You can disconnect the wires to it in the box and then see what happens. These spa side remotes do go bad due to weather conditions and then they can tell things to come on when they are not supposed to.
    Paul
    Gastek Pool & Gas Services If you would like to provide a review of the help I provided, please use the following link to leave a review. Gastek Google review,
    Check out some videos on my YouTube channel - Gastekservices on YouTube

  6. Back To Top    #6

    Join Date
    Feb 2013
    Location
    Dallas/Fort Worth, TX
    Posts
    10

    Re: Aqualink RS4 turns on by itself

    Never thought of that! I'll give that a try. However, it doesn't explain why the pool light goes on by itself during the winter. Any idea why that's happening?

  7. Back To Top    #7

    Join Date
    Feb 2013
    Location
    Dallas/Fort Worth, TX
    Posts
    10

    Re: Aqualink RS4 turns on by itself

    Disconnecting the spa remote worked! The functions that goes on by itself no longer does. Note on the pool light going on by itself; I disconnected the spa light relay from the control panel couple of years ago because water got into the housing where the light bulb is so no longer works. I now think the reason why the pool light goes on by itself is because the spa remote triggers it since the spa light is bypassed (being it is disconnected).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •