Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: In Floor Pop Up's Stopped Working

  1. Back To Top    #1

    Join Date
    Mar 2017
    Location
    Mesa/AZ
    Posts
    1

    In Floor Pop Up's Stopped Working

    Opening the pool, Hayward Equipment. Pressure on pop up's has been very low. I realized that last year I swapped out a 2hp motor for a 3/4hp motor as a temporary solution when I lost one. I just installed a new 2hp motor with pump repair kit and I thought things looked great. I had high pressure now on the pop up's and they seemed to be working. However, within a about 20 min the pop up's stopped working altogether and have not worked since. I've checked all valve positions, although nothing was labeled from the day I moved in, and believe all valves are where they should be. I currently have no idea why the pop up's stopped. I am down to the tearing apart the system that drives the pop ups but didn't want to overlook anything simple. Any ideas? Thanks in advance!

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,703

    Re: In Floor Pop Up's Stopped Working

    Which infloor system do you have?

    Are some of the heads stuck in the up position?

    Assuming it's an A&A system, it's most likely either the gear(s) in the distributer head are worn, or it could be something as simple as a piece of debris stuck in the gears, stopping them from rotating through the zones.

    Since it was working correctly and all of a sudden quit, I'd suspect debris in the gears.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •