Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: First time pool owner with issues

  1. Back To Top    #1

    Join Date
    Mar 2017
    Location
    Arlington, Texas
    Posts
    4

    First time pool owner with issues

    Hi, I bought a house last year with a 35 year old pool (house is 44). I didn't know it at the time and no inspector bothered to tell me that all of the bubbles it was blowing meant leaks. I had leak detection done and replaced 3 of 4 jets. Pool stabilized and was wonderful for most of the summer. Around Labor Day, the pump (pentair) runs well for 15 or 20 minutes, primes, few bubbles, and water returns to the pool cause ripples - then (after 15 minutes or so), the pump is no longer full of water (still running) and the returns become so weak that the water doesn't ripple anymore. Does anyone know what this means? We winterized last fall because I didn't know what else to do at the time. We are trying to get it running again now. I've replaced the o-ring in the pump basket lid and lubed it. I've read on this forum and tried some of the techniques: pouring water over joints and the pump lid looking for bubbles but see none. We've back-washed and completely cleaned the filter (inside panels were new last year).
    Pool Is a gunite in ground pool (15-18000 gallons) with DE filter and pentair pump.
    Thanks in advance for any advice.
    Complete pool novice!!
    In-ground gunite, DE filter, whisperflow pump! I've been told it's 18,000 gallons but it's free form shape make it difficult to determine exactly.

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    10,729

    Re: First time pool owner with issues

    Hi, welcome to TFP! Check that the drain plug for the pump strainer basket is snug. If it is even a little loose it can cause an air leak. Also how high is the water level in the pool?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    Join Date
    Mar 2017
    Location
    Arlington, Texas
    Posts
    4

    Re: First time pool owner with issues

    Hi, we took it apart and washed the panels, then recharged it yesterday.
    Complete pool novice!!
    In-ground gunite, DE filter, whisperflow pump! I've been told it's 18,000 gallons but it's free form shape make it difficult to determine exactly.

  4. Back To Top    #4

    Join Date
    Mar 2017
    Location
    Arlington, Texas
    Posts
    4

    Re: First time pool owner with issues

    Quote Originally Posted by zea3 View Post
    Hi, welcome to TFP! Check that the drain plug for the pump strainer basket is snug. If it is even a little loose it can cause an air leak. Also how high is the water level in the pool?
    The water level is a few inches from the rim- well covering the skimmers.
    Complete pool novice!!
    In-ground gunite, DE filter, whisperflow pump! I've been told it's 18,000 gallons but it's free form shape make it difficult to determine exactly.

  5. Back To Top    #5
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    8,592

    Re: First time pool owner with issues

    Have you noticed water loss when the pool pump is turned off?

    Is there a wet spot on your equipment pad when the pump is running?

    Yip

    - - - Updated - - -

    Quote Originally Posted by Melalias View Post
    The water level is a few inches from the rim- well covering the skimmers.
    That sounds a bit too high. The water should be at the half way to a touch more of the skimmer. Too little water and your pump can suck air, too much water and the skimmer action is hindered.

    Yippee
    Maddie :) 12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Skippy's Pool Cooler --> Skippy's New Fountain Our Build --> Our Pool Solved Our Sloping Yard

  6. Back To Top    #6
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    10,729

    Re: First time pool owner with issues

    Quote Originally Posted by Melalias View Post
    Hi, we took it apart and washed the panels, then recharged it yesterday.
    Sorry, I edited my response after I re-read your post and noticed you had already cleaned the filter. Air is getting sucked into the plumbing system somewhere between the skimmer and the filter. Another way to test the pipe joints would be to apply a thin layer of shaving creme on the joints while the pump is running and see if anything gets sucked in. You can use an inspection mirror to look at the underside of the pipe joints. It may be a very small air leak. If you could post a picture of your equipment pad that would help us troubleshoot your problem.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •