Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pool opening issue

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    Atlanta, GA
    Posts
    13

    Pool opening issue

    I set out to open our pool today. I usually pay the pool company to do it but after watching them and YouTube, I figured I could to this and save some money. I followed the TPF pages and have completed the following:
    - Cover removed
    - Plugs and gizmos removed, replaced with fittings
    - Skimmers w/ hair nets replaced to catch the lovely pollen in GA
    - Plugs replaced in pumps and filled with water
    - Electrical returned to 'on'

    I might be missed some in the list but the main pump just makes a 'buzzing' noise when I turn it on. A second pump that runs a water feature is functioning as expected.

    I found another TFP thread about buzzing pumps and it talked about capacitors and this is a tad over my head but I followed the instructions here ... pool pump makes humming noise and does not pump ... but no clue if what i was doing was correct. But whatever I touched when I took out the pump basket, didn't move.

    Its a Hayward Super Pump SP1610z1m and I don't see a capacitor in a diagram I found that looks at least similar to what we have. Hayward Super Pump SP-1600 Series pool pump parts, Discount parts for Hayward Super Pump SP-1600 Series

    Does anyone have any other suggestions before I resort to calling the pool company?

    Thanks in advance for any help!
    ------------------------------
    Atlanta, GA, 5-year old 25,000'ish gallon SWG In-Ground Gunite Pool (we've owned since 2013 and couldn't have made it so far without TFP!), AquaPlus PL, T-13 Salt Cell replaced 7/13
    TF-100, K-1766, Maytronics Dolphin M5

  2. Back To Top    #2
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    8,577

    Re: Pool opening issue

    Are your valves all open? Is there water in the pump?

    Yip
    Maddie :) 12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Skippy's Pool Cooler --> Skippy's New Fountain Our Build --> Our Pool Solved Our Sloping Yard

  3. Back To Top    #3

    Join Date
    Jul 2015
    Location
    Atlanta, GA
    Posts
    13

    Re: Pool opening issue

    Valves are open, pump has water
    ------------------------------
    Atlanta, GA, 5-year old 25,000'ish gallon SWG In-Ground Gunite Pool (we've owned since 2013 and couldn't have made it so far without TFP!), AquaPlus PL, T-13 Salt Cell replaced 7/13
    TF-100, K-1766, Maytronics Dolphin M5

  4. Back To Top    #4
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    14,999

    Re: Pool opening issue

    Good for you. No reason to pay them if you can do it. By a nice bottle of Wine, or some other refreshing Beverage with the savings.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  5. Back To Top    #5


    TFP Guide

    bmoreswim's Avatar
    Join Date
    Jul 2012
    Location
    Central MD
    Posts
    4,152

    Re: Pool opening issue

    I know this will sound funny, but take a mallet and GENTLY tap around the motor area (the metal area not the wet side) as soon as you turn it on. Could be from corrosion in the motor. See the attached video for a few easy tips including that one. But please don't put your hand in pump with the circuit breaker flipped on!

    https://www.youtube.com/watch?v=y9XqVorA09U
    18'x38' Rectangle (3'-8 1/2' deep w/ diving board) - 27K gal. w/ gray plaster
    Hayward equipment (cartridge filter, 2-speed pump, SWCG, automation) View Our Build
    Coverstar automatic pool cover | StoneMakers concrete retaining wall and decking | Merlin SmartMesh winter safety cover
    Spring 2013 Build | Dolphin Active 20 robot cleaner | Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •