Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: New Pool Owner - Pentair Easy Touch Programming

  1. Back To Top    #1

    Join Date
    Mar 2017
    Location
    housotn tx
    Posts
    2

    New Pool Owner - Pentair Easy Touch Programming

    Hi there. I just moved into a new house and haven't messed with the automation. It's been doing it's thing for about a month now without issues. However, over the weekend it started draining the spa. I can refill it by going into manual mode and turning on the filter pump. As soon as I turn on auto mode it drains. I'm thinking it's programmed to do this but it hasn't done this in a month. Can anyone provide insight as to whether this is something that should occur and whether it can damage anything.

    I captured this video that shows the valve moving.

    Pool - YouTube

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,277

    Re: New Pool Owner - Pentair Easy Touch Programming

    M,

    Welcome to TFP... A Great resource for all your pool questions..

    I don't think this is a program issue, it sounds more like an operation issue.

    I say that because I'm not sure why you are out of the auto mode??? What is it that you are trying to do?

    Basically, the system stays in auto most of the time.

    It is either in Pool Auto or Spa Auto.

    I think the valve is just returning to where it is supposed to be.

    If you can tell me what you are trying to do when you take it out of the auto mode, and what buttons you are using, someone here might be able to help..

    Thanks,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  3. Back To Top    #3
    MARCO...polo's Avatar
    Join Date
    Oct 2014
    Location
    East Contra Costa County CA
    Posts
    102

    Re: New Pool Owner - Pentair Easy Touch Programming

    snipped

    Quote Originally Posted by Jimrahbe View Post

    I think the valve is just returning to where it is supposed to be.
    Is it possible the switch on the actuator was accidentally moved?
    13,000 gal.Peanut shaped IG Plaster (med. gray) w/ 7' raised spa. ALL Pentair: Intelliflow 3hp VS, Cartridge filter, 400,000 btu heater, 2.0hp spa motor, Easy Touch control panel & is4 spa side switch, Intellichlor 40C SWG, Paramount PV3 In Floor cleaning system, spa spillway and two sheer descents. Solar: 10 FAFCO panels 1.5hp booster. Testt kits: K-2006 & K1766 (Chloride/Salt) Fill date August 15, 2114.

  4. Back To Top    #4
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,277

    Re: New Pool Owner - Pentair Easy Touch Programming

    Quote Originally Posted by MARCO...polo View Post
    snipped

    Is it possible the switch on the actuator was accidentally moved?
    Maybe, but at this point I do not have enough info to even make a good guess..

    It may be a bad actuator or it may be, as you point out, that someone has gotten the actuators out of sync.

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •