Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: jandy valve actuator not opening valves....??

  1. Back To Top    #1

    Join Date
    Sep 2015
    Location
    Austin
    Posts
    137

    jandy valve actuator not opening valves....??

    Honestly, I go away on vacation for 1 week and that's when the problem happens!! ARGHH!!!

    The water from the pool is not being filtered, the pump is working but it's only taking the water from the spa. I have watched the 2 jandy valve actuators move when I change it from spa to filter and then back again.. I've moved them using the little switches on the side but the water continues to come only from the spa. The pressure on the filter is high but I backwashed it only 3 weeks ago. The polaris is working fine.

    We've had a load of oak pollen (yeuch) fall but there wasn't too much in the baskets when I cleaned them out, the polaris seems to have got most of it.

    any ideas of what I need to do? I'm guessing take apart the jandy valves but was kind of hoping for something else!
    cheers!!
    K

    edited to add that this morning, the polaris doesn't seem to be working either.
    26,390 gallons IG, Centex plaster, Hayward DE 4820 filter, Century Centurion B2859 pool pump motor.
    Booster pump for polaris 280
    Spa
    Built 1997

  2. Back To Top    #2

    Join Date
    Sep 2015
    Location
    Austin
    Posts
    137

    Re: jandy valve actuator not opening valves....??

    OK, so with the lack of answers and a pool looking greener by the minute. I will attempt to unscrew the jandy actuator and take a look at the inner workings. Wish me luck.....
    26,390 gallons IG, Centex plaster, Hayward DE 4820 filter, Century Centurion B2859 pool pump motor.
    Booster pump for polaris 280
    Spa
    Built 1997

  3. Back To Top    #3

    Join Date
    Sep 2015
    Location
    Austin
    Posts
    137

    Re: jandy valve actuator not opening valves....??

    I've removed the actuator and found that the bit that goes down into the diverter is broken.
    I can seem to get the top off the valve though. Does it come off? the bit is broken off at the top of it.

    anyone?
    26,390 gallons IG, Centex plaster, Hayward DE 4820 filter, Century Centurion B2859 pool pump motor.
    Booster pump for polaris 280
    Spa
    Built 1997

  4. Back To Top    #4

    Join Date
    Sep 2015
    Location
    Austin
    Posts
    137

    Re: jandy valve actuator not opening valves....??

    Looking at
    2017 US Consumer Catalog

    it's the diverter that has broken and I should be able to get that piece off to replace it. I guess just use a knife to lever it off?
    26,390 gallons IG, Centex plaster, Hayward DE 4820 filter, Century Centurion B2859 pool pump motor.
    Booster pump for polaris 280
    Spa
    Built 1997

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: jandy valve actuator not opening valves....??

    Yes, once you remove the screws from the valve you can pry the cover off with a putty knife or a butter knife. It is a pretty tight fit.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  6. Back To Top    #6

    Join Date
    Sep 2015
    Location
    Austin
    Posts
    137

    Re: jandy valve actuator not opening valves....??

    Looking at the catalog, I should be able to just order the diverter itself and not the whole valve... however, the inside of the valve had some DE in it - I guess from the fall when I managed to get the DE back into the pool.
    Should I replace the whole valve or just the diverter? the difference in cost is $50- $60.
    26,390 gallons IG, Centex plaster, Hayward DE 4820 filter, Century Centurion B2859 pool pump motor.
    Booster pump for polaris 280
    Spa
    Built 1997

  7. Back To Top    #7

    Join Date
    Sep 2015
    Location
    Austin
    Posts
    137

    Re: jandy valve actuator not opening valves....??

    Quote Originally Posted by pooldv View Post
    Yes, once you remove the screws from the valve you can pry the cover off with a putty knife or a butter knife. It is a pretty tight fit.
    thanks.
    I've done this!
    Do you think I should order the whole valve or just the diverter? I think it broke because there was DE in there that must have prevented smooth opening. I'm not sure I feel like learning to fit a whole new valve......
    26,390 gallons IG, Centex plaster, Hayward DE 4820 filter, Century Centurion B2859 pool pump motor.
    Booster pump for polaris 280
    Spa
    Built 1997

  8. Back To Top    #8

    Join Date
    Sep 2015
    Location
    Austin
    Posts
    137

    Re: jandy valve actuator not opening valves....??

    Well, for now I have a temp fix. I have placed the diverter so that the water from the pool and polaris is being filtered, the filter pressure is back down to normal. The system is in "service mode" and I will switch it off manually.

    any ideas on the whole valve replacement or just the diverter?
    26,390 gallons IG, Centex plaster, Hayward DE 4820 filter, Century Centurion B2859 pool pump motor.
    Booster pump for polaris 280
    Spa
    Built 1997

  9. Back To Top    #9
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    24,974

    Re: jandy valve actuator not opening valves....??

    Just replace the diverter, that is part of the benefit of the design that the just the diverted can be replaced without having to do any plumbing.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  10. Back To Top    #10

    Join Date
    Sep 2015
    Location
    Austin
    Posts
    137

    Re: jandy valve actuator not opening valves....??

    So, 2 weeks later......
    I finally get the correct diverter!

    I've put it in, turned it on. It moves fine but now I'm slightly concerned about the pressure.

    On normal pool filter the ps1 is about 11/12. As soon as I switch it over to the spa it goes up to 19/20 psi. I honestly can't remember what it was before but this seems awfully high. Is it? Is there anything else I need to check? I've made sure that the diverter is in the correct position when it is in pool mode and spa mode by getting the actuator to move and then turning it all off, taking off the top and looking at it.
    26,390 gallons IG, Centex plaster, Hayward DE 4820 filter, Century Centurion B2859 pool pump motor.
    Booster pump for polaris 280
    Spa
    Built 1997

  11. Back To Top    #11
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    40,880

    Re: jandy valve actuator not opening valves....??

    It is normal for the pressure to be higher when running a spa. Does the water flow look typical?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  12. Back To Top    #12

    Join Date
    Sep 2015
    Location
    Austin
    Posts
    137

    Re: jandy valve actuator not opening valves....??

    it looks fine. I just don't remember such a big difference before.
    26,390 gallons IG, Centex plaster, Hayward DE 4820 filter, Century Centurion B2859 pool pump motor.
    Booster pump for polaris 280
    Spa
    Built 1997

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •