Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: reestablished connection.

  1. Back To Top    #1
    wbrewski's Avatar
    Join Date
    Apr 2016
    Location
    Santa Ana
    Posts
    62

    reestablished connection.

    I now that this question was gone through long ago, i just need to find the right link to reestablishing comm. between my easytouch and wireless remote.
    Walt Lukowski
    Southern California
    Salt water pool at 24000 gal. new whisperflo variable speed pump. 60 gal. per min.

  2. Back To Top    #2
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Murrieta, CA
    Posts
    2,360

    Re: reestablished connection.

    Check this link:
    Pentair Easy Touch help

    from poolclown:
    It sounds like your controller lost the wireless address.

    Try this:
    At the outdoor control
    1.press menu
    2.press down button, scroll to settings.
    3.Press right button to select.
    4.Press up button, scroll to "Wireless Address"
    5.Press right button to select.
    "Address Wireless scanning" will display, Then "Sending Address" will display.
    6.Now repeat steps 1-5 with the handheld wireless controller, "Address Found" will display
    7.Press menu button on control panel 3 times to return to main screen.
    Murrieta, CA. 15K (Est) pool/spa. Hayward Tristar SP3220EE 2.70HP pump, Hayward Swimclear Cartridge filter C4025 425sqft (PA106), Pentair Mastertemp 400 heater. TF-100/Speedstir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •