Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: robot getting stuck, didn't happen first 2 yrs

  1. Back To Top    #1

    Join Date
    Aug 2012
    Location
    Houston, TX
    Posts
    1,302

    robot getting stuck, didn't happen first 2 yrs

    Hello to all,

    I have the Hayward QC Robotic Shark. Started using it in March of 2015, and never became stuck on the main two pools drains. The drains are at a slight angle [pool depth goes from 4'.6" to 5'.6" in this area].

    The spa is flat, and the shark always got stuck there. However, now that it's happening in the main pool, I did not have time to babysit while it works. Is there a fix for this that anyone knows? It does have the restrictor plate installed, but if I take out the plate, it climbs too high on the side walls.

    If there is no fix, then what would you recommend? The warranty ends March 2018.

    Thank you very much for your help and suggestions.

    regards,
    tstex
    InGround 15K gal, 18'x30' 3.5' to 5.5' depth w/ 9'x9' spillover Spa, Pebblesheen w/ Travertine, Hayward 3 HP VSP, Hayward C4030 Cartridge, Hayward 1.5 HP for 2 Scupper columns, ProLogic, PL-PS-8 Panel, Hayward H400FD 400K BTU Heater, 3 ColorLogic LED, Spa Blower, TF-100 w S-Stick, QC Tiger Shark, Autofill If you enjoyed your TFP experience, please consider donating to Support TFP!

  2. Back To Top    #2
    Uncle Salty's Avatar
    Join Date
    Feb 2017
    Location
    South Carolina
    Posts
    221

    Re: robot getting stuck, didn't happen first 2 yrs

    Same thing happens with my TS, I was thinking of changing the cover style on the drains but interested to hear what other answers you may receive. It's a nuisance as it kinda takes away from the set and forget it thinking, but it does a great job otherwise.
    20X40 30,000 gal. Vinyl, AquaPlus Automation w/ T-15 SWG & AquaConnect, EcoStar SP3400VSP pump, ProSeries S310T2 Filter, H Series 400FDN Heater, Sense/Dispense with Stenner Pump, ColorLogic X 3, TigerShark RC990, ​Borates, TF-100 test kit, K-1766 & Speed Stir Finally done! Well Almost

  3. Back To Top    #3

    Join Date
    Aug 2012
    Location
    Houston, TX
    Posts
    1,302

    Re: robot getting stuck, didn't happen first 2 yrs

    Quote Originally Posted by Uncle Salty View Post
    Same thing happens with my TS, I was thinking of changing the cover style on the drains but interested to hear what other answers you may receive. It's a nuisance as it kinda takes away from the set and forget it thinking, but it does a great job otherwise.
    You would think that our PB, knowing the types of drains they can install and us getting the T-Shark, they would have made the adjustment, but no. These kind of things really differentiate the totally professional PB's from the average muck in the pond...I'm calling Hayward Monday to see what they have to say - will post back.
    InGround 15K gal, 18'x30' 3.5' to 5.5' depth w/ 9'x9' spillover Spa, Pebblesheen w/ Travertine, Hayward 3 HP VSP, Hayward C4030 Cartridge, Hayward 1.5 HP for 2 Scupper columns, ProLogic, PL-PS-8 Panel, Hayward H400FD 400K BTU Heater, 3 ColorLogic LED, Spa Blower, TF-100 w S-Stick, QC Tiger Shark, Autofill If you enjoyed your TFP experience, please consider donating to Support TFP!

  4. Back To Top    #4
    Uncle Salty's Avatar
    Join Date
    Feb 2017
    Location
    South Carolina
    Posts
    221

    Re: robot getting stuck, didn't happen first 2 yrs

    Quote Originally Posted by tstex View Post
    You would think that our PB, knowing the types of drains they can install and us getting the T-Shark, they would have made the adjustment, but no. These kind of things really differentiate the totally professional PB's from the average muck in the pond...I'm calling Hayward Monday to see what they have to say - will post back.
    Muck in the pond, that made me laugh. Yes, please update me and I'll also talk my muck, I mean PB and see what he says.

    Thanks,
    Salty
    20X40 30,000 gal. Vinyl, AquaPlus Automation w/ T-15 SWG & AquaConnect, EcoStar SP3400VSP pump, ProSeries S310T2 Filter, H Series 400FDN Heater, Sense/Dispense with Stenner Pump, ColorLogic X 3, TigerShark RC990, ​Borates, TF-100 test kit, K-1766 & Speed Stir Finally done! Well Almost

  5. Back To Top    #5

    Join Date
    Oct 2007
    Location
    Parkland, FL
    Posts
    753

    Re: robot getting stuck, didn't happen first 2 yrs

    Quote Originally Posted by tstex View Post
    Hello to all,

    I have the Hayward QC Robotic Shark. Started using it in March of 2015, and never became stuck on the main two pools drains. The drains are at a slight angle [pool depth goes from 4'.6" to 5'.6" in this area].

    The spa is flat, and the shark always got stuck there. However, now that it's happening in the main pool, I did not have time to babysit while it works. Is there a fix for this that anyone knows? It does have the restrictor plate installed, but if I take out the plate, it climbs too high on the side walls.

    If there is no fix, then what would you recommend? The warranty ends March 2018.

    Thank you very much for your help and suggestions.

    regards,
    tstex
    If its getting stuck now and didn't get stuck previously then it sounds like your brushes or tracks are worn down.
    8000 gal diamond brite pool with 650 gal spillover spa, Pentair 3hp VS pump. Jandy Cartridge filter and Jandy Heat Pump. Jandy PDA automation system with 2 Pentair Laminars. SmartPool NC74S Robotic Pool Cleaner.

  6. Back To Top    #6

    Join Date
    Aug 2012
    Location
    Houston, TX
    Posts
    1,302

    Re: robot getting stuck, didn't happen first 2 yrs

    Thanks Rob - I've been OTR lately, but I'm home this week - I will call Hayward and see what they have to say..It's still under warranty, so one of the shops said they would do some parts replacement - if they do replace the brushes/tracks and that fixes it, then I'll surely make sure I send a reply thanks.

    regards, tstex
    InGround 15K gal, 18'x30' 3.5' to 5.5' depth w/ 9'x9' spillover Spa, Pebblesheen w/ Travertine, Hayward 3 HP VSP, Hayward C4030 Cartridge, Hayward 1.5 HP for 2 Scupper columns, ProLogic, PL-PS-8 Panel, Hayward H400FD 400K BTU Heater, 3 ColorLogic LED, Spa Blower, TF-100 w S-Stick, QC Tiger Shark, Autofill If you enjoyed your TFP experience, please consider donating to Support TFP!

  7. Back To Top    #7

    Join Date
    Aug 2012
    Location
    Houston, TX
    Posts
    1,302

    Re: robot getting stuck, didn't happen first 2 yrs

    well guys, the timing was amazing.

    I was posting a follow-up to this thread when I went out back to ck if the shark was stuck on the drain. Well, it was, then I saw something in the water that I initially thought was the metal ring around pool LED light [it was sunny]. I fished it out w net and it was indeed one of the tracks for the shark. Hard to believe that it would just break in half as thick as it was. But, it's under warranty so I'm taking her in Monday. Looks like Rob gets the cigar on this one....thanks
    Attached Images Attached Images
    InGround 15K gal, 18'x30' 3.5' to 5.5' depth w/ 9'x9' spillover Spa, Pebblesheen w/ Travertine, Hayward 3 HP VSP, Hayward C4030 Cartridge, Hayward 1.5 HP for 2 Scupper columns, ProLogic, PL-PS-8 Panel, Hayward H400FD 400K BTU Heater, 3 ColorLogic LED, Spa Blower, TF-100 w S-Stick, QC Tiger Shark, Autofill If you enjoyed your TFP experience, please consider donating to Support TFP!

  8. Back To Top    #8

    Join Date
    Oct 2007
    Location
    Parkland, FL
    Posts
    753

    Re: robot getting stuck, didn't happen first 2 yrs

    Thats not a warranty part, belts and tracks are not covered under warranty. They aren't super cheap either but they are wear parts.
    8000 gal diamond brite pool with 650 gal spillover spa, Pentair 3hp VS pump. Jandy Cartridge filter and Jandy Heat Pump. Jandy PDA automation system with 2 Pentair Laminars. SmartPool NC74S Robotic Pool Cleaner.

  9. Back To Top    #9

    Join Date
    Aug 2012
    Location
    Houston, TX
    Posts
    1,302

    Re: robot getting stuck, didn't happen first 2 yrs

    ****UPDATE****

    Just as an FYI, not only was my track-belt replaced, but so was the handle; it had water in it. This is why it was getting stuck to the main drains when it did not do this previously. Not sure how the water penetrated the handle, but I would like to find out how..I guess w that added weight, that is why it was sticking to drain, but who knows if a bad or weak belt contributed also.

    Also, the track was/is under warranty. It is as long as I bring in the broken one...for my QC Hayward Shark, the only thing that is not covered under warranty are the filters, which is understandable.
    InGround 15K gal, 18'x30' 3.5' to 5.5' depth w/ 9'x9' spillover Spa, Pebblesheen w/ Travertine, Hayward 3 HP VSP, Hayward C4030 Cartridge, Hayward 1.5 HP for 2 Scupper columns, ProLogic, PL-PS-8 Panel, Hayward H400FD 400K BTU Heater, 3 ColorLogic LED, Spa Blower, TF-100 w S-Stick, QC Tiger Shark, Autofill If you enjoyed your TFP experience, please consider donating to Support TFP!

  10. Back To Top    #10

    Join Date
    Oct 2007
    Location
    Parkland, FL
    Posts
    753

    Re: robot getting stuck, didn't happen first 2 yrs

    That's a heck of a deal. I might buy one of those next as I don't believe anyone else covers all that
    8000 gal diamond brite pool with 650 gal spillover spa, Pentair 3hp VS pump. Jandy Cartridge filter and Jandy Heat Pump. Jandy PDA automation system with 2 Pentair Laminars. SmartPool NC74S Robotic Pool Cleaner.

  11. Back To Top    #11

    Join Date
    Aug 2012
    Location
    Houston, TX
    Posts
    1,302

    Re: robot getting stuck, didn't happen first 2 yrs

    *****UPDATE*****

    Hello to all,

    I've read some posts where some robots stick on drains. My Hayward QC Tiger shark never did, but recently it started to do so. I thought after replacing a broken track, and replacing the handle that had a leak [did not know this], that it would have been fixed. It was not.

    Called Hayward, and they said they have a snap-on "high-velocity inlet" piece that raises the shark enough to go over the drains, yet it increases the suction as well. It's a no-charge and they shipped out this am when I called them. I would say that's pretty darn good customer service. I too criticize when something is not done right regardless, but I also provide constructive feedback when warranted as well.

    So, if your shark has this issue, give them a call, there is a fix.

    regards, tstex
    InGround 15K gal, 18'x30' 3.5' to 5.5' depth w/ 9'x9' spillover Spa, Pebblesheen w/ Travertine, Hayward 3 HP VSP, Hayward C4030 Cartridge, Hayward 1.5 HP for 2 Scupper columns, ProLogic, PL-PS-8 Panel, Hayward H400FD 400K BTU Heater, 3 ColorLogic LED, Spa Blower, TF-100 w S-Stick, QC Tiger Shark, Autofill If you enjoyed your TFP experience, please consider donating to Support TFP!

  12. Back To Top    #12
    Uncle Salty's Avatar
    Join Date
    Feb 2017
    Location
    South Carolina
    Posts
    221

    Re: robot getting stuck, didn't happen first 2 yrs

    Thanks for the update, I'll give them a call as mine is still getting stuck and it really takes away from the set it and forget it that I want.

    Salty
    20X40 30,000 gal. Vinyl, AquaPlus Automation w/ T-15 SWG & AquaConnect, EcoStar SP3400VSP pump, ProSeries S310T2 Filter, H Series 400FDN Heater, Sense/Dispense with Stenner Pump, ColorLogic X 3, TigerShark RC990, ​Borates, TF-100 test kit, K-1766 & Speed Stir Finally done! Well Almost

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •