Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Brown Slime

  1. Back To Top    #1

    Join Date
    Jan 2016
    Location
    KS
    Posts
    63

    Brown Slime

    I have a standalone spa and noticed I am getting a brown slime forming all over the handles and on the bottom of the cover. This is only happening in areas outside of the water. Anyone know what the cause is (I have read High PH) and how to get rid of it and prevent it from happening again? Hot tub does not get used often right now but when I check PH it is always in line and bromine is good (Although it dropped to 1) once when I forgot about it.
    36,000 Gallon, 40x20 IG, Vinyl, Hayward S- 200 Sand Filter, 300,000 MasterTemp heater, 1hp Superpump, Polaris 9550 sport, TF100 test kit

  2. Back To Top    #2
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    14,091

    Re: Brown Slime

    It's probably mold growing from the humidity under the cover. I'd remove the cover and sanitize with a mild bleach spray. Then, you should open the cover on a regular basis to let the humidity out.


    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  3. Back To Top    #3

    Re: Brown Slime

    Could be organics, body oils etc that cause foam. The foam can create sticky goo.

    Do you get much foam?
    Support the site

    Trouble Free Pool is a free resource. The people who answer questions are volunteers. If you find the site to be a good resource, please consider making a donation to help support the site. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •