Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Finally filled but leaking badly

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    Las Vegas, Nevada
    Posts
    139

    Finally filled but leaking badly

    We finally finished out pool build last week and within a day I could tell we were losing significant amounts of water. I had a couple good leaks at the equipment that I was able to take care of myself, but I was still losing a fair amount of water. Originally I lost between 4 and 6 inches the first day, it's hard to judge exactly because I turned the water in a few times when I noticed it was getting low. I had just assumed the low water was due to the pipes filling up as I turned on different equipment, and when I filled my spa a lot of water splashed out.
    We had a pressure check done during plumbing but the pressure was released for some reason before decking was put it. No stakes were put in the ground so I'm assuming that no pipes are broken. Fingers crossed since I fired the plumber anyways. So I called the crew that I hired for decking, tile, and plaster since any of those could cause a leak and they were the only crew here since the pressure test.
    So they come out and found a leak around the spa main drain by floating some dye in t her area. He said the leak was between the pipe and the plaster. He said it would leak badly like that and it's likely my leak. So today the are scheduled to epoxy around all of the drains and overflows, and I sealed up the spa light conduit yesterday while the water was down. Hopefully my sealing of the light conduit, and their epoxy around the drains and skimmers will fix it. The plaster guy says it's nothing to worry about and it will be fixed today. I also need to install a check valve on the spa return because there isn't one now so the water quickly drains back into the pool from the returns and that makrs it harder to judge how much water i am losing. Do I need any other check valves? I have 3 pumps, but only 1 of them connects both the pool and spa.
    Jay...12,500 gallon freeform pool and attached spa w/ Bullfrog Oscillator & ClusterSpray Jetpaks
    Jandy 2hp VS pump(main), Jandy 2hp Stealth pump(Jetpaks), Jandy 1hp Stealth pump(water features) Jandy CL-580 filter, Jandy Watercolors LED lighting, Jandy Aqualink RS8(revision MM) w/Aquapalm, Autelis Controller, Onetouch controller, Jandy Aquapure 1400 SWG, Jandy LXi 400k heater, Paramount PV3 6 zone infloor cleaning system

  2. Back To Top    #2
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    4,493

    Re: Finally filled but leaking badly

    Here's a bump for your thread. It might help if you use "advanced" for your next post and change the Title to 'Spa draining, where to put check valve' and with a picture or two of your equipment pad, you'll get a great answer from one of the experts.

    It would also help if you start with the last two sentences in the their own first paragraph. The background is also interesting, beyond the main question.

    Just a thought to get more attention for your question and the bump may be all it needs
    12k IG salt; glass beads in plaster; K-2006C, K-1766, K-1106 and CCL test kits; Pentair Eco800 1.2HP VS; Zodiac SWCG 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; Other family pools 10K SWCG and 15K on liquid; PoolMath app subscriber; | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •