Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Thread: First TF-100 readings. Need help

  1. Back To Top    #1

    Join Date
    Feb 2017
    Location
    Wellington, FL (South Fl)
    Posts
    12

    First TF-100 readings. Need help

    Howdy,

    Finally got my TF-100 test kit/SpeedStir and ran the tests for my first time. First I'd like to say thank you all for your suggestions on getting this kit. It is a lot of fun so far.

    Here's what I'm seeing from the tests:

    15.5k gal. pool
    FC: 8
    CC: 0
    pH: 7.5
    TA: 80
    CH: 550
    CYA: 80

    I plugged everything into the PoolMath (PM) calculator using TFP suggested levels, SWG, plaster for the goal.

    Note: I have not added any chemicals in over a week due to being on vacation.

    So from my understanding it looks like:
    pH is fine
    TA is slightly low (PM says to add 73oz baking soda)
    CH appears high. It says the goal is 350-450 (PM says to replace 53% of water... no other suggestions provided)
    CYA is fine but at the high end of the goal

    For FC, it says to "see below", which says:

    SWG Minimum: 4 non-SWG Minimum: 6 Daily Target: 9 to 11
    Shock: 31 Mustard Algae Shock: 44

    Before I start adding stuff to the pool, I wanted to be sure I do everything correctly.

    1. I would assume I add alkalinity Up or baking soda to raise TA closer to 100?
    2. As far as FC, I am not sure how to read the above. It appears that it is suggested to be between 9-11, which would suggest FC is low? However when I did the daily chlorine test, it showed high in chlorine. So I'm a bit confused here. My cell is set at 20% which I dropped last week from 40%. (Out of curiosity, I dipped a test strip in which showed high free chlorine and high total chlorine). My assumption would be since the season is just starting up, to not worry too much about high chlorine levels since pool use will increase. But obviously any input would be greatly appreciated.
    3. Not sure about CH being high. Do I really need to replace half my pool water?
    As I am entirely new, I would greatly appreciate any advice you all can provide.
    I am happy to retest anything if needed.

    Thanks
    15.5k gal IG, Pebble Sheen (pool built March '16)
    Pentair IC40 Salt Cell, Pentair Clean&Clear 150sqft Cartridge Filter, Pentair IntelliFlo 2-VST Variable speed pump, RAYPAK Heat Pump R6350TI-E
    TF-100 kit + speedstir

  2. Back To Top    #2

    Join Date
    May 2013
    Location
    Central/East FL
    Posts
    30

    Re: First TF-100 readings. Need help

    Temperature and salinity are the only things missing from you numbers. But:
    Plaster with SWG
    FC 3-5
    pH 7.2-7.8
    TA 60-80
    CH 350-450
    CYA 70-80

    and

    CYA (Stabilizer) at 80
    Minimum FC is 4
    Target FC is 6
    Shock FC is 31

    So... you can dial back your percentage on the SWG (or run the pump shorter). Do not raise TA, it is just right. CH is high. Your CSI is still within range, but with saltwater, we tend to aim for lower CH to avoid scaling on the cell. As long as you keep your pH in check, you should be okay. This is important to keep an eye on. Otherwise you should drain and replace some of the water to lower the CH. Of course, if your fill water is hard, then that will not help. You could raise your TA to compensate, but I don't recommend it. With SWG, you want it lower so you can keep the pH in check. It tends to rise faster with SWG pools. So other than adjusting your salt cell, I wouldn't do anything and keep an eye on your pH.
    Screened in 15,000 gallon in-ground plaster SWG pool with attached spillover style spa. Borates 0 (might bring it up to 40-50ppm this season). Econo Flo 165 variable speed pump. Raypak 133k BTU Heat Pump. Oasis Controller. Dolphin Nautilus Plus CC Pool Cleaner. Taylor K-2006 test kit.

  3. Back To Top    #3
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,281

    Re: First TF-100 readings. Need help

    Mucho,

    Welcome to TFP... A Great resource for all your pool questions...

    I wouldn't do anything after just one test.

    Your FC is only slightly high and not an issue. You never want your FC to get below 4, so running a little high means you can go relax and not worry about being right at the border between good and bad.

    You'll find that keeping TA low will keep your pH in check. A lot of people with SWCGs run their TA as low as 50 ppm.

    Your CH is on the high end, but I'd wait until you have several days with the same reading before even thinking about doing anything about it. A lot of people have high CH.. What is the CH of your fresh fill water?

    Have you read this.... https://www.troublefreepool.com/cont...rine-generator

    Good job on getting the speedstir.. it sure makes testing easier.

    Thanks for posting,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  4. Back To Top    #4
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    8,577

    Re: First TF-100 readings. Need help

    Mucho- Please add your state/region/province to your info on the left. Wellington doesn't tell us much since we're from all over the world, and knowing your regional location and climate helps us answer your questions better.

    Thanks!

    Yippee
    Maddie :) 12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Skippy's Pool Cooler --> Skippy's New Fountain Our Build --> Our Pool Solved Our Sloping Yard

  5. Back To Top    #5

    Join Date
    Mar 2015
    Location
    MO
    Posts
    86

    Re: First TF-100 readings. Need help

    Mucho, I am just as new to this as you, and my first CH test was high, my second a week later was much lower. Not sure why other than user error, there is a pretty good video on the TFT website about the various tests. CYA: Testing Cyanuric Acid with the TF-100 - YouTube, CH: Testing Cyanuric Acid with the TF-100 - YouTube

    Candidly, I don't yet have confidence in my results, especially CH and pH. I really struggle with those two as they rely on knowing when a color doesn't change any more (CH), or matching a shade of pink to various levels (pH).

    Good luck, this site is great!
    In Ground Pool, ~40k gallons, Pebble Tech, Intelliflo iQ60 SWG, RayPak 406 Gas Heater, Sand Filter, Variable Speed pump, seems to get alot of sun, but no debri. built in 2006. TFT XL Test Kit, with SpeedStir. Water from hose March.2017 used to fill FC=0, pH=7.2, CH= 375-400, TA=240.

  6. Back To Top    #6

    Join Date
    Feb 2017
    Location
    Wellington, FL (South Fl)
    Posts
    12

    Re: First TF-100 readings. Need help

    Thanks for the replies all. I'm sorry for the late reply. Had a few business trips to handle but now l'm back.
    Mavrk- Thanks for the advice. I just dialed back on percentage for SWG and shortened pump time like you suggested just now. (FC was high on my readings today...I should have done this last week)
    Jimrahbe - Thanks. I have read through the link as well as many others now. I'll keep reading up.. hopefully in time I'll somewhat master my pool.
    Yippee - Region is now added. Thanks.
    Rams fan- Thanks for the links. I'll go watch them now...and yes I'm in the same boat... not confident in my readings yet. My readings today were crazy.

    CL - very high (orange)
    pH - 8.2
    FC - 15 (this seems crazy high)
    CC - 0
    CH - 500 (Looks like it decreased from first reading)
    TA - 110
    CYA - 75
    Salt - 2820
    Temp. - 72

    I assume I should start with muriatic acid to drop the pH, then I'll re-test the next few days.
    Hopefully Chlorine levels will drop in time as I decreased output and pump run time.
    Do you guys suggest I do anything else?

    Thanks in advance
    15.5k gal IG, Pebble Sheen (pool built March '16)
    Pentair IC40 Salt Cell, Pentair Clean&Clear 150sqft Cartridge Filter, Pentair IntelliFlo 2-VST Variable speed pump, RAYPAK Heat Pump R6350TI-E
    TF-100 kit + speedstir

  7. Back To Top    #7
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    8,577

    Re: First TF-100 readings. Need help

    Mucho, thanks for adding your locale. It actually is important in your case because FL being so sunny and hot, your CYA (which is 80, no halfways) is appropriate for your clime. So based on this--> FC/CYA Chart your FC should be 6, with 4ppm being your basement lowest level. So knowing that your pool will probably lose aprox 2ppm day anyway, if you aim for 8ppm that will keep you well covered from the daily loss.

    All you need to do is turn the SWG down or off until it hits 8ppm, then turn it back on to a lower setting and monitor (with testing) to see how it maintains that 8ppm. If it doesn't maintain it then tweak it up, if it goes over, just turn it down a bit more.

    Your CH will come down in time knowing how FL rains fill pools up so that they require a bit of a drain down now and then.

    Definitely lower that pH to 7.2 and it will also bring down your TA. If you have fountains or water features (or just kids splashing) that will raise the pH up again.
    I would retest by the next day, not a "few days" later.

    Is your salt high enough for your SWG? What does the manual suggest for a salt level?

    Yippee
    Maddie :) 12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Skippy's Pool Cooler --> Skippy's New Fountain Our Build --> Our Pool Solved Our Sloping Yard

  8. Back To Top    #8

    Join Date
    Feb 2017
    Location
    Wellington, FL (South Fl)
    Posts
    12

    Re: First TF-100 readings. Need help

    Thanks Yippee.. I pasted from the IC40 shows green for 2800-4500ppm, which means I'm due for a bag of salt as I am at the very low side.
    Muriatic acid added yesterday...and will test soon.
    15.5k gal IG, Pebble Sheen (pool built March '16)
    Pentair IC40 Salt Cell, Pentair Clean&Clear 150sqft Cartridge Filter, Pentair IntelliFlo 2-VST Variable speed pump, RAYPAK Heat Pump R6350TI-E
    TF-100 kit + speedstir

  9. Back To Top    #9

    Join Date
    Feb 2017
    Location
    Wellington, FL (South Fl)
    Posts
    12

    Re: First TF-100 readings. Need help

    New readings:
    CL: 5
    pH: 7.6
    FC: 8.5
    CC: 0.5
    CH: 550
    TA: 100
    CYA: 70
    Salt: 3060 (within recommended levels)
    Temp: 78

    PoolMath says to do the following:
    Add 5.9oz muriatic acid
    Add 10oz stabilizer for a target of 80

    Unless you all suggest otherwise, I was planning on doing the following based on your previous posts:
    Since FC has dropped to 8.5, which is close to where I want to be, I turned back on the SWG to lowest level of 20%.
    I'll add the muriatic acid to get to 7.2, and hold off on stabilizer.

    One thing I am not clear about is that PoolMath is spitting out a CSI of 0.11. From reading the forums, I see this value should be between -.06 and .06, and any higher means problems.
    What would be causing this high reading?

    Thanks in advance
    15.5k gal IG, Pebble Sheen (pool built March '16)
    Pentair IC40 Salt Cell, Pentair Clean&Clear 150sqft Cartridge Filter, Pentair IntelliFlo 2-VST Variable speed pump, RAYPAK Heat Pump R6350TI-E
    TF-100 kit + speedstir

  10. Back To Top    #10
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    8,577

    Re: First TF-100 readings. Need help

    Actually Mucho, at this point I would say you're fine where you are. The pH of 7.6 is within the normal range. When you needed to drop your pH from >8 before, I was suggesting the 7.2 as a starting point. I'd just leave it be and keep an eye on it.

    Go ahead and play around with PoolMath putting your values in the left side column and getting your CSI, but then play with it by seeing how it changes if you go higher or lower on values on the right hand column. See where it goes when you drop the pH, or raise the TA or the temp is higher....

    Yippee
    Maddie :) 12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Skippy's Pool Cooler --> Skippy's New Fountain Our Build --> Our Pool Solved Our Sloping Yard

  11. Back To Top    #11

    Join Date
    Feb 2017
    Location
    Wellington, FL (South Fl)
    Posts
    12

    Re: First TF-100 readings. Need help

    Thanks again yippee. Greatly appreciated... I see how crazy pH can change the csi. Just reducing to 7.5 pH puts me back in range... touchy value that csi is.
    15.5k gal IG, Pebble Sheen (pool built March '16)
    Pentair IC40 Salt Cell, Pentair Clean&Clear 150sqft Cartridge Filter, Pentair IntelliFlo 2-VST Variable speed pump, RAYPAK Heat Pump R6350TI-E
    TF-100 kit + speedstir

  12. Back To Top    #12
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,281

    Re: First TF-100 readings. Need help

    M,

    I think the CSI range is from +.6 to -.6 with our recommended range to be +.3 and -.3 ... so your .11 would be fine.

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  13. Back To Top    #13

    Join Date
    Feb 2017
    Location
    Wellington, FL (South Fl)
    Posts
    12

    Re: First TF-100 readings. Need help

    Better go get my eyesight checked.
    15.5k gal IG, Pebble Sheen (pool built March '16)
    Pentair IC40 Salt Cell, Pentair Clean&Clear 150sqft Cartridge Filter, Pentair IntelliFlo 2-VST Variable speed pump, RAYPAK Heat Pump R6350TI-E
    TF-100 kit + speedstir

  14. Back To Top    #14

    Join Date
    Feb 2017
    Location
    Wellington, FL (South Fl)
    Posts
    12

    Re: First TF-100 readings. Need help

    I'm back with more fun readings. Please bear with me..still learning.

    2 days ago, I took readings of chlorine and pH... there was pretty much no chlorine and pH was high, so I added acid and upped the chlorine production in the SWG.
    The readings below are from today:

    Readings:
    CL 1
    PH 7.2
    FC 1.5
    CC .5
    CH 565
    TA 70
    CYA 100
    Salt 3320 (within recommended range)
    TEMP 80

    PoolMath says:
    -FC- Add 81oz of bleach to Raise FC
    -pH-Add 20oz washing soda
    -TA-Add 109oz baking soda

    From looking at my readings, I see that my chlorine level is still way low, but it is better than 2 days ago, so I raised the % on the SWG more just now (I should prob max it out and keep close eye on it).
    But should I really be adding this stuff that PoolMath says to add? pH is only slightly low from me adding a little too much acid the other day, and chlorine is low. I feel like perhaps raising the chlorine levels is most important. Perhaps the other levels will balance out a bit more on their own? Or am I totally wrong?

    Edit: I dropped a chlorine tablet in the skimmer and maxed out SWG for over night until I hear what you guys have to say.
    15.5k gal IG, Pebble Sheen (pool built March '16)
    Pentair IC40 Salt Cell, Pentair Clean&Clear 150sqft Cartridge Filter, Pentair IntelliFlo 2-VST Variable speed pump, RAYPAK Heat Pump R6350TI-E
    TF-100 kit + speedstir

  15. Back To Top    #15

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,950

    Re: First TF-100 readings. Need help

    You are wise not to take PoolMath at face value. It is NOT your pool manager....you are. Let it do the math and you do the thinking.

    Since it sounds like your FC is rising, leave your SWG right where it is and supplement the FC with ehouch bleach to get it up to around 5-6......see what it does from there

    Leave your pH alone....it'll come up on it's own

    Leave your TA alone as well.....that's a good spot for it to be....a 10 ppm difference is inconsequential almost.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  16. Back To Top    #16
    Mod Squad YippeeSkippy's Avatar
    Join Date
    Jan 2012
    Location
    'burbs of Augusta, Georgia
    Posts
    8,577

    Re: First TF-100 readings. Need help

    How did your CYA get to be 100?? Did you add stabilizer?

    Why is your FC so low?? You're just inviting algae to the party at the level it is now. When it gets so low don't wait for the SWG to bring it up (it works too slowly) but instead use liquid chlorine (bleach) to get it up immediately. This is a PRIORITY!!

    Your pH is fine... on the lower end but still in the desired range (7.2-7.8) Leave it alone.

    Yippee
    Maddie :) 12K Fiberglass IG, Infinity 4000 automatic cover, SWCG, Hayward Sand Filter, Hayward 1.5 Pump, Doheny Discovery Robot, Savi Melody LED pool lights, outdoor speakers and other assorted doo-dads. Sundance Altamar Hot Tub.
    Skippy's Pool Cooler --> Skippy's New Fountain Our Build --> Our Pool Solved Our Sloping Yard

  17. Back To Top    #17

    Join Date
    Feb 2017
    Location
    Wellington, FL (South Fl)
    Posts
    12

    Re: First TF-100 readings. Need help

    Duraleigh, thank you for the reply. This will be my first time adding bleach. It feels so odd.
    And yippee...always love your responses...they are exactly what I need. Haha

    Nope I did not add stabilizer. Perhaps user error on testing????

    Bleach added and SWG put back to what I had it at. Will retest tomorrow.
    Thanks again
    15.5k gal IG, Pebble Sheen (pool built March '16)
    Pentair IC40 Salt Cell, Pentair Clean&Clear 150sqft Cartridge Filter, Pentair IntelliFlo 2-VST Variable speed pump, RAYPAK Heat Pump R6350TI-E
    TF-100 kit + speedstir

  18. Back To Top    #18

    Join Date
    Aug 2016
    Location
    Riverside, CA
    Posts
    378

    Re: First TF-100 readings. Need help

    I would be happy with the results on the first post with a slight reduction in chlorine production on the SWG and left it at that. It seems you are bouncing all over the place and I'm not sure why.

  19. Back To Top    #19

    Join Date
    Feb 2017
    Location
    Wellington, FL (South Fl)
    Posts
    12

    Re: First TF-100 readings. Need help

    Yes i have been doing this for 2 months now. The only real issue I have had is the chlorine level. The SWG was turned up way too high when I started doing this on my own, I had turned it down to lower the chlorine, and I simply turned it down too much and let it slip past where I wanted to be. I should have been monitoring it more than I was. I'm still trying to figure out the best setting and run time to keep it balanced. I appreciate those that have been helping me.
    15.5k gal IG, Pebble Sheen (pool built March '16)
    Pentair IC40 Salt Cell, Pentair Clean&Clear 150sqft Cartridge Filter, Pentair IntelliFlo 2-VST Variable speed pump, RAYPAK Heat Pump R6350TI-E
    TF-100 kit + speedstir

  20. Back To Top    #20
    peterdaly's Avatar
    Join Date
    Aug 2013
    Location
    Fayetteville, NY
    Posts
    188

    Re: First TF-100 readings. Need help

    Second the thought that liquid bleach is ASAP priority...like right now...tonight.

    Why? Right now you have a numbers problem. If wait a day, or wait for a tablet to desolve, your numbers problem may be secondary to your algea problem. At least, that is how my own pool is.

    I think general advice here would be no more tablets, which add CYA, with your CYA already that high. Actually, that is another good reason for liquid chlorine ASAP...a SLAM would need a huge amount of chlorine at 100 CYA. You really want to short circuit algea growth now.

    Fayetteville, NY -17K gal, IG vinyl, Hayward SP2300VSP Max-Flo Variable Speed Pump, FlowVis Flow Meter, Sand filter
    Self designed Arduino powered automation for pump and solar control, Solar Attic Pool Heater, AutoPilot Digital SWG, TF100

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •