Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Cloudy water after filter clean

  1. Back To Top    #1
    parnic's Avatar
    Join Date
    Sep 2015
    Location
    Dallas, TX
    Posts
    3

    Cloudy water after filter clean

    Hi,

    I've been doing basic pool maintenance on my pool since it was built in late 2015, but have been using a pool service for cleaning the filter every 3-6mo. Last month I decided to do it myself. Everything went fine with the cleaning part (thanks to the fantastic guides here) until I went to dump the DE into the suction-side skimmer. I think I may have forgotten to close off the quick skimmers, but while I was dumping the DE into the skimmer I noticed a lot of it was being sent back into the pool via a pipe opening in the shell beneath the skimmer I was pouring the powder into.

    I cleaned the pool to the best of my ability and the water eventually settled and cleared up, but now (even weeks later) every time I turn on the equipment after it's been off for a few hours, the incoming water is very cloudy and ends up significantly clouding the entire pool and spa. I'm guessing there's a lot of loose DE sitting in the pipes that is being sent into the water.

    So, my questions: any advice for dealing with the situation? Should I let the water clear up with the equipment off then backwash it for a while to flush everything out? And secondarily: did I likely screw up some part of the filter-cleaning/DE-adding process that I need to correct next time?
    25k gal, IG pebble, Pentair Quad DE 100, 2x Pentair IntelliFlo VS pumps
    Spa, Pentair IntelliChlor IC40 SWG, A&A in-floor cleaning system (no robot), Pentair IntelliChem pH/ORP controller
    Build completed September, 2015
    Taylor K-2006 FAS-DPD test kit

  2. Back To Top    #2

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Cartersville Ga
    Posts
    4,315

    Re: Cloudy water after filter clean

    I don't have a DE filter but it sounds to me like you may not have gotten the laterals(?) put back correctly. Or maybe the socks that cover them. Might be a good idea to open it back up and post some pics.

    - - - Updated - - -

    Oops! They're called grids.
    Bob - INTEX 12x24 owner (not setup yet), 'New to me' Kreepy Krauly Sand Shark, Test kit: TF-100 w/Speed Stir

  3. Back To Top    #3
    parnic's Avatar
    Join Date
    Sep 2015
    Location
    Dallas, TX
    Posts
    3

    Re: Cloudy water after filter clean

    Thanks for the response! Here are some pics of the ol' girl clothed and disrobed:

    Imgur: The most awesome images on the Internet

    I cleaned 'er on Feb 11 and ran a quick backwash today. Once the pumps get going I can open the relief valve on top and water sprays out.
    25k gal, IG pebble, Pentair Quad DE 100, 2x Pentair IntelliFlo VS pumps
    Spa, Pentair IntelliChlor IC40 SWG, A&A in-floor cleaning system (no robot), Pentair IntelliChem pH/ORP controller
    Build completed September, 2015
    Taylor K-2006 FAS-DPD test kit

  4. Back To Top    #4

    TFP Guide
    triptyx's Avatar
    Join Date
    Apr 2016
    Location
    Tucson, AZ
    Posts
    1,475

    Re: Cloudy water after filter clean

    I'll have to admit, I hadn't heard of a hybrid cartridge/DE filter before.

    I'm assuming you followed the instructions for this particular filter, you can find them here on page 8:
    http://www.pentairpool.com/pdfs/QuadDEFilterIG.pdf

    If you did, my next assumption is that perhaps one of the following is wrong (from the manual):
    DIATOMITE IS CONTINUOUSLY ENTERING THE POOL
    a. Inspect the elements for any tears or holes.
    b. Inspect the internal air bleed sock for tears and proper installation.
    c. Inspect the elements and make sure the elements are positioned vertically and properly seated between the upper manifold and lower manifold.
    8,500gal plaster in-ground with attached spa, two floor drains, one skimmer. Chlorine, City Water.
    Pentair WhisperFlo 1hp Pump, MagnaTek Midcentury EPlus motor, Pentair CleanNClear 200SF Cartridge filter, Purex Triton MiniMax 250 Gas Heater, Pentair SunLite, AutoFill.
    Kreepy Krauly Cruiser, TF-100 with SpeedStir. :D

  5. Back To Top    #5
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,248

    Re: Cloudy water after filter clean

    Parnic,

    In "theory" the DE you put in the skimmer should be captured by the cartridge grids and not be returning to your pool. I would suspect something is not reassembled correctly or you have a broken or cut cartridge.

    Unfortunately, there is no way to tell without reopening it and doing another cleaning and inspection.

    When you added the new DE did you have the multiport valve in filter or backwash?

    The best way to add DE is to put the DE you want to add in a five gallon bucket. Then add water from a hose, pushing the hose to the bottom of the bucket. You will be amazed at how much water will still fit in the bucket, even when full of DE.

    Mix the water and DE to make a slurry.

    With the multiport valve in the filter position, slooooly pour the slurry into the nearest skimmer to your pump. If you have a VS pump, it needs to be running at about 2,500 to 3,000 RPM.

    A small amount of DE might initially come back into the pool but nothing like you are seeing.

    Thanks for posting,

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

  6. Back To Top    #6

    TFP Guide
    triptyx's Avatar
    Join Date
    Apr 2016
    Location
    Tucson, AZ
    Posts
    1,475

    Re: Cloudy water after filter clean

    One last item, you said DE was entering the pool from a pipe below the skimmer. Do you have a return right under your skimmer?
    8,500gal plaster in-ground with attached spa, two floor drains, one skimmer. Chlorine, City Water.
    Pentair WhisperFlo 1hp Pump, MagnaTek Midcentury EPlus motor, Pentair CleanNClear 200SF Cartridge filter, Purex Triton MiniMax 250 Gas Heater, Pentair SunLite, AutoFill.
    Kreepy Krauly Cruiser, TF-100 with SpeedStir. :D

  7. Back To Top    #7
    parnic's Avatar
    Join Date
    Sep 2015
    Location
    Dallas, TX
    Posts
    3

    Re: Cloudy water after filter clean

    Quote Originally Posted by triptyx View Post
    I'll have to admit, I hadn't heard of a hybrid cartridge/DE filter before.

    I'm assuming you followed the instructions for this particular filter, you can find them here on page 8:
    http://www.pentairpool.com/pdfs/QuadDEFilterIG.pdf

    If you did, my next assumption is that perhaps one of the following is wrong (from the manual):
    DIATOMITE IS CONTINUOUSLY ENTERING THE POOL
    a. Inspect the elements for any tears or holes.
    b. Inspect the internal air bleed sock for tears and proper installation.
    c. Inspect the elements and make sure the elements are positioned vertically and properly seated between the upper manifold and lower manifold.
    I did follow these instructions, but overlooked the troubleshooting steps that exactly discuss my issue. Whoops! Thanks for pointing those out, I'll definitely crack it back open and see what I can see.

    Quote Originally Posted by Jimrahbe View Post
    When you added the new DE did you have the multiport valve in filter or backwash?
    It was set to filter. Thanks for the tips on mixing up the DE and the RPM on the pumps. I'll make sure to follow that more closely next time!

    Quote Originally Posted by triptyx View Post
    One last item, you said DE was entering the pool from a pipe below the skimmer. Do you have a return right under your skimmer?
    I'm assuming so, though I admittedly am not 100% clear on what that particular opening is for.

    I appreciate all the responses. I will do a manual inspection of the cartridges and see what happens. I may call the builder out to take a look and walk me through the cleaning to make sure I know better for next time.
    25k gal, IG pebble, Pentair Quad DE 100, 2x Pentair IntelliFlo VS pumps
    Spa, Pentair IntelliChlor IC40 SWG, A&A in-floor cleaning system (no robot), Pentair IntelliChem pH/ORP controller
    Build completed September, 2015
    Taylor K-2006 FAS-DPD test kit

  8. Back To Top    #8
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    9,248

    Re: Cloudy water after filter clean

    Parnic,

    I would "assume" the pipe opening, that is about a foot or so below your Skimmer is actually another input into the skimmer that allows your water level to drop below the skimmer opening and for the pump to not run dry. For it to work you have to have a diverter plate installed under you Skimmer basket.

    For DE to come out that pipe, I believe that you had to have had your pump off or running very slowly. Or you were adding enough DE to choke a horse..

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Caldera Spa.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •