Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: How to vaccum with dedicated port

  1. Back To Top    #1

    Join Date
    Aug 2016
    Location
    Florida
    Posts
    66

    How to vaccum with dedicated port

    I have a new pool and ive been relying on my triton. But I want to do my trough more thoroughly. Anyway. I have a dedicated port in the trough and in main pool. It's a latch that actually is pretty hard to open. Which I've done. I push the hose onto it.but it falls off. I assume I need suction. I'm pretty sure I recall being told to put the hose end in first. I attempted to hit clean in my one touch setting but it didn't appear to change any levers. I assume my pump levers have to be manipulated to make that port suck? If so how or what direction? I'll post a few pics of my equipment from left to right is heater then filter pump then Infinity edge pump.




    18.7k gallons + spa 700gal, AG, Pebble,-Jandy flo pro variable speed Infinity edge epump 1 - Jandy flo pro pump, (2hp), Filled 12/17/16 - Taylor k2006 - jet pump,blower,Spa Heater,SWCG AquaPure, Dolphin Triton Plus,Iaqualink

  2. Back To Top    #2

    Join Date
    Aug 2016
    Location
    Florida
    Posts
    66

    Re: How to vaccum with dedicated port

    I have a vac port that's on a snappy spring loaded latch, which is a major pain to open.So anyway, my PB gave me a generic hose and vac rolly thing.I don't use it, because my triton rocks the pool. Problems are the sunshelf getting dirty and the Infinity trough is packed with stuff daily. Anyway, i decided to try and hook up the vac to the dedicated port... Unfortunately, i cannot get the line to stay attached to it, It doesn't like "Slide in" or fit into the hole, it almost seems like it lines up with the whole size exactly.This is one of those standard blue hoses with white end caps. I finally figured out if i turn the vac to on and then turn the pump on, i get suction. However... it still does not stay connected to the vac port. It just falls off into the pool as soon as i move the line. The only thing i did not do is turn the main drain to off. I honestly didn't know where the gears get turned to, but i assumed vac being "on" would be helpful! The vac tubing was all full of water as they say to do, fill it up before connecting it to the port. A little frustrated because another really windy day here and craps everywhere in the trough again.
    18.7k gallons + spa 700gal, AG, Pebble,-Jandy flo pro variable speed Infinity edge epump 1 - Jandy flo pro pump, (2hp), Filled 12/17/16 - Taylor k2006 - jet pump,blower,Spa Heater,SWCG AquaPure, Dolphin Triton Plus,Iaqualink

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •