Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Coleman/Maax 351dD Spa 460 Mach3 El200 Question/Issues

  1. Back To Top    #1

    Join Date
    Oct 2014
    Location
    Kingston, Tennessee
    Posts
    31

    Question Coleman/Maax 351dD Spa 460 Mach3 El200 Question/Issues

    I have a OHH flashing error code with cold as heck water. Can it be cleared or is it the system board? The thermistors have a resistance of 37.7 and 37.5 kohms.

    We've had this spa since ~'06 replaced the pump 2 years ago. The topside panel became unreadable and was replaced under warranty. That became unreadable several years ago. Function was OK.

    A few days ago the spa and its top side control began to become unresponsive and had a "mind of its own".

    I replaced it with a new top side control to read the possible errors.

    I started with: 'HOt'
    I cleared that by doing a power down-TEST MODE (using DIP SWITCHES)-power up
    now I have the 'OHH'

    Any help or direction will be greatly appreciated!
    TFP saved me with my pool, can it do it again...
    Tim
    30,000 gallons IG Vinyl; Sand filter; Haywood XP2607 (single speed) pump
    Anchor Industries solid cover; 2001 build date (2018 liner); Kreepy cleaner; Liquidator using 8.25% liquid chlorine;
    50 ppm Borates (Boric Acid); TF-100 Kit with SpeedStir

  2. Back To Top    #2
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    14,999

    Re: Coleman/Maax 351dD Spa 460 Mach3 El200 Question/Issues

    Sorry I am no help, but someone may know.

    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  3. Back To Top    #3

    Join Date
    Oct 2014
    Location
    Kingston, Tennessee
    Posts
    31

    Re: Coleman/Maax 351dD Spa 460 Mach3 El200 Question/Issues

    It's all good. After a 10 or so post exchange on a SPA forum...The unit started working some time late yesterday. I left it with the OHH code showing on the topside, and the Balboa genie visited and got it past the OHH code! I checked it as I was headed to bed and saw the control panel light with a temperature of 80F. JETS1 was lit and slow pump running pressed it and it went into HI speed mode. Set the temp to 104F and went to bed. I've been in it twice this morning...clean water, new filter, and a topside panel I can read with 104F water...

    Lucky, Good, ? it works...
    Tim
    30,000 gallons IG Vinyl; Sand filter; Haywood XP2607 (single speed) pump
    Anchor Industries solid cover; 2001 build date (2018 liner); Kreepy cleaner; Liquidator using 8.25% liquid chlorine;
    50 ppm Borates (Boric Acid); TF-100 Kit with SpeedStir

  4. Back To Top    #4

    Join Date
    Oct 2014
    Location
    Kingston, Tennessee
    Posts
    31

    Re: Coleman/Maax 351dD Spa 460 Mach3 El200 Question/Issues

    The genie spell wore off. I have the spa in test mode now...both thermistors located in the heater are reading equal and ~106F-107F (sometimes 108F). The water is ~90 maybe a bit over. What are the odds that both thermistors go? How could it be the heater? I'm afraid I'm looking at a new control system here...? Anybody experience in this area? Thanks. Tim
    30,000 gallons IG Vinyl; Sand filter; Haywood XP2607 (single speed) pump
    Anchor Industries solid cover; 2001 build date (2018 liner); Kreepy cleaner; Liquidator using 8.25% liquid chlorine;
    50 ppm Borates (Boric Acid); TF-100 Kit with SpeedStir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •